Lucene search
+L

1199 matches found

Kitploit
Kitploit
β€’added 2026/11/13 10:42 p.m.β€’31 views

misp-taxonomies

MISP Taxonomies MISP Taxonomies is a set of common classification libraries to tag, classify and organise information. Taxonomy allows to express the same vocabulary among a distributed set of users and organisations. Taxonomies that can be used in MISP and other information sharing tool, are...

5.8AI score
SaveExploits0References22
Kitploit
Kitploit
β€’added 2026/11/13 10:32 p.m.β€’31 views

aiengine

AIEngine Artificial Intelligent Engine AIEngine is a next generation interactive/programmable Python/Ruby/Java/Lua and Go network intrusion detection system engine with capabilities of learning without any human intervention, DNS domain classification, Spam detection, network collector, network...

6.6AI score
SaveExploits0
Kitploit
Kitploit
β€’added 2026/11/13 8:40 p.m.β€’29 views

DeepTraffic

Deep Learning models for network traffic classification For more information please read our papers. πŸŽ“Wei Wang's Google Scholar Homepage Wei Wang, Xuewen Zeng, Xiaozhou Ye, Yiqiang Sheng and Ming Zhu,"Malware Traffic Classification Using Convolutional Neural Networks for Representation Learning,"...

6.1AI score
SaveExploits0References1
Kitploit
Kitploit
β€’added 2026/11/13 7:33 p.m.β€’36 views

Nexora

Nexora Nexora is an AI-driven enterprise endpoint governance and security intelligence system that monitors software usage across machines, applies policy-based risk classification, and generates structured behavioral and security reports. It is designed for environments where organizations need...

6.2AI score
SaveExploits0
Kitploit
Kitploit
β€’added 2026/11/13 6:57 p.m.β€’98 views

rapidscan

πŸŸ₯ RapidScan v1.2 - The Multi-Tool Web Vulnerability Scanner RapidScan has been ported to Python3 i.e. v1.2. The Python2.7 codebase is available on v1.1 releases section. Download and use it if you still haven't upgraded to Python 3. Kindly note that the v1.1 Python2.7 will not be enhanced further...

6.1AI score
SaveExploits0References5
Kitploit
Kitploit
β€’added 2026/11/13 6:55 p.m.β€’29 views

bug-bounty-library

Bug Bounty / Original Findings Library Folders are numbered in the order a hunter actually works - first to last. Start at 00-hunt/00-INDEX. Run the hunt from 00-hunt/ALPHA. This README is only the map. Authorization only. Safe harbor, VDP, GitHub PVR, or coordinated disclosure. No other-customer...

6.1AI score
SaveExploits0References17
Kitploit
Kitploit
β€’added 2026/11/13 6:38 p.m.β€’32 views

AI-driven-MITRE-Attack

POC : AI-driven MITRE Attack Detection and Alert Enrichment This repository demonstrates a machine learning pipeline for detecting MITRE ATT&CK techniques from logs and enriching the output using a local LLM. Overview The project is divided into two main components : 1. Machine Learning Model ML ...

6.3AI score
SaveExploits0
Kitploit
Kitploit
β€’added 2026/11/13 6:03 p.m.β€’48 views

PcapXray

PcapXray A network forensics tool β€” visualize PCAP files or live traffic as an annotated network diagram with device identification, protocol classification, Tor detection, and malicious traffic flagging. Module Overview graph TD UIuserinterface.py\nGUI controller -- PRpcapreader\nFile + Live...

6.3AI score
SaveExploits0References3
Kitploit
Kitploit
β€’added 2026/11/13 4:50 p.m.β€’25 views

blackhat-arsenal-tools

Black Hat Arsenal Tools Official Account Arsenal This github account maps to the Black Hat Arsenal tools since its inception in 2011. For readibility, the tools are classified by category and not by session. This account is maintained by ToolsWatch.org the official organizer of the Black Hat...

6.1AI score
SaveExploits0
Kitploit
Kitploit
β€’added 2026/11/13 4:40 p.m.β€’26 views

SysTrace

SysTrace 2.0 ptrace-based Linux syscall monitor and sandbox for analyzing ELF binaries. SysTrace runs a target inside an isolated Linux namespace environment, traces its system calls and child processes, applies rule-based detection and weighted risk scoring, then uses a Random Forest classifier ...

6.1AI score
SaveExploits0
Kitploit
Kitploit
β€’added 2026/11/13 4:19 p.m.β€’217 views

tcpreplay

Tcpreplay Tcpreplay is a suite of GPLv3 licensed utilities for UNIX and Windows under Cygwin for editing and replaying network traffic previously captured by tools like tcpdump and Wireshark. It classifies traffic as client or server, rewrites Layer 2/3/4 headers, and replays it back onto the...

6AI score
SaveExploits0References9
Kitploit
Kitploit
β€’added 2026/11/13 1:52 p.m.β€’23 views

YARA_Rules

Yara Rules BY MALGAMY This project contains a collection of Yara rules that can be used to identify and classify various types of files. Table of Contents Overview Installation Usage Contributing Overview Yara is a tool that allows users to create their own rules for identifying and classifying...

6.1AI score
SaveExploits0
Kitploit
Kitploit
β€’added 2026/11/13 1:35 p.m.β€’75 views

Vulnhalla

Vulnhalla Automated CodeQL Analysis with LLM Classification For a detailed overview of the research and motivation behind Vulnhalla, see the official CyberArk Threat Research blog post: Vulnhalla: Picking the True Vulnerabilities from the CodeQL Haystack Vulnhalla automates the complete security...

6.3AI score
SaveExploits0References3
Kitploit
Kitploit
β€’added 2026/11/13 1:13 p.m.β€’52 views

DECEIVE

DECEIVE DECEIVE, the DECeption with Evaluative Integrated Validation Engine , is a high-interaction, low-effort honeypot system. Unlike most high-interaction honeypots, DECEIVE doesn't provide attackers with access to any actual system. AI actually does all the work of simulating a realistic...

6.3AI score
SaveExploits0
Kitploit
Kitploit
β€’added 2026/11/13 1:11 p.m.β€’30 views

degas

Degas DGA-generated domain detection using deep learning models Running I'm currently using Conda Anaconda/Miniconda for development, but you should be able to use Pipenv or virtualenv as well using the included requirements.txt. conda: conda env create -f environment.yml conda activate degas...

6.2AI score
SaveExploits0
Kitploit
Kitploit
β€’added 2026/11/13 12:19 p.m.β€’41 views

PacketPatch

PacketPatch: Practical Generation and Deployment of Adversarial Packets for Byte-Feature-Based Encrypted Traffic Classification Paper : PacketPatch: Practical Generation and Deployment of Adversarial Packets for Byte-Feature-Based Encrypted Traffic Classification Authors : Yuwei Xu, Yuanyuan Xu,...

6.3AI score
SaveExploits0References2
Kitploit
Kitploit
β€’added 2026/11/13 12:06 p.m.β€’30 views

DNSrecon-gui

My website: https://microjoan.com My blog: https://darkhacking.es/ Buy me a coffee: https://www.buymeacoffee.com/microjoan DISCLAIMER This toolkit contains materials that can be potentially damaging or dangerous for social media. Refer to the laws in your province/country before accessing, using,...

6AI score
SaveExploits0References1
Kitploit
Kitploit
β€’added 2026/11/13 11:49 a.m.β€’32 views

dga-collection

DGA Collection A collection of known Domain Generation Algorithms: Torpig ZeusBot Cryptolocker Necurs Symmi Ranbyus Usage For each DGA, the list of domains can be easily generated: from datetime import date from Necurs import Necurs Compute domains for the current day/period: Necurs.domains Compu...

6.3AI score
SaveExploits0References3
Kitploit
Kitploit
β€’added 2026/11/13 11:25 a.m.β€’56 views

http-desync-guardian

Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...

5.9AI score
SaveExploits0References11
Kitploit
Kitploit
β€’added 2026/11/13 11:11 a.m.β€’66 views

wireshark-forensics-plugin

wireshark-forensics-plugin Wireshark is the most widely used network traffic analyzer. It is an important tool for both live traffic analysis & forensic analysis for forensic/malware analysts. Even though Wireshark provides incredibly powerful functionalities for protocol parsing & filtering, it...

6.1AI score
SaveExploits0
Rows per page
Query Builder