5323 matches found
PT-2019-7585
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 60.0.25 Description The issue allows code execution via the cpsrvd 403 error response handler. Recommendations For versions prior to 60.0.25, update to version 60.0.25 or later to resolve the issue...
PT-2019-7587
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 60.0.15 Description The issue arises because system accounts may have a valid password, allowing logins that should be impossible. Recommendations For versions prior to 60.0.15, update to version 60.0.15 or later to...
PT-2019-7591
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 59.9999.145 Description The issue allows for stored XSS in the WHM tail upcp2.cgi interface. Recommendations For versions prior to 59.9999.145, update to version 59.9999.145 or later to resolve the issue...
CVE-2016-10795: Improper Neutralization of Input During Web Page Generation
cPanel before 59.9999.145 allows stored XSS in the WHM tailupcp2.cgi interface SEC-156...
CVE-2016-10792: Improper Access Control
cPanel before 59.9999.145 allows code execution in the context of other accounts via mailman list archives SEC-141...
CVE-2016-10788: Improper Input Validation
cPanel before 60.0.25 allows arbitrary code execution via Maketext in PostgreSQL adminbin SEC-188...
CVE-2016-10783: Improper Neutralization of Input During Web Page Generation
cPanel before 60.0.25 allows self stored XSS in SSLlistkeys SEC-182...
CVE-2016-10782: Improper Neutralization of Input During Web Page Generation
cPanel before 60.0.25 allows self stored XSS in postgres API1 listdbs SEC-181...
CVE-2016-10780: Improper Neutralization of Input During Web Page Generation
cPanel before 60.0.25 allows stored XSS in the ftpsessions API SEC-180...
CVE-2016-10797: Exposure of Sensitive Information to an Unauthorized Actor
cPanel before 58.0.4 allows WHM "Purchase and Install an SSL Certificate" page visitors to list all server domains SEC-133...
cPanel cross-site scripting vulnerability (CNVD-2019-26003)
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. A cross-site scripting vulnerability exists in the WHM cPAddons installation interface in versions prior to cPanel 62.0.24. The...
cPanel Input Validation Error Vulnerability (CNVD-2019-33872)
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. An input validation error vulnerability exists in cPanel. Detailed vulnerability details are not available at this time...
cPanel cross-site scripting vulnerability (CNVD-2019-26165)
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. A cross-site scripting vulnerability exists in cPanel versions prior to 74.0.8. The vulnerability stems from a lack of proper...
cPanel cross-site scripting vulnerability (CNVD-2019-26161)
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. A cross-site scripting vulnerability exists in cPanel versions prior to 74.0.8. The vulnerability stems from a lack of proper...
cPanel Code Execution Vulnerability (CNVD-2019-26348)
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. A code execution vulnerability exists in versions of cPanel prior to 64.0.21. The vulnerability can be exploited by an attacker t...
cPanel cross-site scripting vulnerability (CNVD-2019-26347)
cPanel is a set of Web-based automated colocation platforms from the American company cPanel. The platform is primarily used to automate the management of websites and servers. A cross-site scripting vulnerability exists in the WHM cPAddons showsecurity interface in versions prior to cPanel...
cPanel Path Traversal Vulnerability
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. A path traversal vulnerability exists in versions of cPanel prior to 64.0.21. The vulnerability stems from a failure of a network...
cPanel Code Execution Vulnerability (CNVD-2019-26345)
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. A security vulnerability exists in versions of cPanel prior to 64.0.21. The vulnerability can be exploited by an attacker to...
cPanel Information Disclosure Vulnerability (CNVD-2019-26344)
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. An information disclosure vulnerability exists in versions prior to cPanel 64.0.21. The vulnerability can be exploited by an...
cPanel File Read Vulnerability
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. An unspecified vulnerability exists in versions of cPanel prior to 64.0.21. An attacker can exploit the vulnerability to read fil...