5323 matches found
PT-2019-7584
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 60.0.25 Description The issue allows for arbitrary code execution via Maketext in PostgreSQL adminbin. Recommendations For versions prior to 60.0.25, update to version 60.0.25 or later to resolve the issue...
PT-2019-7590
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 59.9999.145 Description The issue is related to a multipart form processing error, allowing arbitrary file-read operations. Recommendations For versions prior to 59.9999.145, update to version 59.9999.145 or later to...
cPanel Input Validation Error Vulnerability (CNVD-2019-33874)
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. An input validation error vulnerability exists in cPanel. An attacker can exploit this vulnerability to execute code in the conte...
cPanel Path Traversal Vulnerability
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. A path traversal vulnerability exists in cPanel versions prior to 62.0.17. The vulnerability stems from a failure of a network...
cPanel cross-site scripting vulnerability (CNVD-2019-26163)
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. A cross-site scripting vulnerability exists in cPanel versions prior to 74.0.8. The vulnerability stems from a lack of proper...
cPanel Input Validation Error Vulnerability (CNVD-2019-27606)
cPanel is a set of Web-based automated colocation platforms from the American company cPanel. The platform is primarily used to automate the management of websites and servers. An input validation error vulnerability exists in cPanel versions prior to 62.0.17. An attacker can exploit the...
cPanel Code Execution Vulnerability (CNVD-2019-26349)
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. A code execution vulnerability exists in versions of cPanel prior to 62.0.17. An attacker can exploit this vulnerability to execu...
cPanel Information Disclosure Vulnerability (CNVD-2019-26346)
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. An information disclosure vulnerability exists in versions prior to cPanel 64.0.21. An attacker can exploit the vulnerability to...
cPanel Code Execution Vulnerability (CNVD-2019-26340)
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. A code execution vulnerability exists in versions of cPanel prior to 64.0.21. An attacker can exploit the vulnerability to execut...
cPanel path traversal vulnerability (CNVD-2019-26341)
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. A path traversal vulnerability exists in versions of cPanel prior to 64.0.21. The vulnerability stems from a failure of a network...
cPanel Code Execution Vulnerability (CNVD-2019-26334)
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. A security vulnerability exists in versions of cPanel prior to 64.0.21. An attacker can exploit the vulnerability to execute code...
cPanel Code Execution Vulnerability (CNVD-2019-26335)
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. A code execution vulnerability exists in versions of cPanel prior to 64.0.21. An attacker can exploit the vulnerability to execut...
cPanel Code Execution Vulnerability (CNVD-2019-26336)
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. A code execution vulnerability exists in versions of cPanel prior to 64.0.21. An attacker exploited the vulnerability to execute...
cPanel Information Disclosure Vulnerability (CNVD-2019-26214)
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. An information disclosure vulnerability exists in versions of cPanel prior to 66.0.2. The vulnerability stems from an error in th...
cPanel Information Disclosure Vulnerability (CNVD-2019-26213)
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. An information disclosure vulnerability exists in versions of cPanel prior to 66.0.2. The vulnerability stems from an error such ...
cPanel cross-site scripting vulnerability (CNVD-2019-26208)
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. A cross-site scripting vulnerability exists in cPanel versions prior to 66.0.2. The vulnerability stems from a lack of proper...
CVE-2016-10778: Improper Neutralization of Input During Web Page Generation
cPanel before 60.0.25 allows self stored XSS in the listftpstable API SEC-178...
PT-2019-7581
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 60.0.25 Description The issue allows attackers to discover file contents during file copy operations. Recommendations For versions prior to 60.0.25, update to version 60.0.25 or later to resolve the issue...
PT-2019-7574
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 60.0.25 Description The issue allows self-stored XSS in the "listftpstable API". Recommendations For versions prior to 60.0.25, update to version 60.0.25 or later to resolve the issue...
PT-2019-7580
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 60.0.25 Description The issue allows self XSS in the alias upload interface. Recommendations For versions prior to 60.0.25, update to version 60.0.25 or later to resolve the issue...