5289 matches found
CVE-2019-17375
cPanel before 82.0.15 allows API token credentials to persist after an account has been renamed or terminated SEC-517...
CVE-2019-17375
CVE-2019-17375 affects cPanel prior to 82.0.15. The vulnerability allows API token credentials to persist after an account is renamed or terminated (SEC-517). Impact includes persistence of credentials that may enable access after account changes, with CVSS v3.1 base score high (8.8) and CVSS v2 ...
CVE-2019-17377: Improper Neutralization of Input During Web Page Generation
cPanel before 82.0.15 allows self XSS in LiveAPI example scripts SEC-524...
CVE-2019-17375: Insufficient Session Expiration
cPanel before 82.0.15 allows API token credentials to persist after an account has been renamed or terminated SEC-517...
CVE-2019-17376: Improper Neutralization of Input During Web Page Generation
cPanel before 82.0.15 allows self XSS in the SSL Certificate Upload interface SEC-521...
PT-2019-15115
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 82.0.15 Description The issue allows self XSS in LiveAPI example scripts. Recommendations For versions prior to 82.0.15, update to version 82.0.15 or later to resolve the issue...
PT-2019-15118
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 82.0.15 Description The issue allows self XSS in the WHM Update Preferences interface. Recommendations For versions prior to 82.0.15, update to version 82.0.15 or later to resolve the issue...
PT-2019-15114
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 82.0.15 Description The issue allows self XSS in the SSL Certificate Upload interface. Recommendations For versions prior to 82.0.15, update to version 82.0.15 or later to resolve the issue...
CVE-2019-17379: Improper Neutralization of Input During Web Page Generation
cPanel before 82.0.15 allows self stored XSS in the WHM SSL Storage Manager interface SEC-527...
PT-2019-15117
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 82.0.15 Description The issue allows for self-stored XSS in the WHM SSL Storage Manager interface. Recommendations For versions prior to 82.0.15, update to version 82.0.15 or later to resolve the issue...
PT-2019-15116
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 82.0.15 Description The issue allows self XSS in the SSL Key Delete interface. Recommendations For versions prior to 82.0.15, update to version 82.0.15 or later to resolve the issue...
CVE-2019-17378: Improper Neutralization of Input During Web Page Generation
cPanel before 82.0.15 allows self XSS in the SSL Key Delete interface SEC-526...
CVE-2019-17380: Improper Neutralization of Input During Web Page Generation
cPanel before 82.0.15 allows self XSS in the WHM Update Preferences interface SEC-528...
PT-2019-15113
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 82.0.15 Description The issue allows API token credentials to persist after an account has been renamed or terminated. Recommendations For versions prior to 82.0.15, update to version 82.0.15 or later to resolve the...
cPanel cross-site scripting vulnerability (CNVD-2019-33879)
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. A cross-site scripting vulnerability exists in cPanel. An attacker can exploit this vulnerability to execute client-side code...
cPanel cross-site scripting vulnerability (CNVD-2019-29016)
cPanel is a set of Web-based automated colocation platforms from the American company cPanel. The platform is primarily used to automate the management of websites and servers. A cross-site scripting vulnerability exists in X3 Reseller Branding Images in versions prior to cPanel 55.9999.141. The...
cPanel Input Validation Error Vulnerability (CNVD-2019-29015)
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. An authorization issue vulnerability exists in versions prior to cPanel 55.9999.141. The vulnerability stems from a lack of...
cPanel cross-site scripting vulnerability (CNVD-2019-28999)
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. A cross-site scripting vulnerability exists in the WHM Apache Configuration Include Editor in versions prior to cPanel 68.0.27. T...
cPanel path traversal vulnerability (CNVD-2019-29017)
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. A security vulnerability exists in versions prior to cPanel 55.9999.141. An attacker can exploit the vulnerability to execute...
cPanel Information Disclosure Vulnerability (CNVD-2019-29010)
cPanel is a set of Web-based automated colocation platform from the US-based cPanel. The platform is primarily used to automate the management of websites and servers. An information disclosure vulnerability exists in versions of cPanel prior to 68.0.27. The vulnerability stems from a configurati...