329027 matches found
ALSA-2026:89730 Important: libX11 security update
The libX11 packages contain the core X11 protocol client library. Security Fixes: libX11: libX11: Heap-based buffer overflow via malicious X server CVE-2026-88806 For more details about the security issues, including the impact, a CVSS score, acknowledgments, and other related information, refer ...
CentOS Linux 6 [TuxCare] Security Update: ncurses / ncurses-base / ncurses-devel / ncurses-libs / etc Multiple Vulnerabilities (CENTOS6:CLSA-2026:1792807491)
The CentOS Linux 6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS6:CLSA-2026:1792807491 advisory. - An issue was discovered in ncurses through v6.2-1. nccaptoinfo in captoinfo.c has a heap-based buffer overflow. CVE-2021-39537 - ncurs...
CentOS Linux 7 [TuxCare] Security Update: libX11 / libX11-common / libX11-devel (CENTOS7:CLSA-2026:1792812595)
The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2026:1792812595 advisory. - A malicious X server could exploit a buffer overflow in libX11 before 1.8.14 during handling of XkbGetMap overflowing the keysymmap...
Important: libX11 security update
The libX11 packages contain the core X11 protocol client library. Security Fixes: libX11: libX11: Heap-based buffer overflow via malicious X server CVE-2026-88806 For more details about the security issues, including the impact, a CVSS score, acknowledgments, and other related information, refer ...
Oracle Linux 8 : libX11 (ELSA-2026-89730)
The remote Oracle Linux 8 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-89730 advisory. 1.6.8-10 - CVE-2026-88806 libX11: libX11: Heap-based buffer overflow via malicious X server Resolves: https://issues.redhat.com/browse/RHEL-267125 Tenable has...
RHEL 8 : libX11 (RHSA-2026:89730)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2026:89730 advisory. The libX11 packages contain the core X11 protocol client library. Security Fixes: libX11: libX11: Heap-based buffer overflow via malicious X server...
macOS 15.x < 15.8.2 Multiple Vulnerabilities (149523)
The remote host is running a version of macOS / Mac OS X that is 15.x prior to 15.8.2. It is, therefore, affected by multiple vulnerabilities: - A logging issue was addressed with improved data redaction. This issue is fixed in iOS 26.3 and iPadOS 26.3, macOS Tahoe 26.3, tvOS 26.3, watchOS 26.3. ...
CentOS Linux 8 [TuxCare] Security Update: corosync / corosync-vqsim / corosynclib / corosynclib-devel / etc Multiple Vulnerabilities (CENTOS-STREAM8:CLSA-2026:1793029519)
The CentOS Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS-STREAM8:CLSA-2026:1793029519 advisory. - Corosync through 3.1.9, if encryption is disabled or the attacker knows the encryption key, has a stack- based buffer overflow ...
Linux Distros Unpatched Vulnerability : CVE-2026-99098
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - dm-integrity: fix buffer overflow in inline mode with large tag size In inline mode, dmintegritycheck and dmintegrityinlinerecheck compute the checksum of each...
Linux Distros Unpatched Vulnerability : CVE-2026-116262
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A vulnerability was detected in libimobiledevice up to 1.4.0. The affected element is the function webinspectorreceivewithtimeout of the file src/webinspector.c...
RHEL 9 : webkit2gtk3 (RHSA-2026:89821)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:89821 advisory. WebKitGTK is the port of the portable web rendering engine WebKit to the GTK platform. Security Fixes: chromium-browser: skia:...
UBUNTU-CVE-2026-115863
ConnMan through 2.0 has a stack-based buffer overflow via a DHCPv6 Reply message. This occurs in getdomains in gdhcp/client.c. It copies a fixed NSMAXDNAME 1025 bytes from a DHCPv6 DOMAINLIST option 24 value into a 1026-byte stack buffer dnsname regardless of the actual option length, then walks...
FreeBSD : ImageMagick7 -- multiple vulnerabilities (fc4d0a5b-d0c6-11f1-bae2-3497f65b111b)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the fc4d0a5b-d0c6-11f1-bae2-3497f65b111b advisory. The ImageMagick project published security advisories for issues fixed in releases 7.1.2-26...
FreeBSD : ImageMagick6 -- multiple vulnerabilities (fc4d429d-d0c6-11f1-bae2-3497f65b111b)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the fc4d429d-d0c6-11f1-bae2-3497f65b111b advisory. The ImageMagick project published security advisories for issues fixed in releases 6.9.13-51...
freeipmi security, bug fix, and enhancement update
1.6.20-1 - Update to 1.6.20, fixes buffer overflows in ipmidetect and ipmi-oem fujitsu CVE number assignment pending. 1.6.19-1 - Update to 1.6.19, fixes CVE-2026-85504, CVE-2026-85505, CVE-2026-85506, CVE-2026-85507, CVE-2026-85508, CVE-2026-85509...
UBUNTU-CVE-2026-115723
Snap7 through 1.4.3 contains an out-of-bounds write vulnerability in the passive partner that allows a malicious active partner to overflow application buffers by declaring an unvalidated BSend total length. Attackers connecting from the configured peer address can declare up to 65535 bytes and...
EUVD-2026-110101
libosmocore through 1.14.1 contains a buffer overflow in osmoiuupcomputepayloadcrc in src/gsm/iuup.c. This allows a remote attacker to cause a denial of service...
CVE-2026-104593
osmo-msc through 1.15.0 contains a stack-based buffer overflow in decodemmename in src/libmsc/sgsiface.c. This allows a remote attacker to cause a denial of service...
Palo Alto Networks PAN-OS 11.2.x / 12.1.x / 12.2.x Vulnerability
The version of Palo Alto Networks PAN-OS running on the remote host is a vulnerable version of 11.2.x, 12.1.x, or 12.2.x. It is, therefore, affected by a vulnerability. Palo Alto Networks is aware of the vulnerability in Brotli: CVE-2026-111497. A buffer overflow vulnerability in the Brotli decod...
VulnCheck KEV: CVE-2026-111497
Google Brotli contains an unchecked return value vulnerability that allows a remote unauthenticated attacker to corrupt adjacent decoder state memory, disclose sensitive memory contents, cause a denial of service, or potentially execute arbitrary code using a crafted Brotli-compressed stream...