Lucene search
+L

3260 matches found

osv_ghsa
osv_ghsa
•added 2019/02/22 8:54 p.m.•31 views

GHSA-9V3M-8FP8-MJ99 Bootstrap Vulnerable to Cross-Site Scripting

Versions of bootstrap prior to 3.4.1 for 3.x and 4.3.1 for 4.x are vulnerable to Cross-Site Scripting XSS. The data-template attribute of the tooltip and popover plugins lacks input sanitization and may allow attacker to execute arbitrary JavaScript. Recommendation For bootstrap 4.x upgrade to...

6.1CVSS7.1AI score0.16404EPSS
SaveExploits4References45
osv_ghsa
osv_ghsa
•added 2019/02/22 8:54 p.m.•13 views

GHSA-WH77-3X4M-4Q9G Moderate severity vulnerability that affects bootstrap and bootstrap-sass

In Bootstrap 4 before 4.3.1 and Bootstrap 3 before 3.4.1, XSS is possible in the tooltip or popover data-template attribute. For more information, see: https://blog.getbootstrap.com/2019/02/13/bootstrap-4-3-1-and-3-4-1/...

5.9AI score
SaveExploits0References1
Github Security Blog
Github Security Blog
•added 2019/02/22 8:54 p.m.•669 views

Moderate severity vulnerability that affects bootstrap and bootstrap-sass

In Bootstrap 4 before 4.3.1 and Bootstrap 3 before 3.4.1, XSS is possible in the tooltip or popover data-template attribute. For more information, see: https://blog.getbootstrap.com/2019/02/13/bootstrap-4-3-1-and-3-4-1/...

6.1CVSS6.6AI score0.16404EPSS
SaveExploits4References1Affected Software2
Positive Technologies
Positive Technologies
•added 2019/02/22 12:00 a.m.•5 views

PT-2019-20076

Name of the Vulnerable Software and Affected Versions Bootstrap 4 versions prior to 4.3.1 Bootstrap 3 versions prior to 3.4.1 Description The issue allows for XSS in the tooltip or popover data-template attribute. Recommendations For Bootstrap 4 versions prior to 4.3.1, update to version 4.3.1 or...

5.8AI score
SaveExploits0References2
osv_azl
osv_azl
•added 2019/02/20 4:29 p.m.•12 views

AZL-105155 CVE-2019-8331 affecting package fluent-bit 3.1.10-7

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS5.9AI score0.16404EPSS
SaveExploits4References1
osv_azl
osv_azl
•added 2019/02/20 4:29 p.m.•14 views

AZL-105203 CVE-2019-8331 affecting package ntopng 5.2.1-6

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS5.9AI score0.16404EPSS
SaveExploits4References1
osv_azl
osv_azl
•added 2019/02/20 4:29 p.m.•13 views

AZL-105137 CVE-2019-8331 affecting package ceph 18.2.2-13

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS0.16404EPSS
SaveExploits4References1
osv_azl
osv_azl
•added 2019/02/20 4:29 p.m.•15 views

AZL-105266 CVE-2019-8331 affecting package pytorch 2.2.2-17

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS5.9AI score0.16404EPSS
SaveExploits4References1
osv_debian
osv_debian
•added 2019/02/20 4:29 p.m.•16 views

DEBIAN-CVE-2019-8331

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS6.6AI score0.16404EPSS
SaveExploits4References1
osv_azl
osv_azl
•added 2019/02/20 4:29 p.m.•14 views

AZL-105101 CVE-2019-8331 affecting package python-openstackdocstheme 3.0.0-9

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS5.9AI score0.16404EPSS
SaveExploits4References1
Prion
Prion
•added 2019/02/20 4:29 p.m.•50 views

Design/Logic Flaw

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

4.3CVSS5.7AI score0.16404EPSS
SaveExploits4References27Affected Software16
osv_cve
osv_cve
•added 2019/02/20 4:29 p.m.•48 views

CVE-2019-8331

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS6.1AI score
SaveExploits0References27
osv_ubuntu
osv_ubuntu
•added 2019/02/20 4:29 p.m.•17 views

UBUNTU-CVE-2019-8331

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS6.6AI score0.16404EPSS
SaveExploits4References4
NVD
NVD
•added 2019/02/20 4:29 p.m.•48 views

CVE-2019-8331

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS6AI score0.16404EPSS
SaveExploits4References27
UbuntuCve
UbuntuCve
•added 2019/02/20 4:29 p.m.•80 views

CVE-2019-8331

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS6.6AI score0.16404EPSS
SaveExploits4References3
Cvelist
Cvelist
•added 2019/02/20 4:00 p.m.•52 views

CVE-2019-8331

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1AI score0.16404EPSS
SaveExploits4References27
CVE
CVE
•added 2019/02/20 4:00 p.m.•1676 views

CVE-2019-8331

CVE-2019-8331 affects Bootstrap: XSS in tooltip/popover data-template attribute observed in Bootstrap 3.4.1 and 4.3.x before 4.3.1. The underlying issue is an input that can inject script into a client browser when the vulnerable template is rendered. Affected versions include Bootstrap 3.x prior...

6.1CVSS6.6AI score0.16404EPSS
SaveExploits4References27Affected Software1
Mend
Mend
•added 2019/02/20 4:00 p.m.•7 views

CVE-2019-8331

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute...

6.1CVSS0.16404EPSS
SaveExploits4References50
vulnersOsv
vulnersOsv
•added 2019/02/20 4:00 p.m.•3 views

@ajoursystem/arnisp-bootstrap-xlgrid (1.0.0), @arivazhagan/demo-project (1.0.1) +458 more potentially affected by CVE-2019-8331 via bootstrap (>=3.1.1, <=3.4.0)

bootstrap NPM version =3.1.1, =1.31.0-SNAPSHOT, =0.0.1, =0.0.1, =4.0.8, =1.0.0, =1.0.0, =0.0.0, =0.0.2 and more Source cves: CVE-2019-8331 Source advisory: MEND:CVE-2019-8331...

6.1CVSS0.16404EPSS
SaveExploits4
vulnersOsv
vulnersOsv
•added 2019/02/20 4:00 p.m.•3 views

8bit-ghost-ui (>=1.0.0-beta.1, <=1.0.0-beta.2), @7ninjas/scss-mixins (1.0.0-alpha3) +498 more potentially affected by CVE-2019-8331 via bootstrap (>=4.0.0, <=4.3.0)

bootstrap NPM version =4.0.0, =1.0.0-beta.1, =1.0.1, =1.0.3, =1.0.0, =1.0.0, =0.0.1, =0.0.1, =0.0.1, =0.0.1, =1.1.0, =1.0.0, =1.0.0, =0.0.0, =1.0.0-pre.1, =1.0.2 and more Source cves: CVE-2019-8331 Source advisory: MEND:CVE-2019-8331...

6.1CVSS0.16404EPSS
SaveExploits4
Rows per page
Query Builder