logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2019-8331

Description

In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute.


Affected Package


OS OS Version Package Name Package Version
ubuntu 14.04 twitter-bootstrap any
ubuntu upstream twitter-bootstrap any
ubuntu 16.04 twitter-bootstrap any
ubuntu upstream twitter-bootstrap3 any
ubuntu 16.04 twitter-bootstrap3 any
ubuntu upstream twitter-bootstrap4 4.3.1

Related