3262 matches found
Sifchain: Vulnerable javascript dependency at Main domain
Hello, Issue detail, Burp observed 1 outdated JavaScript libraries with 4 known vulnerabilities. Burp detected bootstrap version 4.0.0, which has the following vulnerabilities: CVE-2019-8331: XSS in data-template, data-content and data-title properties of tooltip/popover CVE-2018-14041: XSS in...
Cross-site scripting in bootstrap-select
Overview bootstrap-select before 1.13.6 allows Cross-Site Scripting XSS. It does not escape title values in OPTION elements. This may allow attackers to execute arbitrary JavaScript in a victim's browser. Recommendation Upgrade to version 1.13.6 or later References - CVE - GitHub Advisory...
@0negativ/hawtio-integration (>=4.13.7-rc4, <=4.13.7-rc5), @atlasmap/atlasmap.data.mapper (>=1.32.0-SNAPSHOT.20180129121405, <=1.34.0-SNAPSHOT.20180420142818) +105 more potentially affected by CVE-2019-20921 via bootstrap-select (>=1.7.3, <=1.13.5)
bootstrap-select NPM version =1.7.3, =4.13.7-rc4, =1.32.0-SNAPSHOT.20180129121405, =1.0.0, =2.0.0, =1.0.0, =1.0.0, =3.2.13, =3.0.11, =3.0.1, =3.0.7, =3.2.17, =5.4.1 and more Source cves: CVE-2019-20921 Source advisory: OSV:GHSA-7C82-MP33-R854...
GHSA-7C82-MP33-R854 Cross-site scripting in bootstrap-select
bootstrap-select before 1.13.6 allows Cross-Site Scripting XSS. It does not escape title values in OPTION elements. This may allow attackers to execute arbitrary JavaScript in a victim's browser...
Cross-site scripting in bootstrap-select
bootstrap-select before 1.13.6 allows Cross-Site Scripting XSS. It does not escape title values in OPTION elements. This may allow attackers to execute arbitrary JavaScript in a victim's browser...
@0negativ/hawtio-integration (>=4.13.7-rc4, <=4.13.7-rc5), @atlasmap/atlasmap.data.mapper (>=1.32.0-SNAPSHOT.20180129121405, <=1.34.0-SNAPSHOT.20180420142818) +105 more potentially affected by CVE-2019-20921 via bootstrap-select (>=1.7.3, <=1.13.5)
bootstrap-select NPM version =1.7.3, =4.13.7-rc4, =1.32.0-SNAPSHOT.20180129121405, =1.0.0, =2.0.0, =1.0.0, =1.0.0, =3.2.13, =3.0.11, =3.0.1, =3.0.7, =3.2.17, =5.4.1 and more Source cves: CVE-2019-20921 Source advisory: GHSA-7C82-MP33-R854...
bootstrap-borders-utilities (1.0.8), gulp-auto-build (>=0.0.1, <=0.0.2) +4 more potentially affected by CVE-2020-7601 via gulp-scss-lint (1.0.0)
gulp-scss-lint NPM version 1.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on gulp-scss-lint and may be impacted: - bootstrap-borders-utilities 1.0.8 - gulp-auto-build =0.0.1, =1.0.0, =1.0.3 - test4-by-hanh 1.0.0 - wav-lint 1.0.0 - wavvn-gulp-valida...
de.flapdoodle.wicket6:de.flapdoodle.wicket (6.0.0), de.flapdoodle.wicket6:de.flapdoodle.wicket--debug (6.0.0) +23 more potentially affected by CVE-2020-11976 via org.apache.wicket:wicket-core (6.1.1)
org.apache.wicket:wicket-core MAVEN version 6.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on org.apache.wicket:wicket-core and may be impacted: - de.flapdoodle.wicket6:de.flapdoodle.wicket 6.0.0 - de.flapdoodle.wicket6:de.flapdoodle.wicket--debug...
HPESBGN04129 rev.1 - HPE iLO Amplifier Pack using Bootstrap Framework, Remote Code Execution and Cross Site Scripting (XSS)
Potential Security Impact: Remote: Code Execution, Cross-Site Scripting XSS SUPPORTED SOFTWARE VERSIONS: ONLY impacted versions are listed. iLO Amplifier Pack - Prior to Version 1.90 CVSS Scores: | CVE | CVSS Vector | Base Score | | --- | --- | --- | | CVE-2016-10735 |...
Cross-Site Scripting in Bootstrap Package
Problem It has been discovered that rendering content in the website frontend is vulnerable to cross-site scripting. A valid backend user account is needed to exploit this vulnerability. The following templates are affected by the vulnerability:...
GHSA-P48W-VF3C-RQJX Cross-Site Scripting in Bootstrap Package
Problem It has been discovered that rendering content in the website frontend is vulnerable to cross-site scripting. A valid backend user account is needed to exploit this vulnerability. The following templates are affected by the vulnerability:...
CVE-2021-21365
Bootstrap Package is a theme for TYPO3. It has been discovered that rendering content in the website frontend is vulnerable to cross-site scripting. A valid backend user account is needed to exploit this vulnerability. Users of the extension, who have overwritten the affected templates with custo...
CVE-2021-21365
Bootstrap Package is a theme for TYPO3. It has been discovered that rendering content in the website frontend is vulnerable to cross-site scripting. A valid backend user account is needed to exploit this vulnerability. Users of the extension, who have overwritten the affected templates with custo...
Cross site scripting
Bootstrap Package is a theme for TYPO3. It has been discovered that rendering content in the website frontend is vulnerable to cross-site scripting. A valid backend user account is needed to exploit this vulnerability. Users of the extension, who have overwritten the affected templates with custo...
CVE-2021-21365
Bootstrap Package is a theme for TYPO3. It has been discovered that rendering content in the website frontend is vulnerable to cross-site scripting. A valid backend user account is needed to exploit this vulnerability. Users of the extension, who have overwritten the affected templates with custo...
CVE-2021-21365
Bootstrap Package is a theme for TYPO3. It has been discovered that rendering content in the website frontend is vulnerable to cross-site scripting. A valid backend user account is needed to exploit this vulnerability. Users of the extension, who have overwritten the affected templates with custo...
CVE-2021-21365 Cross-Site Scripting in Content Rendering
Bootstrap Package is a theme for TYPO3. It has been discovered that rendering content in the website frontend is vulnerable to cross-site scripting. A valid backend user account is needed to exploit this vulnerability. Users of the extension, who have overwritten the affected templates with custo...
CVE-2021-21365
CVE-2021-21365 affects the Bootstrap Package for TYPO3. The vulnerability is a cross-site scripting issue in frontend rendering that requires a valid backend user to exploit. It can affect users who overwrote affected templates with custom code. The fixed versions are 7.1.2, 8.0.8, 9.1.4, 10.0.10...
CVE-2021-21365: Improper Neutralization of Input During Web Page Generation
Bootstrap Package is a theme for TYPO3. It has been discovered that rendering content in the website frontend is vulnerable to cross-site scripting. A valid backend user account is needed to exploit this vulnerability. Users of the extension, who have overwritten the affected templates with custo...
Bootstrap cross-site scripting vulnerabilities
Bootstrap is an open source web front-end framework developed using HTML, CSS and JavaScript. A cross-site scripting vulnerability exists in Bootstrap Package, which stems from insufficient harmless handling of user-supplied data. The following products and versions are affected: Bootstrap Packag...