logo
DATABASE RESOURCES PRICING ABOUT US

Sifchain: Vulnerable javascript dependency at Main domain

Description

Hello, Issue detail, Burp observed 1 outdated JavaScript libraries with 4 known vulnerabilities. Burp detected bootstrap version 4.0.0, which has the following vulnerabilities: CVE-2019-8331: XSS in data-template, data-content and data-title properties of tooltip/popover CVE-2018-14041: XSS in data-target property of scrollspy CVE-2018-14040: XSS in collapse data-parent attribute CVE-2018-14042: XSS in data-container property of tooltip Host:  https://sifchain.finance Path:  /wp-content/themes/icos/assets/js/vendor/bootstrap.min.js {F1293110} ## Impact Potential XSS


Related