6145 matches found
PT-2024-24039
Name of the Vulnerable Software and Affected Versions Apache Solr Operator versions 0.3.0 through 0.8.0 Description The issue affects the Apache Solr Operator when bootstrapping Solr security, enabling basic authentication, and creating accounts for accessing Solr. The operator uses a "k8s-oper"...
Apache Solr Operator log information leakage vulnerability
Apache Solr is a search server based on Lucene a full-text search engine from the Apache Foundation. The product supports hierarchical search, vertical search, highlighting of search results, and more. A log information disclosure vulnerability exists in Apache Solr Operator versions 0.3.0 throug...
Schneider Electric Modicon M340 GoAhead Webserver Improper Restriction of Operations within the Bounds of a Memory Buffer (CVE-2015-7937)
Stack-based buffer overflow in the GoAhead Web Server on Schneider Electric Modicon M340 PLC BMXNOx and BMXPx devices allows remote attackers to execute arbitrary code via a long password in HTTP Basic Authentication data. This plugin only works with Tenable.ot. Please visit...
WordPress Calendarista Basic Edition plugin <= 3.0.2 - Cross Site Request Forgery (CSRF) vulnerability
Cross Site Request Forgery CSRF vulnerability discovered by Dhabaleshwar Das Patchstack Alliance in WordPress Plugin Calendarista Basic Edition versions = 3.0.2...
CVE-2024-0873
The Watu Quiz plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'watu-basic-chart' shortcode in all versions up to, and including, 3.4.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticate...
PT-2024-15882 · WordPress · Watu Quiz
Name of the Vulnerable Software and Affected Versions: Watu Quiz plugin for WordPress versions up to, and including, 3.4.1 Description: The issue is related to Stored Cross-Site Scripting via the plugin's 'watu-basic-chart' shortcode due to insufficient input sanitization and output escaping on...
CVE-2024-0873: Improper Neutralization of Input During Web Page Generation
The Watu Quiz plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'watu-basic-chart' shortcode in all versions up to, and including, 3.4.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticate...
CVE-2024-25705
There is a cross‑site scripting XSS vulnerability in Esri Portal for ArcGIS Experience Builder versions 11.1 and below on Windows and Linux that allows a remote, authenticated attacker with low‑privileged access to create a crafted link which, when clicked, could potentially execute arbitrary...
SUSE CVE-2023-52633
In the Linux kernel, the following vulnerability has been resolved: um: time-travel: fix time corruption In 'basic' time-travel mode without =inf-cpu or =ext, we still get timer interrupts. These can happen at arbitrary points in time, i.e. while in timerread, which pushes time forward just a...
CVE-2024-25690: Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)
There is an HTML injection vulnerability in Esri Portal for ArcGIS versions 11.1 and below that may allow a remote, unauthenticated attacker to create a crafted link which when clicked could render arbitrary HTML in the victim’s browser...
DEBIAN-CVE-2023-52633
In the Linux kernel, the following vulnerability has been resolved: um: time-travel: fix time corruption In 'basic' time-travel mode without =inf-cpu or =ext, we still get timer interrupts. These can happen at arbitrary points in time, i.e. while in timerread, which pushes time forward just a...
UBUNTU-CVE-2023-52633
In the Linux kernel, the following vulnerability has been resolved: um: time-travel: fix time corruption In 'basic' time-travel mode without =inf-cpu or =ext, we still get timer interrupts. These can happen at arbitrary points in time, i.e. while in timerread, which pushes time forward just a...
formWifiBasicSet function in the Data Compromise
The vulnerability of the formWifiBasicSet function in the microprogramming software for Tenda FH1203 is related to the possibility of buffer overflow based on a stack. Exploiting this vulnerability can allow an attacker to influence the confidentiality, integrity, and accessibility of the protect...
CVE-2024-30632
Tenda FH1205 v2.0.0.7775 has a stack overflow vulnerability in the security5g parameter from formWifiBasicSet function...
WordPress Calendarista Basic Edition plugin <= 3.0.5 - Broken Access Control vulnerability
Broken Access Control vulnerability discovered by Mochamad Sofyan Patchstack Alliance in WordPress Plugin Calendarista Basic Edition versions = 3.0.5...
VulnCheck KEV: CVE-2024-30534
Missing Authorization vulnerability in typps Calendarista Basic Edition calendarista-basic-edition.This issue affects Calendarista Basic Edition: from n/a through = 3.0.5...
WordPress Calendarista Basic Edition Plugin <= 3.0.5 is vulnerable to Broken Access Control
Software Calendarista Basic Edition Type Plugin Vulnerable versions = 3.0.5 Fixed in 3.0.6 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-30534 Patch priority Medium CVSS severity Medium 6.5 Developer Typps PSID 013b5129fc7c Credits Mochamad Sofyan Requir...
CVE-2024-30586
Tenda FH1202 v1.2.0.14408 has a stack overflow vulnerability in the security5g parameter of the formWifiBasicSet function...
Tenda AC7 fromSetWifiGusetBasic Method Buffer Overflow Vulnerability
Tenda AC7 is a 1200M dual-band wireless router designed for large households by Tenda Technology, which adopts the 802.11ac standard and supports dual-band concurrent transmission with a wireless rate of up to 1167Mbps. Tenda AC7 suffers from a buffer overflow vulnerability that originates from a...
Tenda FH1202 security vulnerabilities
The Tenda FH1202 is a dual-band wireless router from the Tenda brand, designed for large homes, small offices, or business and leisure areas, and designed to provide stable wireless network coverage and high-speed transmission. The Tenda FH1202 suffers from a stack buffer overflow vulnerability...