6144 matches found
DRUPAL-CONTRIB-2024-022
Drupal REST & JSON API Authentication module restricts and secures unauthorized access to your Drupal site APIs using different authentication methods including Basic Authentication , API Key Authentication , JWT Authentication , OAuth Authentication , External / Third-Party Provider...
DEBIAN-CVE-2024-29421
xmedcon 0.23.0 and fixed in v.0.24.0 is vulnerable to Buffer Overflow via libs/dicom/basic.c which allows an attacker to execute arbitrary code...
UBUNTU-CVE-2024-29421
xmedcon 0.23.0 and fixed in v.0.24.0 is vulnerable to Buffer Overflow via libs/dicom/basic.c which allows an attacker to execute arbitrary code...
kernel: Bluetooth Forward and Future Secrecy Attacks and Defenses
A flaw was found in Bluetooth BR/EDR devices with Secure Simple Pairing and Secure Connections pairing in Bluetooth Core Specification 4.2 through 5.4. This issue may allow certain man-in-the-middle attacks that force a short key length and might lead to discovery of the encryption key and live...
PT-2024-22890 · Xmedcon · Xmedcon
Name of the Vulnerable Software and Affected Versions: xmedcon versions 0.23.0 Description: The issue allows an attacker to execute arbitrary code via a Buffer Overflow in libs/dicom/basic.c. Recommendations: For xmedcon version 0.23.0, update to version 0.24.0 to resolve the issue. As a temporar...
CVE-2024-24874
Improper Neutralization of Script-Related HTML Tags in a Web Page Basic XSS vulnerability in CodePeople CP Polls allows Code Injection.This issue affects CP Polls: from n/a through 1.0.71...
CVE-2024-24874: Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)
Improper Neutralization of Script-Related HTML Tags in a Web Page Basic XSS vulnerability in CodePeople CP Polls allows Code Injection.This issue affects CP Polls: from n/a through 1.0.71...
CVE-2024-23522: Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)
Improper Neutralization of Script-Related HTML Tags in a Web Page Basic XSS vulnerability in Strategy11 Form Builder Team Formidable Forms allows Code Injection.This issue affects Formidable Forms: from n/a through 6.7...
UEFI BIOS Unauthorized Access
The vulnerability of UEFI BIOS in Huawei personal computers is related to improper control of access to the SMI handler interface. Exploiting this vulnerability can allow an attacker to gain unauthorized access to arbitrary functions...
PT-2024-19924 · Unknown · Formidable Forms
Name of the Vulnerable Software and Affected Versions: Formidable Forms versions through 6.7 Description: The issue is related to an Improper Neutralization of Script-Related HTML Tags in a Web Page, also known as Basic XSS, allowing Code Injection in Formidable Forms. Recommendations: For versio...
CVE-2024-32790: Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)
Improper Neutralization of Script-Related HTML Tags in a Web Page Basic XSS vulnerability in Supsystic Pricing Table by Supsystic allows Code Injection.This issue affects Pricing Table by Supsystic: from n/a through 1.9.12...
Intel BIOS Guard firmware security vulnerabilities
Intel Bios is a basic input-output system used by Intel Corporation USA to perform hardware initialization during the power-on boot phase, as well as firmware that provides runtime services to the operating system. A security vulnerability exists in the Intel BIOS Guard firmware that stems from t...
Intel BIOS PPAM security vulnerability
Intel Bios is a basic input-output system used by Intel Corporation USA to perform hardware initialization during the power-on startup phase, as well as firmware that provides runtime services to the operating system. A security vulnerability exists in the Intel BIOS PPAM firmware that stems from...
PT-2024-29401
Name of the Vulnerable Software and Affected Versions Simple Basic Contact Form plugin for WordPress versions up to and including 20240502 Description The issue allows unauthenticated attackers to execute arbitrary shortcodes, depending on the functionality of other plugins installed in the...
CVE-2024-4144: Improper Control of Generation of Code
The Simple Basic Contact Form plugin for WordPress for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 20240502. This allows unauthenticated attackers to execute arbitrary shortcodes. The severity and exploitability depends on the functionality of...
CVE-2024-4150: Improper Neutralization of Input During Web Page Generation
The Simple Basic Contact Form plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘scfemail’ parameter in versions up to, and including, 20221201 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject...
PT-2024-29426 · WordPress · Simple Basic Contact Form
Name of the Vulnerable Software and Affected Versions: Simple Basic Contact Form plugin for WordPress versions up to and including 20221201 Description: The issue arises from insufficient input sanitization and output escaping, allowing unauthenticated attackers to inject arbitrary web scripts vi...
Cross-site Scripting (XSS)
MS Basic vulnerable to a cross-site scripting XSS vulnerability. The vulnerability is due to insufficient input sanitization in the search function, allowing attackers to inject malicious scripts into the search input, potentially leading to the execution of arbitrary code in the context of other...
net.mingsoft:ms-mdiy (1.0.8), net.mingsoft:ms-mpay (1.0.3) +2 more potentially affected by CVE-2024-33748 via net.mingsoft:ms-basic (1.0.9)
net.mingsoft:ms-basic MAVEN version 1.0.9 is affected by a known vulnerability. The following packages have a transitive dependency on net.mingsoft:ms-basic and may be impacted: - net.mingsoft:ms-mdiy 1.0.8 - net.mingsoft:ms-mpay 1.0.3 - net.mingsoft:ms-mpeople 1.0.8 - net.mingsoft:ms-mweixin 1.0...
net.mingsoft:ms-mdiy (1.0.11), net.mingsoft:ms-mpeople (1.0.11) +1 more potentially affected by CVE-2024-33748 via net.mingsoft:ms-basic (1.0.15)
net.mingsoft:ms-basic MAVEN version 1.0.15 is affected by a known vulnerability. The following packages have a transitive dependency on net.mingsoft:ms-basic and may be impacted: - net.mingsoft:ms-mdiy 1.0.11 - net.mingsoft:ms-mpeople 1.0.11 - net.mingsoft:ms-upgrader 1.0.12 Source cves:...