Lucene search
+L

6090 matches found

CVE
CVE
•added 2026/10/06 8:52 p.m.•2 views

CVE-2026-106493

Backstage is an open framework for building developer portals. Prior to 1.54.6, cloud storage catalog providers did not sufficiently validate object paths. A principal able to create or rename objects in a configured Azure Blob Storage or AWS S3 catalog source could cause catalog descriptors to b...

3CVSS
SaveExploits0References3
CVE
CVE
•added 2026/10/06 8:34 p.m.•3 views

CVE-2026-106032

Server-side request forgery in the OpenAPI schema processing of the agent import functionality in Amazon Bedrock AgentCore Starter Toolkit before 0.3.14 might allow an authenticated remote actor in the same AWS account to cause the environment of a user importing a Bedrock Agent to issue arbitrar...

5.7CVSS
SaveExploits0References2
CVE
CVE
•added 2026/10/06 8:03 p.m.•2 views

CVE-2026-105811

Authorization bypass through a user-controlled key in the optional Amazon Q Business Lambda hook sample q-business-lambda-hook https://github.com/aws-solutions-library-samples/qnabot-on-aws/blob/main/source/docs/lambdahooks/README.md , available with QnABot on AWS versions 7.0.0 through 7.4.5,...

7.1CVSS
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/06 7:43 p.m.•23 views

reconftw

reconFTW reconFTW is a powerful automated reconnaissance tool designed for security researchers and penetration testers. It streamlines the process of gathering intelligence on a target by performing subdomain enumeration, vulnerability scanning, OSINT and more. With a modular design, extensive...

6.3AI score
SaveExploits0References6
Kitploit
Kitploit
•added 2026/10/06 7:11 p.m.•20 views

cs-suite

Cloud Security Suite cs-suite - Version 3.0 Usage usage: cs.py -h -env aws,gcp,azure,digitalocean -aip AUDITIP -u USERNAME -pem PEMFILE -p -pId PROJECTID -azu AZUREUSER -azp AZUREPASS -o OUTPUT -w -n NUMBER this is to get IP address for lynis audit only optional arguments: -h, --help show this he...

6.4AI score
SaveExploits0References8
Kitploit
Kitploit
•added 2026/10/06 4:11 p.m.•79 views

drs-malware-scan

Perform malware scan analysis of on-prem servers using AWS services Challenges with on-premises malware detection It can be difficult for security teams to continuously monitor all on-premises servers due to budget and resource constraints. Signature-based antivirus alone is insufficient as moder...

6AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/06 4:11 p.m.•15 views

drs-malware-scan

Análisis de escaneo de malware en servidores on-premises utilizando servicios de AWS Desafíos de la detección de malware en entornos on-premises Para los equipos de seguridad, puede ser difícil monitorear continuamente todos los servidores on-premises debido a restricciones presupuestarias y de...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/06 4:09 p.m.•13 views

IAMActionHunter

Descripción IAMActionHunter es un analizador de declaraciones de políticas IAM y herramienta de consulta que tiene como objetivo simplificar el proceso de recopilación y comprensión de declaraciones de políticas de permisos para usuarios y roles en AWS Identity and Access Management IAM. Aunque s...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/06 3:57 p.m.•15 views

StepJack

StepJack: Benchmarking Computer-Use Agent Safety Against Multi-Step Indirect Prompt Injection Setup 1. Python Environment Setup First, install all dependencies and ensure you’re running Python 3.10. conda create -n stepjack python=3.10 conda activate stepjack pip install -r requirements.txt 2...

6.2AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/06 3:56 p.m.•16 views

s3sec

s3sec Prueba los buckets de AWS S3 para acceso de lectura/escritura/eliminación Esta herramienta fue desarrollada para probar rápidamente una lista de buckets de S3 para acceso público de lectura, escritura y eliminación con fines de pruebas de penetración en programas de bug bounty. Screenshot...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/06 3:56 p.m.•43 views

s3sec

s3sec Test AWS S3 buckets for read/write/delete access This tool was developed to quickly test a list of s3 buckets for public read, write and delete access for the purposes of penetration testing on bug bounty programs. Screenshot Found a bug bounty using this tool? Feel free to add me as a...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/06 3:55 p.m.•10 views

awspx

auspex ˈau̯s.pɛks sustantivo: Un augur de la antigua Roma, especialmente quien interpretaba los presagios derivados de la observación de las aves. Visión general awspx es una herramienta basada en grafos para visualizar el acceso efectivo y las relaciones de recursos dentro de AWS. Resuelve...

6.1AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/10/06 3:50 p.m.•16 views

http-desync-guardian

Resumen HTTP/1.1 experimentó una larga evolución desde 1991 hasta 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 Esto significa que existe una variedad de servidores y clientes, los cuales pueden tener diferentes puntos de vista sobre los límites de...

6AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/10/06 3:41 p.m.•125 views

tarnish

tarnish tarnish is a static-analysis tool to aid researchers in security reviews of Chrome extensions. It automates much of the regular grunt work and helps you quickly identify potential security vulnerabilities. This tool accompanies the research blog post which can be found here. If you don't...

5.8AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/06 3:35 p.m.•19 views

Vajra

Vajra - Tu Arma para la Nube Acerca de Vajra Vajra es una herramienta basada en interfaz de usuario con múltiples técnicas para atacar y enumerar en el entorno Azure del objetivo. El término Vajra se refiere al Arma del Dios Indra en la mitología india Dios del Trueno y las Tormentas. Su conexión...

6.3AI score
SaveExploits0References4
Kitploit
Kitploit
•added 2026/10/06 3:29 p.m.•17 views

Dejavu

DejaVU - Open Source Deception Platform DejaVu part of Camolabs.io is a deception platform which can be used to deploy decoys on both cloudfor now we support AWS and internal network. This is our presentation at Blackhat Europe where we show how we can leverage Deception to detect common adversar...

6.1AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/06 3:22 p.m.•13 views

CVE-2025-2825

CVE-2025-2825 - CrushFTP WebInterface Authentication bypass CVE-2025-2825 PoC This script exploits the CrushFTP authentication bypass vulnerability in versions: 10.0.0 10.8.3 11.0.0 11.3.0 How It Works CrushFTP's AWS S3-style authentication can be bypassed using: A fake but valid-looking...

8.7AI score
SaveExploits8
Kitploit
Kitploit
•added 2026/10/06 3:15 p.m.•20 views

cloud

Cloud Monitoreando el Panorama de la Nube Nuestra misión con este proyecto es ofrecer un mapa siempre actualizado y de libre acceso del panorama de la nube para cada uno de los principales proveedores de servicios en la nube. Decidimos comenzar recolectando datos de certificados SSL de máquinas A...

6.2AI score
SaveExploits0References9
Kitploit
Kitploit
•added 2026/10/06 3:15 p.m.•51 views

cloud

Cloud Monitoring the Cloud Landscape Our mission with this project is to provide an always up-to-date and freely accessible map of the cloud landscape for every major cloud service provider. We've decided to kick things off with collecting SSL certificate data of AWS EC2 and GCP machines,...

6.1AI score
SaveExploits0References9
Kitploit
Kitploit
•added 2026/10/06 3:12 p.m.•15 views

aws_pwn

AWS pwn Resumen Esta es una colección de guiones horriblemente escritos para realizar varias tareas relacionadas con pruebas de penetración en AWS. No te entristezcas si no funciona para ti. Puede que AWS haya cambiado desde que se escribió una herramienta en particular o que el código sea una...

6.2AI score
SaveExploits0References2
Rows per page
Query Builder