44309 matches found
OPENSUSE-SU-2026:11205-1 rustup-1.28.2~0-4.1 on GA media
These are all security issues fixed in the rustup-1.28.20-4.1 package on the GA media of openSUSE Tumbleweed...
CVE-2026-42145: Unrestricted Upload of File with Dangerous Type
Coolify is an open-source and self-hostable tool for managing servers, applications, and databases. Prior to 4.0.0-beta.474, the file upload endpoint app/Http/Controllers/UploadController.php for database backup restore uploads did not enforce file type or size validation, allowing an authenticat...
OPENSUSE-SU-2026:11197-1 apptainer-1.5.1-3.1 on GA media
These are all security issues fixed in the apptainer-1.5.1-3.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2026:11206-1 sccache-0.16.0~0-2.1 on GA media
These are all security issues fixed in the sccache-0.16.00-2.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2026:11203-1 python313-httplib2-0.32.0-1.1 on GA media
These are all security issues fixed in the python313-httplib2-0.32.0-1.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2026:11207-1 libsuricata8_0_5-8.0.5-2.1 on GA media
These are all security issues fixed in the libsuricata805-8.0.5-2.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2026:11208-1 tomcat-9.0.119-1.1 on GA media
These are all security issues fixed in the tomcat-9.0.119-1.1 package on the GA media of openSUSE Tumbleweed...
PT-2026-56861
Name of the Vulnerable Software and Affected Versions openSUSE Tumbleweed suricata package versions prior to 8.0.5-2.1 Description A UNIX Symbolic Link Symlink Following issue exists where the suricata user can escalate privileges to root. A symlink is a special type of file that serves as a...
Gitea Configuration Compromise
The vulnerability of the Docker image configuration of the Git repository management system Gitea is related to deficiencies in access control. Exploiting this vulnerability could allow a malicious actor to compromise the confidentiality, integrity, and accessibility of the protected information...
helm3-3.21.2-2.1 on GA media (moderate)
helm3-3.21.2-2.1 on GA media Announcement ID: openSUSE-SU-2026:11187-1 Rating: moderate Cross-References: CVE-2026-48978 CVSS scores: CVE-2026-48978 SUSE : 3.1 CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:N/A:N CVE-2026-48978 SUSE : 2.1 CVSS:4.0/AV:N/AC:H/AT:N/PR:N/UI:A/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N...
helm-4.2.2-2.1 on GA media (moderate)
helm-4.2.2-2.1 on GA media Announcement ID: openSUSE-SU-2026:11186-1 Rating: moderate Cross-References: CVE-2026-48978 CVSS scores: CVE-2026-48978 SUSE : 3.1 CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:N/A:N CVE-2026-48978 SUSE : 2.1 CVSS:4.0/AV:N/AC:H/AT:N/PR:N/UI:A/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N...
OPENSUSE-SU-2026:11198-1 cosign-3.1.1-1.1 on GA media
These are all security issues fixed in the cosign-3.1.1-1.1 package on the GA media of openSUSE Tumbleweed...
CVE-2026-40140
BeyondTrust Remote Support and Privileged Remote Access contain a high-severity pre-authentication vulnerability in the network communication subsystem. Insufficient validation of client-supplied input may allow an unauthenticated remote attacker to trigger a denial-of-service condition affecting...
CVE-2026-40140 High-Severity Pre-Authentication Vulnerability in BeyondTrust Remote Support and Privileged Remote Access
BeyondTrust Remote Support and Privileged Remote Access contain a high-severity pre-authentication vulnerability in the network communication subsystem. Insufficient validation of client-supplied input may allow an unauthenticated remote attacker to trigger a denial-of-service condition affecting...
Important: Red Hat Security Advisory: Red Hat OpenShift GitOps v1.21.1 security update
Important: Red Hat OpenShift GitOps v1.21.1 security update An update is now available for Red Hat OpenShift GitOps. Bug Fixes and Enhancements: GITOPS-10083 RC 1.21.0-7: Missing permission for web-based terminal in Argocd UI GITOPS-10178 OpenShift GitOps operator v1.21.0 breaks Redis-HA...
PT-2026-55849
A weakness has been identified in radareorg radare2 up to 6.1.6. Affected is the function cmd print in the library libr/core/cmd print.inc of the component pb Print Command Handler. This manipulation causes integer overflow. The attack needs to be launched locally. The exploit has been made...
OPENSUSE-SU-2026:11186-1 helm-4.2.2-2.1 on GA media
These are all security issues fixed in the helm-4.2.2-2.1 package on the GA media of openSUSE Tumbleweed...
chromedriver-150.0.7871.46-1.1 on GA media (moderate)
chromedriver-150.0.7871.46-1.1 on GA media Announcement ID: openSUSE-SU-2026:11184-1 Rating: moderate Cross-References: CVE-2026-13774 CVE-2026-13775 CVE-2026-13776 CVE-2026-13777 CVE-2026-13778 CVE-2026-13779 CVE-2026-13780 CVE-2026-13781 CVE-2026-13782 CVE-2026-13783 CVE-2026-13784 CVE-2026-137...