44301 matches found
PT-2026-56845
Name of the Vulnerable Software and Affected Versions libmbedtls2 affected versions not specified libeverest affected versions not specified Description Security issues were identified and subsequently fixed in the libmbedtls23-4.2.0-1.1 and libeverest-3.6.7-1.1 packages on the GA media of openSU...
PT-2026-56858
Name of the Vulnerable Software and Affected Versions OpenEXR versions 3.4.0 through 3.4.12 Description OpenEXR contains a NULL pointer dereference in the OpenEXRCore function exr attr set bytes. The issue occurs because the public setter validates the top-level exr attr bytes t value pointer but...
PT-2026-56855
Name of the Vulnerable Software and Affected Versions libmbedtls23 affected versions not specified libeverest affected versions not specified Description Security issues were identified in the libmbedtls23 and libeverest packages. Recommendations Update libmbedtls23 to version 4.2.0-1.1. Update...
BeyondTrust Remote Support (RS) <= 24.3.1 Command Injection (BT24-11)
The version of BeyondTrust Remote Support RS running on the remote host is prior or equal to 24.3.1. It is, therefore, potentially affected by a command injection vulnerability. - All BeyondTrust Remote Support RS versions contain a command injection vulnerability that can be exploited by a user...
PT-2026-56857
Name of the Vulnerable Software and Affected Versions OpenEXR versions prior to 3.2.10 OpenEXR versions prior to 3.3.12 OpenEXR versions prior to 3.4.13 Description A heap out-of-bounds write exists in the Imf 4 0::SampleCountChannel::setint r, unsigned int newNumSamples function. The row-based...
tomcat11-11.0.23-1.1 on GA media (moderate)
tomcat11-11.0.23-1.1 on GA media Announcement ID: openSUSE-SU-2026:11195-1 Rating: moderate Cross-References: CVE-2026-50229 CVE-2026-53404 CVE-2026-53434 CVE-2026-55276 CVE-2026-55955 CVE-2026-55956 CVSS scores: CVE-2026-50229 SUSE : 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N CVE-2026-5022...
PT-2026-56835
Name of the Vulnerable Software and Affected Versions libmbedtls23 affected versions not specified libeverest affected versions not specified Description Security issues were identified and subsequently fixed in the libmbedtls23 and libeverest packages within the openSUSE Tumbleweed GA media...
PT-2026-56847
Name of the Vulnerable Software and Affected Versions libmbedtls2 affected versions not specified libeverest affected versions not specified Description Security issues were identified in the libmbedtls2 and libeverest packages within the openSUSE Tumbleweed GA media. Recommendations Update...
pip's fallback tar extraction doesn't check symbolic links point to extraction directory
When extracting a tar archive pip may not check symbolic links point into the extraction directory if the tarfile module doesn't implement PEP 706. Note that upgrading pip to a "fixed" version for this vulnerability doesn't fix all known vulnerabilities that are remediated by using a Python versi...
Ansible may expose private key
A flaw was found in the Ansible Automation Platform. When creating a new keypair, the ec2key module prints out the private key directly to the standard output. This flaw allows an attacker to fetch those keys from the log files, compromising the system's confidentiality, integrity, and availabili...
CVE-2026-42145 Coolify: File Upload Without Type or Size Validation in Database Backup Restore
Coolify is an open-source and self-hostable tool for managing servers, applications, and databases. Prior to 4.0.0-beta.474, the file upload endpoint app/Http/Controllers/UploadController.php for database backup restore uploads did not enforce file type or size validation, allowing an authenticat...
SUSE CVE-2026-14631
webpack-dev-server versions 5.2.5 and earlier terminate the whole Node.js process when an unauthenticated peer sends either a normal HTTP request with a malformed Host header or a WebSocket upgrade to the default /ws endpoint with a malformed Origin header. The malformed value causes an uncaught...
OPENSUSE-SU-2026:11205-1 rustup-1.28.2~0-4.1 on GA media
These are all security issues fixed in the rustup-1.28.20-4.1 package on the GA media of openSUSE Tumbleweed...
CVE-2026-42145: Unrestricted Upload of File with Dangerous Type
Coolify is an open-source and self-hostable tool for managing servers, applications, and databases. Prior to 4.0.0-beta.474, the file upload endpoint app/Http/Controllers/UploadController.php for database backup restore uploads did not enforce file type or size validation, allowing an authenticat...
OPENSUSE-SU-2026:11197-1 apptainer-1.5.1-3.1 on GA media
These are all security issues fixed in the apptainer-1.5.1-3.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2026:11206-1 sccache-0.16.0~0-2.1 on GA media
These are all security issues fixed in the sccache-0.16.00-2.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2026:11198-1 cosign-3.1.1-1.1 on GA media
These are all security issues fixed in the cosign-3.1.1-1.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2026:11203-1 python313-httplib2-0.32.0-1.1 on GA media
These are all security issues fixed in the python313-httplib2-0.32.0-1.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2026:11207-1 libsuricata8_0_5-8.0.5-2.1 on GA media
These are all security issues fixed in the libsuricata805-8.0.5-2.1 package on the GA media of openSUSE Tumbleweed...
PT-2026-56861
Name of the Vulnerable Software and Affected Versions openSUSE Tumbleweed suricata package versions prior to 8.0.5-2.1 Description A UNIX Symbolic Link Symlink Following issue exists where the suricata user can escalate privileges to root. A symlink is a special type of file that serves as a...