14996 matches found
GSD-2021-1001960 isdn: cpai: check ctr->cnr to avoid array index out of bound
isdn: cpai: check ctr-cnr to avoid array index out of bound This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v4.14.253 by commit...
UVI-2021-1001960 isdn: cpai: check ctr->cnr to avoid array index out of bound
isdn: cpai: check ctr-cnr to avoid array index out of bound This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v4.14.253 by commit...
GSD-2021-1001939 isdn: cpai: check ctr->cnr to avoid array index out of bound
isdn: cpai: check ctr-cnr to avoid array index out of bound This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v4.9.288 by commit...
UVI-2021-1001920 isdn: cpai: check ctr->cnr to avoid array index out of bound
isdn: cpai: check ctr-cnr to avoid array index out of bound This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v4.4.290 by commit...
GSD-2021-1001920 isdn: cpai: check ctr->cnr to avoid array index out of bound
isdn: cpai: check ctr-cnr to avoid array index out of bound This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v4.4.290 by commit...
PT-2021-30425
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.14.253 Description The issue is related to the isdn and cpai components, where a check on ctr-cnr is necessary to prevent an array index out of bounds condition. The actual impact and attack plausibility of th...
PT-2021-30647
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.15 Description The issue is related to the isdn and cpai components, where a check on ctr-cnr is necessary to prevent an array index out of bounds condition. The actual impact and attack plausibility of this...
PT-2021-26430
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.14.253 Description The issue is related to the isdn component, specifically the cpai function, where a check on ctr-cnr is necessary to prevent an array index out of bounds condition. The actual impact and...
PT-2021-26520
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to 5.10.76 Description The issue is related to the isdn component, specifically the cpai function, where a check on ctr-cnr is necessary to prevent an array index out of bounds condition. The actual impact and...
PT-2021-30404
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.9.288 Description The issue is related to the isdn component, specifically the cpai function, where a check on ctr-cnr is necessary to prevent an array index out of bounds condition. The actual impact and...
PT-2021-30385
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.4.290 Description The issue is related to the isdn and cpai components, where a check on ctr-cnr is necessary to prevent an array index out of bounds condition. The actual impact and attack plausibility of thi...
PT-2021-26583
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to 5.14.15 Description The issue is related to the isdn component, specifically the cpai function, where a check on ctr-cnr is necessary to prevent an array index out of bounds condition. The actual impact and...
PT-2021-26453
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.19.214 Description The issue is related to an array index out of bounds condition in the check function, specifically when checking ctr-cnr. The actual impact and attack plausibility have not yet been proven...
PT-2021-26652
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to v5.15 Description: The issue is related to the isdn and cpai components, where a check on ctr-cnr is necessary to prevent an array index out of bounds condition. The actual impact and attack plausibility have no...
PT-2021-30477
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to 5.4.156 Description The issue is related to the isdn component, specifically the cpai function, where a check on ctr-cnr is necessary to prevent an array index out of bounds condition. The actual impact and...
PT-2021-30448
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.19.214 Description The issue is related to the isdn component, specifically the cpai function, where a check on ctr-cnr is necessary to prevent an array index out of bounds condition. The actual impact and...
PT-2021-26390
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to v4.4.290 Description: The issue is related to the isdn component, specifically the cpai function, where a check on ctr-cnr is necessary to prevent an array index out of bounds condition. The actual impact and...
PT-2021-30578
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to 5.14.15 Description The issue is related to the isdn component, specifically the cpai function, where a check on ctr-cnr is necessary to prevent an array index out of bounds condition. The actual impact and...
PT-2021-30515
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to 5.10.76 Description The issue is related to the isdn component, specifically the cpai function, where a check on ctr-cnr is necessary to prevent an array index out of bounds error. The actual impact and attack...
PT-2021-26482
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to 5.4.156 Description The issue is related to the isdn and cpai components, where a check on ctr-cnr is necessary to prevent an array index out of bounds condition. The actual impact and attack plausibility have no...