14996 matches found
PT-2025-8146
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A vulnerability in the Linux kernel has been resolved, specifically an out-of-bounds OOB read when handling the Post Cursor2 register. The issue was found in the drm dp get adjust reques...
SQLite report about CVE-2022-35737
This bug is an array-bounds overflow. The bug is only accessible when using some of the C-language APIs provided by SQLite. The bug cannot be reached using SQL nor can it be reached by providing SQLite with a corrupt database file. The bug only comes up when very long string inputs greater than 2...
PT-2021-28003
Name of the Vulnerable Software and Affected Versions No specific software or versions are mentioned in the provided description. Description The issue is related to a crash type of UNKNOWN READ. The crash state involves functions such as pdfi free object, pdfi create colorspace by array, and pdf...
Huawei EulerOS: Security Advisory for apr (EulerOS-SA-2021-2848)
The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2021 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
EulerOS Virtualization 3.0.2.0 : apr (EulerOS-SA-2021-2848)
According to the versions of the apr package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : - An out-of-bounds array read in the aprtimeexp functions was fixed in the Apache Portable Runtime 1.6.3 release CVE-2017-12613. The fi...
Buffer overflow in the array_from_pyobj function of fortranobject.c in NumPy < 1.19 which allows attackers to conduct a Denial of Service attacks by carefully constructing an array with negative values. NOTE: The vendor does not agree this is a vulnerability; the negative dimensions can only be created by an already privileged user (or internally)
...
PT-2021-27996
Name of the Vulnerable Software and Affected Versions No specific software or versions are mentioned in the provided description. Description A crash occurred due to an unknown read issue. The crash state involves functions such as pdfi array get, pdfi array get type, and pdfi create colorspace b...
Out of gas.
Handle Jujic Vulnerability details There is no upper limit on poolColl.tokens, it increments each time when a new collateral is added. Eventually, as the count of collateral increases, gas cost of smart contract calls will raise and that there is no implemented function to reduce the array size...
NumPy buffer overflow vulnerability
NumPy is a Python scientific computing package. NumPy version 1.9 is vulnerable to a buffer overflow vulnerability caused by the lack of a limit on array length in the PyArrayNewFromDescrint function in ctor .c, which leads to a buffer overflow vulnerability that can be exploited to cause a denia...
GSD-2021-1002557 net: ethernet: dec: tulip: de4x5: fix possible array overflows in type3_infoblock()
net: ethernet: dec: tulip: de4x5: fix possible array overflows in type3infoblock This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v5.15.7 by comm...
GSD-2021-1002554 ethernet: hisilicon: hns: hns_dsaf_misc: fix a possible array overflow in hns_dsaf_ge_srst_by_port()
ethernet: hisilicon: hns: hnsdsafmisc: fix a possible array overflow in hnsdsafgesrstbyport This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version...
GSD-2021-1002413 ethernet: hisilicon: hns: hns_dsaf_misc: fix a possible array overflow in hns_dsaf_ge_srst_by_port()
ethernet: hisilicon: hns: hnsdsafmisc: fix a possible array overflow in hnsdsafgesrstbyport This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version...
GSD-2021-1002393 net: ethernet: dec: tulip: de4x5: fix possible array overflows in type3_infoblock()
net: ethernet: dec: tulip: de4x5: fix possible array overflows in type3infoblock This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v4.14.257 by...
GSD-2021-1002392 net: tulip: de4x5: fix the problem that the array 'lp->phy[8]' may be out of bound
net: tulip: de4x5: fix the problem that the array 'lp-phy8' may be out of bound This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v4.14.257 by...
GSD-2021-1002374 net: tulip: de4x5: fix the problem that the array 'lp->phy[8]' may be out of bound
net: tulip: de4x5: fix the problem that the array 'lp-phy8' may be out of bound This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v4.9.292 by comm...
GSD-2021-1002360 net: ethernet: dec: tulip: de4x5: fix possible array overflows in type3_infoblock()
net: ethernet: dec: tulip: de4x5: fix possible array overflows in type3infoblock This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v4.4.294 by...
PT-2021-26826
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to v4.4.294 Description: The issue is related to a potential out-of-bounds array access in the de4x5 driver, specifically with the array lp-phy8. The actual impact and attack plausibility have not yet been proven...
PT-2021-26860
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.14.257 Description The issue is related to a potential out-of-bounds array access in the de4x5 driver. The array lp-phy8 may be accessed out of its bounds, which could potentially lead to security issues. The...
PT-2021-26956
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.10.84 Description The issue concerns a possible array overflow in the type3 infoblock function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions pri...
PT-2021-26842
Name of the Vulnerable Software and Affected Versions: Linux Kernel versions prior to v4.9.292 Description: The issue is related to a potential out-of-bounds array access in the de4x5 driver, specifically with the array lp-phy8. The actual impact and attack plausibility have not yet been proven...