14994 matches found
CVE-2021-46488
Jsish v3.5.0 was discovered to contain a SEGV vulnerability via jsiArrayConcatCmd at src/jsiArray.c. This vulnerability can lead to a Denial of Service DoS...
OpenJDK: Array indexing issues in LIRGenerator (Hotspot, 8272014)
Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: Hotspot. Supported versions that are affected are Oracle Java SE: 7u321, 8u311, 11.0.13, 17.0.1; Oracle GraalVM Enterprise Edition: 20.3.4 and 21.3.0. Easily exploitable vulnerability allow...
OpenJDK: Array indexing issues in LIRGenerator (Hotspot, 8272014)
Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: Hotspot. Supported versions that are affected are Oracle Java SE: 7u321, 8u311, 11.0.13, 17.0.1; Oracle GraalVM Enterprise Edition: 20.3.4 and 21.3.0. Easily exploitable vulnerability allow...
OpenJDK: Array indexing issues in LIRGenerator (Hotspot, 8272014)
Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: Hotspot. Supported versions that are affected are Oracle Java SE: 7u321, 8u311, 11.0.13, 17.0.1; Oracle GraalVM Enterprise Edition: 20.3.4 and 21.3.0. Easily exploitable vulnerability allow...
OpenJDK: Array indexing issues in LIRGenerator (Hotspot, 8272014)
Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: Hotspot. Supported versions that are affected are Oracle Java SE: 7u321, 8u311, 11.0.13, 17.0.1; Oracle GraalVM Enterprise Edition: 20.3.4 and 21.3.0. Easily exploitable vulnerability allow...
OpenJDK: Array indexing issues in LIRGenerator (Hotspot, 8272014)
Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE component: Hotspot. Supported versions that are affected are Oracle Java SE: 7u321, 8u311, 11.0.13, 17.0.1; Oracle GraalVM Enterprise Edition: 20.3.4 and 21.3.0. Easily exploitable vulnerability allow...
java-1.8.0-openjdk security and bug fix update
An update is available for java-1.8.0-openjdk. This update affects Rocky Linux 8. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list The java-1.8.0-openjdk packages provide the OpenJDK 8 Java Runtime...
PT-2022-12764
Name of the Vulnerable Software and Affected Versions Cesanta MJS version 2.20.0 Description A heap buffer overflow was discovered in Cesanta MJS via the mjs array length function at src/mjs array.c. Recommendations For Cesanta MJS version 2.20.0, consider disabling the mjs array length function ...
_supportDexs array length not checked in constructor
Handle jayjonah8 Vulnerability details Impact In OpenLevDelegator.sol an array of supportDexs is passed to the constructor function and then passed to the delegateTo function but the supportDexs arrays length is not checked which can result in costly errors. Proof of Concept Tools Used Manual cod...
Reolink RLC-410W cgiserver.cgi command parser denial of service vulnerability
Summary A denial of service vulnerability exists in the cgiserver.cgi API command parser functionality of reolink RLC-410W v3.0.0.13620121102. A specially-crafted series of HTTP requests can lead to denial of service. An attacker can send an HTTP request to trigger this vulnerability. Tested...
CVE-2021-36289
Dell VNX2 OE for File versions 8.1.21.266 and earlier, contain a sensitive information disclosure vulnerability. A local malicious user may exploit this vulnerability to read sensitive information and use it...
CVE-2021-46475
Jsish v3.5.0 was discovered to contain a heap buffer overflow via jsiArraySliceCmd in src/jsiArray.c. This vulnerability can lead to a Denial of Service DoS...
CVE-2021-44992
There is an Assertion ''ecmaobjectistypedarray objp'' failed at /jerry-core/ecma/operations/ecma-typedarray-object.c in Jerryscript 3.0.0...
CVE-2021-46475
Jsish v3.5.0 was discovered to contain a heap buffer overflow via jsiArraySliceCmd in src/jsiArray.c. This vulnerability can lead to a Denial of Service DoS...
CVE-2021-44992
CVE-2021-44992 affects JerryScript 3.0.0, caused by an assertion failure in ecma_object_is_typedarray (obj_p) within /jerry-core/ecma/operations/ecma-typedarray-object.c. Public entries describe it as a Denial of Service issue with the assertion triggering a crash; CVSS vectors in the NVD listing...
Oracle MySQL Cluster Information Disclosure Vulnerability (CNVD-2022-18210)
MySQL Cluster is a write-scalable, real-time, ACID-compliant transactional database designed to guarantee 99.999% availability. An information disclosure vulnerability exists in Oracle MySQL Cluster, which can be exploited by an attacker to cause a read beyond the end of an array...
USN-4586-2 php-imagick vulnerability
USN-4586-1 fixed vulnerabilities in PHP ImageMagick. This update provides the corresponding update for Ubuntu 16.04 ESM. Original advisory details: It was discovered that PHP ImageMagick extension didn't check the address used by an array. An attacker could use this issue to cause PHP ImageMagick...
CVE-2021-35005
This vulnerability allows local attackers to disclose sensitive information on affected installations of TeamViewer. An attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this vulnerability. The specific flaw exists within the TeamViewer...
Design/Logic Flaw
This vulnerability allows local attackers to disclose sensitive information on affected installations of TeamViewer. An attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this vulnerability. The specific flaw exists within the TeamViewer...
CVE-2021-35005
This vulnerability allows local attackers to disclose sensitive information on affected installations of TeamViewer. An attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this vulnerability. The specific flaw exists within the TeamViewer...