14692 matches found
PT-2025-6666 · Intel · Fpga Support Package For The Intel Oneapi Dpc++/C++ Compiler
Name of the Vulnerable Software and Affected Versions: FPGA Support Package for the IntelR oneAPI DPC++/C++ Compiler software for Windows versions prior to 2024.2 Description: The issue is related to an uncontrolled search path in the FPGA Support Package for the IntelR oneAPI DPC++/C++ Compiler...
Denial of Service (DoS)
Overview org.jruby:jruby-stdlib is a JRuby Lib Setup package. Affected versions of this package are vulnerable to Denial of Service DoS through the response parser which uses Rangetoa to convert the uid-set data into arrays of integers, without limitations on the expanded size of the ranges...
Denial of Service (DoS)
Overview Affected versions of this package are vulnerable to Denial of Service DoS through the response parser which uses Rangetoa to convert the uid-set data into arrays of integers, without limitations on the expanded size of the ranges. Details Denial of Service DoS describes a family of...
Azure Linux 3.0 Security Update: kernel (CVE-2024-42301)
The version of kernel installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2024-42301 advisory. - In the Linux kernel, the following vulnerability has been resolved: dev/parport: fix the array out-of- bound...
Azure Linux 3.0 Security Update: kernel (CVE-2024-50007)
The version of kernel installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2024-50007 advisory. - In the Linux kernel, the following vulnerability has been resolved: ALSA: asihpi: Fix potential OOB array...
Azure Linux 3.0 Security Update: kernel (CVE-2024-46818)
The version of kernel installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2024-46818 advisory. - In the Linux kernel, the following vulnerability has been resolved: drm/amd/display: Check gpioid before use...
Azure Linux 3.0 Security Update: kernel (CVE-2024-46804)
The version of kernel installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2024-46804 advisory. - In the Linux kernel, the following vulnerability has been resolved: drm/amd/display: Add array index check f...
CLSA-2025-1738958068 Fix of 49 CVEs
CVE-url: https://ubuntu.com/security/CVE-2024-38553/CVE-2024-38597 - netpoll: make ndopollcontroller optional - bonding: use netpollpolldev helper - netpoll: do not test NAPISTATESCHED in pollonenapi CVE-url: https://ubuntu.com/security/CVE-2024-38597 - eth: sungem: remove .ndopollcontroller to...
CLSA-2025-1738853271 Fix of 54 CVEs
CVE-url: https://ubuntu.com/security/CVE-2024-26595 - mlxsw: spectrumacltcam: Fix NULL pointer dereference in error path CVE-url: https://ubuntu.com/security/CVE-2024-38553/CVE-2024-38597 - netpoll: make ndopollcontroller optional - bonding: use netpollpolldev helper - netpoll: do not test...
CLSA-2025-1738852812 Fix of 54 CVEs
CVE-url: https://ubuntu.com/security/CVE-2024-26595 - mlxsw: spectrumacltcam: Fix NULL pointer dereference in error path CVE-url: https://ubuntu.com/security/CVE-2024-38553/CVE-2024-38597 - netpoll: make ndopollcontroller optional - bonding: use netpollpolldev helper - netpoll: do not test...
CVE-2024-57958
Out-of-bounds array read vulnerability in the FFRT module Impact: Successful exploitation of this vulnerability may cause features to perform abnormally...
CVE-2024-57958
Out-of-bounds array read vulnerability in the FFRT module Impact: Successful exploitation of this vulnerability may cause features to perform abnormally...
OPENSUSE-SU-2025:0053-1 Security update for dcmtk
This update for dcmtk fixes the following issues: Update to 3.6.9. See DOCS/CHANGES.368 for the full list of changes Security issues fixed: - CVE-2024-27628: Fixed buffer overflow via the EctEnhancedCT method boo1227235 - CVE-2024-34508: Fixed a segmentation fault via an invalid DIMSE message...
CVE-2021-35072
Possible buffer overflow due to improper validation of array index while processing external DIAG command in Snapdragon Auto, Snapdragon Consumer IOT, Snapdragon Industrial IOT, Snapdragon Mobile, Snapdragon Voice & Music, Snapdragon Wearables...
CVE-2022-25695
Memory corruption in MODEM due to Improper Validation of Array Index while processing GSTK Proactive commands in Snapdragon Auto, Snapdragon Compute, Snapdragon Connectivity, Snapdragon Consumer IOT, Snapdragon Industrial IOT, Snapdragon IoT, Snapdragon Mobile, Snapdragon Voice & Music, Snapdrago...
CVE-2022-25726
Information disclosure in modem data due to array out of bound access while handling the incoming DNS response packet...
CVE-2022-25690
Information disclosure in WLAN due to improper validation of array index while parsing crafted ANQP action frames in Snapdragon Auto, Snapdragon Compute, Snapdragon Connectivity, Snapdragon Consumer Electronics Connectivity, Snapdragon Consumer IOT, Snapdragon Industrial IOT, Snapdragon Mobile,...
PT-2025-5816
Name of the Vulnerable Software and Affected Versions: FFRT module affected versions not specified Description: The issue is related to an out-of-bounds array read in the FFRT module. Successful exploitation of this issue may cause features to perform abnormally. Recommendations: At the moment,...
CVE-2022-46152
OP-TEE Trusted OS is the secure side implementation of OP-TEE project, a Trusted Execution Environment. Versions prior to 3.19.0, contain an Improper Validation of Array Index vulnerability. The function cleanupshmrefs is called by both entryinvokecommand and entryopensession. The commands...