167803 matches found
NVIDIA Display Driver Privilege Escalation
The vulnerability of NVIDIA Display Driver and Guest Driver, which are used for NVIDIA’s virtual graphics processors, is related to improper resolution saving. Exploiting this vulnerability can allow attackers to increase their privileges and execute arbitrary code...
Password component Code Execution
The vulnerability of the Password component in Google Chrome and Microsoft Edge browsers is related to the use of memory after it is freed. Exploiting this vulnerability can allow a remote attacker to execute arbitrary code...
Dawn Component Code Execution
The vulnerability of the Dawn component in Google Chrome and Microsoft Edge is related to writing beyond the buffer in memory. Exploiting this vulnerability could allow a remote attacker to execute arbitrary code...
PDF Viewing Integer Overflow Code Execution
The vulnerability of PDF viewing and editing programs such as Adobe Acrobat, Adobe Acrobat Reader, and Adobe Acrobat 2024 is related to a numerical overflow vulnerability. Exploiting this vulnerability allows an attacker to execute arbitrary code, provided that the user opens a specially crafted...
PDF Memory Use Code Execution
The vulnerability of PDF viewing and editing programs such as Adobe Acrobat, Adobe Acrobat Reader, and Adobe Acrobat 2024 relates to the possibility of exploiting memory after it is freed. Exploiting this vulnerability could allow an attacker to execute arbitrary code, provided that the user open...
NVIDIA Display Driver Code Execution
The vulnerability of NVIDIA Display Driver and Guest drivers for NVIDIA virtual graphics processors is related to incorrect conversion of numerical data types. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
NVIDIA Display Driver Privilege Escalation
The vulnerability of NVIDIA Display Driver and Guest Driver, which are used for virtual graphics processors from NVIDIA, is related to writing beyond the buffer boundaries of memory. Exploiting this vulnerability can allow attackers to increase their privileges and execute arbitrary code...
Foxit PDF Reader FoxitUpdater Improper Certificate Validation Local Privilege Escalation Vulnerability
This vulnerability allows network-adjacent attackers to execute arbitrary code on affected installations of Foxit PDF Reader. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the...
Foxit PDF Reader Doc Object Use-After-Free Information Disclosure Vulnerability
This vulnerability allows remote attackers to disclose sensitive information on affected installations of Foxit PDF Reader. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the...
Foxit PDF Reader Doc Object Use-After-Free Information Disclosure Vulnerability
This vulnerability allows remote attackers to disclose sensitive information on affected installations of Foxit PDF Reader. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the...
CVE-2026-68492: Untrusted Search Path
An untrusted search path vulnerability in Plesk from 18.0.34 before 18.0.80.8 and 18.0.81 before 18.0.81.1 allows remote authenticated users to execute arbitrary code as root via the "Plesk RESTful API" extension from 2.4.2 before 2.4.7...
PT-2026-97570
An untrusted search path vulnerability in Plesk from 18.0.34 before 18.0.80.8 and 18.0.81 before 18.0.81.1 allows remote authenticated users to execute arbitrary code as root via the "Plesk RESTful API" extension from 2.4.2 before 2.4.7...
RHEL 8 : postgresql:15 (RHSA-2026:70602)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:70602 advisory. PostgreSQL is an advanced object-relational database management system DBMS. Security Fixes: postgresql: PostgreSQL: Arbitrary code executi...
AlmaLinux 10 : postgresql16 (ALSA-2026:70186)
The remote AlmaLinux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:70186 advisory. postgresql: PostgreSQL: Arbitrary code execution via integer wraparound in tsvector and tsquery functions CVE-2026-14662 postgresql: PostgreSQL: Arbitra...
RHEL 9 : postgresql:16 (RHSA-2026:70559)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:70559 advisory. PostgreSQL is an advanced object-relational database management system DBMS. Security Fixes: postgresql: PostgreSQL: Arbitrary code executi...
Fedora 46 : emacs (2026-b3367f2111)
The remote Fedora 46 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-b3367f2111 advisory. Automatic update for emacs-31.1-4.fc46. Changelog Wed Sep 23 2026 Peter Oliver - 1:31.1-4 - Prevent arbitrary code execution in flymake rhbz2537390. Tenable...
RHEL 9 : postgresql:15 (RHSA-2026:70763)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:70763 advisory. PostgreSQL is an advanced object-relational database management system DBMS. Security Fixes: postgresql: PostgreSQL: Arbitrary code executi...
Linux Distros Unpatched Vulnerability : CVE-2026-96269
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - GNU Emacs 28.1 through 31.1 allows arbitrary code execution upon opening a file, because an untrusted value of read-symbol-shorthands affects the intern and...
Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 20.04 LTS : OpenSSH vulnerabilities (USN-8804-1)
The remote Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 20.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8804-1 advisory. Florian Kohnhuser discovered that OpenSSH incorrectly handled shell metacharacters in certain usernames. An attacker...
AlmaLinux 9 : postgresql (ALSA-2026:69607)
The remote AlmaLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:69607 advisory. postgresql: PostgreSQL: Arbitrary code execution via integer wraparound in tsvector and tsquery functions CVE-2026-14662 postgresql: PostgreSQL: Arbitrar...