167799 matches found
PT-2026-97524
Name of the Vulnerable Software and Affected Versions OpenC3 COSMOS versions 5.1.0 through 7.3.0 Description Authenticated non-administrator users can achieve arbitrary code execution on a COSMOS server by writing malicious content into the targets modified/ overlay directory. This is possible...
PT-2026-97387
Name of the Vulnerable Software and Affected Versions Moodle Socialwall plugin versions 3.0 through 3.3 Description A SQL injection flaw allows an attacker to execute arbitrary code by sending specially crafted HTTP requests. SQL injection is a technique where malicious SQL statements are inserte...
ROS-20260923-73-0090
The vulnerability of the Linux operating system’s kernel arises from synchronization errors when using shared resources. Exploiting this vulnerability allows an attacker to execute arbitrary code...
Debian: CVE-2026-75131: network-manager-l2tp -- security update
NetworkManager-l2tp through 1.52.4, fixed in 1.52.6, contains a privilege escalation vulnerability that allows local users with permission to create VPN connections to execute arbitrary code as root by injecting pppd options through a crafted VPN username. Attackers can embed a double-quote...
CVE-2026-91815: Out-of-bounds Write
Foxit PDF Editor/Reader does not perform sufficient verification of the JPEG2000 image metadata in the PDF file, which leads to out-of-bounds write in the heap buffer during decoding, potentially causing the program to crash and introducing the risk of arbitrary code execution...
CVE-2026-81537: Improper Neutralization of Special Elements used in an OS Command
IBM DataStage on Cloud Pak for Data 5.4.0.0 could allow a remote authenticated attacker to execute arbitrary code due to OS command injection...
ROS-20260923-73-0001
The vulnerability of the services/repository/files/patch.go file in the Git repository management system Gitea is related to improper code generation management. Exploiting this vulnerability allows a malicious actor to execute arbitrary code and gain unauthorized access to protected information...
PT-2026-97127
Name of the Vulnerable Software and Affected Versions recommenders-team recommenders versions prior to 1.2.2 Description A flaw in the Dict Loading component allows remote attackers to trigger deserialization. This occurs through the pickle.load function within the...
CVE-2026-6794: Double Free
IBM Concert 1.0.0 through 3.0.0 has a double free vulnerability that exists due to incorrect memory management. A local attacker can exploit this flaw to corrupt heap memory and execute arbitrary code in the context of the affected process...
RHEL 9 : postgresql:15 (RHSA-2026:70762)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:70762 advisory. PostgreSQL is an advanced object-relational database management system DBMS. Security Fixes: postgresql: PostgreSQL: Arbitrary code executi...
KLA91301 Multiple vulnerabilities in Wireshark
Multiple vulnerabilities were found in Wireshark. Malicious users can exploit these vulnerabilities to cause denial of service, execute arbitrary code. Below is a complete list of vulnerabilities: 1. Infinite loop vulnerability in TIFF protocol dissector can be exploited to cause denial of servic...
KLA91298 Multiple vulnerabilites in Foxit Reader
Multiple vulnerabilities were found in Foxit Reader. Malicious users can exploit these vulnerabilities to obtain sensitive information, cause denial of service, execute arbitrary code, gain privileges, write local files, bypass security restrictions. Below is a complete list of vulnerabilities: 1...
PT-2026-97239
Name of the Vulnerable Software and Affected Versions Ghostscript for Windows versions prior to 10.08.0 Description Ghostscript for Windows allows local privilege escalation via PostScript resource file hijacking. The application searches for resource files in predictable paths under C:gs that ar...
Linux Distros Unpatched Vulnerability : CVE-2026-91727
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Incorrect reference resolution in Extensions in Google Chrome on on Mac prior to 153.0.8010.47 allowed a local attacker who had compromised the renderer process...
Linux Distros Unpatched Vulnerability : CVE-2026-91735
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Incorrect authorization in WebUI in Google Chrome prior to 153.0.8010.47 allowed a remote attacker who had compromised the renderer process to potentially execu...
Linux Distros Unpatched Vulnerability : CVE-2026-91743
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Race condition in Core in Google Chrome prior to 153.0.8010.47 allowed a remote attacker who had compromised the renderer process to potentially execute arbitra...
CVE-2025-63564
SQL injection vulnerability in Moodle Socialwall plugin v.3.0 through v.3.3 allows an attacker to execute arbitrary code via crafted HTTP requests...
CVE-2026-86926: Heap-based Buffer Overflow
A heap buffer overflow vulnerability in the FileMaker Server database engine block parsing routine allowed a maliciously crafted .fmp12 database file to cause memory corruption, potentially leading to arbitrary code execution. This vulnerability is addressed in FileMaker Server version 26.0.3...
EUVD-2026-85403
webpy web.py 0.76 is vulnerable to server-side template injection SSTI. The template engine can be tricked into executing attacker-controlled template code that built-in security checks are designed to reject. When an application precompiles templates from a directory the attacker can write to an...
NVIDIA Display Driver Privilege Escalation
The vulnerability of NVIDIA Display Driver and Guest Driver, which are used for NVIDIA’s virtual graphics processors, is related to improper resolution saving. Exploiting this vulnerability can allow attackers to increase their privileges and execute arbitrary code...