254626 matches found
GitLab 19.2 < 19.2.7 / 19.3 < 19.3.3 / 19.4 < 19.4.1 (CVE-2026-93577)
The version of GitLab installed on the remote host is affected by a vulnerability, as follows: - GitLab has remediated an issue in GitLab CE/EE affecting all versions from 19.2 before 19.2.7, 19.3 before 19.3.3, and 19.4 before 19.4.1 that under certain conditions could have allowed an...
AlmaLinux 10 : postgresql16 (ALSA-2026:70186)
The remote AlmaLinux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:70186 advisory. postgresql: PostgreSQL: Arbitrary code execution via integer wraparound in tsvector and tsquery functions CVE-2026-14662 postgresql: PostgreSQL: Arbitra...
Linux Distros Unpatched Vulnerability : CVE-2026-96269
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - GNU Emacs 28.1 through 31.1 allows arbitrary code execution upon opening a file, because an untrusted value of read-symbol-shorthands affects the intern and...
RHEL 9 : postgresql:15 (RHSA-2026:70762)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:70762 advisory. PostgreSQL is an advanced object-relational database management system DBMS. Security Fixes: postgresql: PostgreSQL: Arbitrary code executi...
Fedora 46 : emacs (2026-b3367f2111)
The remote Fedora 46 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-b3367f2111 advisory. Automatic update for emacs-31.1-4.fc46. Changelog Wed Sep 23 2026 Peter Oliver - 1:31.1-4 - Prevent arbitrary code execution in flymake rhbz2537390. Tenable...
RHEL 9 : postgresql:16 (RHSA-2026:70559)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:70559 advisory. PostgreSQL is an advanced object-relational database management system DBMS. Security Fixes: postgresql: PostgreSQL: Arbitrary code executi...
RHEL 9 : postgresql:15 (RHSA-2026:70763)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:70763 advisory. PostgreSQL is an advanced object-relational database management system DBMS. Security Fixes: postgresql: PostgreSQL: Arbitrary code executi...
Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 20.04 LTS : OpenSSH vulnerabilities (USN-8804-1)
The remote Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 20.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8804-1 advisory. Florian Kohnhuser discovered that OpenSSH incorrectly handled shell metacharacters in certain usernames. An attacker...
AlmaLinux 9 : postgresql (ALSA-2026:69607)
The remote AlmaLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALSA-2026:69607 advisory. postgresql: PostgreSQL: Arbitrary code execution via integer wraparound in tsvector and tsquery functions CVE-2026-14662 postgresql: PostgreSQL: Arbitrar...
PT-2026-105017
A flaw was found in librsvg. When processing an SVG document containing nested XML inclusions Xincludes with duplicate entity declarations, a use-after-free error can occur. This vulnerability arises because the library incorrectly frees an XML entity that is still in use by the parser. An attack...
Foxit PDF Reader FoxitUpdater Improper Certificate Validation Local Privilege Escalation Vulnerability
This vulnerability allows network-adjacent attackers to execute arbitrary code on affected installations of Foxit PDF Reader. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the...
Foxit PDF Reader Doc Object Use-After-Free Information Disclosure Vulnerability
This vulnerability allows remote attackers to disclose sensitive information on affected installations of Foxit PDF Reader. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the...
Foxit PDF Reader Doc Object Use-After-Free Information Disclosure Vulnerability
This vulnerability allows remote attackers to disclose sensitive information on affected installations of Foxit PDF Reader. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the...
PT-2026-97610
Name of the Vulnerable Software and Affected Versions Microsoft Outlook affected versions not specified Description A remote code execution issue exists in Microsoft Outlook. This flaw allows an attacker to execute arbitrary code on the target system. Recommendations Apply the September updates t...
PT-2026-97232
Name of the Vulnerable Software and Affected Versions Foxit PDF Editor/Reader affected versions not specified Description A race condition exists in the update mechanism of Foxit PDF Editor/Reader. Due to insufficient file locking and integrity validation, an update package can be replaced by a...
CVE-2026-86938: Authorization Bypass Through User-Controlled Key
A DLL hijacking vulnerability in the FileMaker Pro installer for Windows allowed a local user to execute arbitrary code with elevated administrator privileges by placing a malicious DLL file in the installer directory. This vulnerability is addressed in FileMaker Pro version 26.0.3...
CVE-2026-91812: Improper Certificate Validation
A vulnerability in Foxit PDF Editor/Reader’s update mechanism allows man-in-the-middle attackers to bypass certificate validation and package integrity checks, potentially enabling arbitrary code execution with system privileges...
CVE-2026-6928: Use After Free
IBM Concert 1.0.0 through 3.0.0 references or accesses memory after it has been freed. This allows an attacker who can influence program execution or input may exploit this condition to corrupt memory, cause application crashes, or execute arbitrary code...
PT-2026-97603
Name of the Vulnerable Software and Affected Versions IBM DataStage on Cloud Pak for Data version 5.4.0.0 Description An OS command injection flaw allows a remote authenticated attacker to execute arbitrary code on the system. Recommendations At the moment, there is no information about a newer...
Cisco ISE Code Execution
The vulnerability of the application software interface of the Cisco Identity Services Engine ISE and the Cisco ISE Passive Identity Connector ISE-PIC, which are used for user authentication data collection, is related to the failure to implement measures to neutralize special elements. Exploitin...