254626 matches found
CVE-2026-91813: Time-of-check Time-of-use (TOCTOU) Race Condition
A vulnerability in Foxit PDF Editor/Reader’s update mechanism allows an update package to be replaced between download and high-privilege extraction due to insufficient file locking and integrity validation. This could enable local attackers to execute arbitrary code with elevated privileges...
ROS-20260923-73-0001
The vulnerability of the services/repository/files/patch.go file in the Git repository management system Gitea is related to improper code generation management. Exploiting this vulnerability allows a malicious actor to execute arbitrary code and gain unauthorized access to protected information...
Linux Distros Unpatched Vulnerability : CVE-2026-91743
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Race condition in Core in Google Chrome prior to 153.0.8010.47 allowed a remote attacker who had compromised the renderer process to potentially execute arbitra...
Linux Distros Unpatched Vulnerability : CVE-2026-91727
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Incorrect reference resolution in Extensions in Google Chrome on on Mac prior to 153.0.8010.47 allowed a local attacker who had compromised the renderer process...
PT-2026-97127
Name of the Vulnerable Software and Affected Versions recommenders-team recommenders versions prior to 1.2.2 Description A flaw in the Dict Loading component allows remote attackers to trigger deserialization. This occurs through the pickle.load function within the...
Linux Distros Unpatched Vulnerability : CVE-2026-91735
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Incorrect authorization in WebUI in Google Chrome prior to 153.0.8010.47 allowed a remote attacker who had compromised the renderer process to potentially execu...
Debian: CVE-2026-75131: network-manager-l2tp -- security update
NetworkManager-l2tp through 1.52.4, fixed in 1.52.6, contains a privilege escalation vulnerability that allows local users with permission to create VPN connections to execute arbitrary code as root by injecting pppd options through a crafted VPN username. Attackers can embed a double-quote...
PT-2026-97387
Name of the Vulnerable Software and Affected Versions Moodle Socialwall plugin versions 3.0 through 3.3 Description A SQL injection flaw allows an attacker to execute arbitrary code by sending specially crafted HTTP requests. SQL injection is a technique where malicious SQL statements are inserte...
CVE-2026-91815: Out-of-bounds Write
Foxit PDF Editor/Reader does not perform sufficient verification of the JPEG2000 image metadata in the PDF file, which leads to out-of-bounds write in the heap buffer during decoding, potentially causing the program to crash and introducing the risk of arbitrary code execution...
PDF Viewing Integer Overflow Code Execution
The vulnerability of PDF viewing and editing programs such as Adobe Acrobat, Adobe Acrobat Reader, and Adobe Acrobat 2024 is related to a numerical overflow vulnerability. Exploiting this vulnerability allows an attacker to execute arbitrary code, provided that the user opens a specially crafted...
PDF Memory Use Code Execution
The vulnerability of PDF viewing and editing programs such as Adobe Acrobat, Adobe Acrobat Reader, and Adobe Acrobat 2024 relates to the possibility of exploiting memory after it is freed. Exploiting this vulnerability could allow an attacker to execute arbitrary code, provided that the user open...
NVIDIA Display Driver Privilege Escalation
The vulnerability of NVIDIA Display Driver and Guest Driver, which are used for NVIDIA’s virtual graphics processors, is related to improper resolution saving. Exploiting this vulnerability can allow attackers to increase their privileges and execute arbitrary code...
NVIDIA Display Driver Code Execution
The vulnerability of NVIDIA Display Driver and Guest drivers for NVIDIA virtual graphics processors is related to incorrect conversion of numerical data types. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
Password component Code Execution
The vulnerability of the Password component in Google Chrome and Microsoft Edge browsers is related to the use of memory after it is freed. Exploiting this vulnerability can allow a remote attacker to execute arbitrary code...
Dawn Component Code Execution
The vulnerability of the Dawn component in Google Chrome and Microsoft Edge is related to writing beyond the buffer in memory. Exploiting this vulnerability could allow a remote attacker to execute arbitrary code...
NVIDIA Display Driver Privilege Escalation
The vulnerability of NVIDIA Display Driver and Guest Driver, which are used for virtual graphics processors from NVIDIA, is related to writing beyond the buffer boundaries of memory. Exploiting this vulnerability can allow attackers to increase their privileges and execute arbitrary code...
PT-2026-97570
An untrusted search path vulnerability in Plesk from 18.0.34 before 18.0.80.8 and 18.0.81 before 18.0.81.1 allows remote authenticated users to execute arbitrary code as root via the "Plesk RESTful API" extension from 2.4.2 before 2.4.7...
RHEL 8 : postgresql:15 (RHSA-2026:70602)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:70602 advisory. PostgreSQL is an advanced object-relational database management system DBMS. Security Fixes: postgresql: PostgreSQL: Arbitrary code executi...
KLA91301 Multiple vulnerabilities in Wireshark
Multiple vulnerabilities were found in Wireshark. Malicious users can exploit these vulnerabilities to cause denial of service, execute arbitrary code. Below is a complete list of vulnerabilities: 1. Infinite loop vulnerability in TIFF protocol dissector can be exploited to cause denial of servic...
KLA91298 Multiple vulnerabilites in Foxit Reader
Multiple vulnerabilities were found in Foxit Reader. Malicious users can exploit these vulnerabilities to obtain sensitive information, cause denial of service, execute arbitrary code, gain privileges, write local files, bypass security restrictions. Below is a complete list of vulnerabilities: 1...