167714 matches found
CVE-2026-10027: Out-of-bounds Write
IBM MQ could allow a remote attacker to cause a denial of service or execute arbitrary code due to a buffer overflow when processing malformed compressed data on channels configured with compression enabled...
CVE-2026-93606: Protection Mechanism Failure
vm2 npm versions 3.12.0 and earlier contain a sandbox escape in VM and NodeVM. When an embedder exposes a host API that returns a host-realm Promise, the bridge's rejection sanitizer hostPromiseSanitizeReject / makeSanitizedPromiseCallback / normalizeHostPromiseCallbacks in lib/bridge.js only wra...
Tenda F456 Router Code Execution
The vulnerability of the fromNatStaticSetting function in the Tenda F456 router’s microprogramming software is related to the execution of operations outside the buffer in memory. Exploiting this vulnerability could allow a malicious actor to execute arbitrary code or cause service failures...
Adobe Photoshop Integer Overflow RCE
The vulnerability of the Adobe Photoshop graphic editor is related to a numerical overflow condition. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
ROS-20260918-73-0039
The vulnerability in the kernel-lt is related to writing beyond the buffer boundaries in memory. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
EulerOS 2.0 SP10 : libinput (EulerOS-SA-2026-3747)
According to the versions of the libinput packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : In libinput before 1.30.4 and 1.31.x before 1.31.3, libinput-device-group unescaped phys output can inject udev properties leading to arbitrary...
IBM Cognos Analytics 12.0.4 < 12.0.4 FP3 / 12.1.x < 12.1.3 FP2 Multiple Vulnerabilities (7287209)
The version of IBM Cognos Analytics installed on the remote host is 12.0.4 prior to 12.0.4 FP3, or 12.1.x prior to 12.1.3 FP2. It is, therefore, affected by multiple vulnerabilities as referenced in the IBM Security Bulletin No. 7287209: - NLTK versions 3.9.2 and prior are vulnerable to arbitrary...
EulerOS Virtualization 2.11.0 : grub2 (EulerOS-SA-2026-3507)
According to the versions of the grub2 packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : A stack overflow flaw was found when reading a BFS file system. A crafted BFS filesystem may lead to an uncontrolled loop, causing...
PT-2026-95595
Name of the Vulnerable Software and Affected Versions osmo-bsc versions 1.0.1 through 1.14.1 Description A heap based buffer overflow occurs in the ipaccess proxy read msg function when processing IPA frame lengths. A heap based buffer overflow is a condition where a program writes more data to a...
EulerOS Virtualization 2.11.1 : emacs (EulerOS-SA-2026-3412)
According to the versions of the emacs package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : A command injection flaw was found in the text editor Emacs. It could allow a remote, unauthenticated attacker to execute arbitrary...
EulerOS Virtualization 2.12.0 : sqlite (EulerOS-SA-2026-3674)
According to the versions of the sqlite package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : SQLite before 3.53.2 contains memory corruption vulnerabilities in the FTS5 full-text search extension that allow attackers to cause...
PT-2026-121191
Уязвимость библиотеки отрисовки векторной графики librsvg связана с использованием памяти после освобождения. Эксплуатация уязвимости может позволить нарушителю выполнить произвольный код или вызвать отказ в обслуживании...
PT-2026-97555
Name of the Vulnerable Software and Affected Versions librsvg versions prior to 2.62.4 librsvg versions prior to 2.63.2 Next.js versions 10.0.0 through 15.5.27 Next.js versions 16.0.0 through 16.4.0 Description A use-after-free error occurs when processing an SVG document containing nested XML...
Malicious code in tailwindcss-form-utils (npm)
Source: amazon-inspector 1eab685b70dc7394ba9eade13925f6da52267f61edcf8ba204bcf9ac3bd4c7bc The package publishes under the name tailwindcss-form-utils while pointing its repository field at https://github.com/tailwindlabs/tailwindcss-forms and mirroring that project's README verbatim, positioning...
EUVD-2026-82483
Type confusion in V8 in Google Chrome prior to 153.0.8010.52 allowed a remote attacker leveraging social engineering to execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: High...
Chamilo LMS CStudio upload flow allows unauthenticated remote code execution
Impact Ability to run arbitrary code on the server without authentication...
CVE-2026-93337
NetworkManager-l2tp through 1.52.4, fixed in 1.52.6, contains an improper input validation vulnerability that allows local users with VPN connection creation permissions to inject arbitrary pppd directives by supplying mru or mtu property values containing trailing non-numeric content after a val...
UBUNTU-CVE-2026-93337
NetworkManager-l2tp through 1.52.4, fixed in 1.52.6, contains an improper input validation vulnerability that allows local users with VPN connection creation permissions to inject arbitrary pppd directives by supplying mru or mtu property values containing trailing non-numeric content after a val...
CVE-2026-45140
Chamilo LMS is an open-source learning management system. Prior to 2.0.1, Chamilo LMS allows an unauthenticated remote attacker to execute arbitrary code on the server. The authoritative advisory does not identify the affected endpoint, component, input, or exploitation mechanism. This issue is...
vim: Vim: Arbitrary Code Execution via Crafted Netrw Menu Entries
A flaw in Vim's netrw plugin fails to sanitize special characters in directory paths when creating GUI menu entries. Browsing or bookmarking a maliciously crafted path in GUI Vim allows attackers to execute arbitrary OS commands as the running user...