29800 matches found
CVE-2016-6316
Cross-site scripting XSS vulnerability in Action View in Ruby on Rails 3.x before 3.2.22.3, 4.x before 4.2.7.1, and 5.x before 5.0.0.1 might allow remote attackers to inject arbitrary web script or HTML via text declared as "HTML safe" and used as attribute values in tag handlers...
CVE-2016-6316
Cross-site scripting XSS vulnerability in Action View in Ruby on Rails 3.x before 3.2.22.3, 4.x before 4.2.7.1, and 5.x before 5.0.0.1 might allow remote attackers to inject arbitrary web script or HTML via text declared as "HTML safe" and used as attribute values in tag handlers...
Cross site scripting
Multiple cross-site scripting XSS vulnerabilities in the admin pages in dashbuilder in Red Hat JBoss BPM Suite 6.3.2 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-7139
Cross-site scripting XSS vulnerability in an unspecified page template in Plone CMS 5.x through 5.0.6, 4.x through 4.3.11, and 3.3.x through 3.3.6 allows remote attackers to inject arbitrary web script or HTML via unknown vectors...
CVE-2015-5720
Multiple cross-site scripting XSS vulnerabilities in the template-creation feature in Malware Information Sharing Platform MISP before 2.3.90 allow remote attackers to inject arbitrary web script or HTML via vectors involving 1 add.ctp, 2 edit.ctp, and 3 ajaxification.js...
Cross site scripting
Multiple cross-site scripting XSS vulnerabilities in the template-creation feature in Malware Information Sharing Platform MISP before 2.3.90 allow remote attackers to inject arbitrary web script or HTML via vectors involving 1 add.ctp, 2 edit.ctp, and 3 ajaxification.js...
CVE-2015-5720
Malware Information Sharing Platform (MISP) versions prior to 2.3.90 expose multiple cross-site scripting (XSS) vulnerabilities in the template-creation feature. Attack vectors involve add.ctp, edit.ctp, and ajaxification.js, enabling remote attackers to inject arbitrary web script or HTML. The p...
CVE-2016-4851
Cross-site scripting XSS vulnerability in Let's PHP! simple chat before 2016-08-15 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-4848
Cross-site scripting XSS vulnerability in ClipBucket before 2.8.1 RC2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
Cross site scripting
Cross-site scripting XSS vulnerability in Let's PHP! simple chat before 2016-08-15 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-4848
Cross-site scripting XSS vulnerability in ClipBucket before 2.8.1 RC2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-4851
The CVE-2016-4851 entry concerns a Cross-site scripting (XSS) vulnerability in Let’s PHP! simple chat, prior to 2016-08-15, allowing remote attackers to inject arbitrary scripts via unspecified vectors. Affected software is the simple chat application (Let's PHP!) with the impact being arbitrary ...
Cross site scripting
Cross-site scripting XSS vulnerability in the web-based management interface on Cisco Small Business 220 devices with firmware before 1.0.1.1 allows remote attackers to inject arbitrary web script or HTML via a crafted URL, aka Bug ID CSCuz76232...
CVE-2016-5147
Blink, as used in Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux, mishandles deferred page loads, which allows remote attackers to inject arbitrary web script or HTML via a crafted web site, aka "Universal XSS UXSS."...
CVE-2016-5165
Cross-site scripting XSS vulnerability in the Developer Tools aka DevTools subsystem in Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux allows remote attackers to inject arbitrary web script or HTML via the settings parameter in a...
PT-2016-6177
Name of the Vulnerable Software and Affected Versions ClipBucket versions prior to 2.8.1 RC2 Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML. Recommendations For versions prior to 2.8.1 RC2, update to version 2.8.1 RC2 or later to resolv...
PT-2016-6178
Name of the Vulnerable Software and Affected Versions Let's PHP! simple chat versions prior to 2016-08-15 Description The issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, which can lead to cross-site scripting XSS attacks. Recommendations For versions...
CVE-2016-4851: Improper Neutralization of Input During Web Page Generation
Cross-site scripting XSS vulnerability in Let's PHP! simple chat before 2016-08-15 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-1471
Cross-site scripting XSS vulnerability in the web-based management interface on Cisco Small Business 220 devices with firmware before 1.0.1.1 allows remote attackers to inject arbitrary web script or HTML via a crafted URL, aka Bug ID CSCuz76232...
CVE-2016-4848: Improper Neutralization of Input During Web Page Generation
Cross-site scripting XSS vulnerability in ClipBucket before 2.8.1 RC2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...