29800 matches found
PT-2016-7014
Name of the Vulnerable Software and Affected Versions EMC ViPR SRM versions prior to 3.7.2 Description The issue is related to a cross-site scripting XSS vulnerability, which allows remote authenticated users to inject arbitrary web script or HTML. This can be achieved via unspecified vectors...
PT-2016-7016
Name of the Vulnerable Software and Affected Versions EMC ViPR SRM versions prior to 3.7.2 Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. Recommendations For versions prior to 3.7.2, update to version 3.7.2 or...
Cross site scripting
Cross-site scripting XSS vulnerability in share.js in the gallery application in ownCloud Server before 9.0.4 and Nextcloud Server before 9.0.52 allows remote authenticated users to inject arbitrary web script or HTML via a crafted directory name...
CVE-2016-7419
Affected software and scope: CVE-2016-7419 is an XSS vulnerability in the share.js file of the gallery application used by ownCloud Server < 9.0.4 and Nextcloud Server
CVE-2016-3379: Improper Neutralization of Input During Web Page Generation
Cross-site scripting XSS vulnerability in Microsoft Exchange Server 2016 Cumulative Update 1 and 2 allows remote attackers to inject arbitrary web script or HTML via a meeting-invitation request, aka "Microsoft Exchange Elevation of Privilege Vulnerability."...
Cross site scripting
Cross-site scripting XSS vulnerability in WebKit/Source/platform/v8inspector/V8Debugger.cpp in Blink, as used in Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux, allows remote attackers to inject arbitrary web script or HTML into the Developer Tools aka...
Cross site scripting
Cross-site scripting XSS vulnerability in Blink, as used in Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux, allows remote attackers to inject arbitrary web script or HTML via vectors related to widget updates, aka "Universal XSS UXSS."...
CVE-2016-5147
CVE-2016-5147 is a Chrome/Blink UXSS issue where deferred page loads are mishandled, allowing remote injection of script/HTML via crafted sites. Affected: Blink in Google Chrome (versions prior to 53.0.2785.89 on Windows/OS X and prior to 53.0.2785.92 on Linux). Impact aligned with Cross-site Scr...
CVE-2016-5147
Blink, as used in Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux, mishandles deferred page loads, which allows remote attackers to inject arbitrary web script or HTML via a crafted web site, aka "Universal XSS UXSS."...
CVE-2016-5165
Cross-site scripting XSS vulnerability in the Developer Tools aka DevTools subsystem in Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux allows remote attackers to inject arbitrary web script or HTML via the settings parameter in a...
CVE-2016-5148
CVE-2016-5148 is a cross-site scripting vulnerability in the Blink rendering engine used by Google Chrome. It could allow an attacker to execute arbitrary web script via widget-update related vectors (UXSS). Affected: Chrome on Windows and macOS prior to 53.0.2785.89; Linux prior to 53.0.2785.92....
CVE-2016-5164
Cross-site scripting XSS vulnerability in WebKit/Source/platform/v8inspector/V8Debugger.cpp in Blink, as used in Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux, allows remote attackers to inject arbitrary web script or HTML into the Developer Tools aka...
CVE-2016-5165
A Cross-site scripting (XSS) vulnerability exists in the Developer Tools (DevTools) subsystem of Google Chrome . The flaw is caused by the application's failure to properly sanitize the settings parameter within a chrome-devtools-frontend.appspot.com URL's query string. This allows remote attacke...
CVE-2016-5147: Improper Neutralization of Input During Web Page Generation
Blink, as used in Google Chrome before 53.0.2785.89 on Windows and OS X and before 53.0.2785.92 on Linux, mishandles deferred page loads, which allows remote attackers to inject arbitrary web script or HTML via a crafted web site, aka "Universal XSS UXSS."...
CVE-2016-1000220
A cross-site scripting XSS flaw was found in Kibana. A remote attacker could use this flaw to inject arbitrary web script into pages served to other users...
CVE-2016-4380
Cross-site scripting XSS vulnerability in the AdminUI in HPE Operations Manager 9.21.x before 9.21.130 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-4380
Cross-site scripting XSS vulnerability in the AdminUI in HPE Operations Manager 9.21.x before 9.21.130 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-4380: Improper Neutralization of Input During Web Page Generation
Cross-site scripting XSS vulnerability in the AdminUI in HPE Operations Manager 9.21.x before 9.21.130 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-6316
Cross-site scripting XSS vulnerability in Action View in Ruby on Rails 3.x before 3.2.22.3, 4.x before 4.2.7.1, and 5.x before 5.0.0.1 might allow remote attackers to inject arbitrary web script or HTML via text declared as "HTML safe" and used as attribute values in tag handlers...
CVE-2016-6316
Cross-site scripting XSS vulnerability in Action View in Ruby on Rails 3.x before 3.2.22.3, 4.x before 4.2.7.1, and 5.x before 5.0.0.1 might allow remote attackers to inject arbitrary web script or HTML via text declared as "HTML safe" and used as attribute values in tag handlers...