29800 matches found
Cross site scripting
Multiple cross-site scripting XSS vulnerabilities in nGrinder before 3.4 allow remote attackers to inject arbitrary web script or HTML via the 1 description, 2 email, or 3 username parameter to user/save...
CVE-2016-5060
Multiple cross-site scripting XSS vulnerabilities in nGrinder before 3.4 allow remote attackers to inject arbitrary web script or HTML via the 1 description, 2 email, or 3 username parameter to user/save...
CVE-2016-6523
Multiple cross-site scripting XSS vulnerabilities in the media manager in Dotclear before 2.10 allow remote attackers to inject arbitrary web script or HTML via the 1 q or 2 linktype parameter to admin/media.php...
Cross site scripting
Multiple cross-site scripting XSS vulnerabilities in the media manager in Dotclear before 2.10 allow remote attackers to inject arbitrary web script or HTML via the 1 q or 2 linktype parameter to admin/media.php...
Debian DLA-738-1 : spip security update
It was discovered that there was a cross-site scripting XSS vulnerability in spip, a website publishing engine, which allowed remote attackers to inject arbitrary web script or HTML via the 'rac' parameter. For Debian 7 'Wheezy', this issue has been fixed in spip version 2.1.17-1+deb7u7. We...
DLA-738-1 spip - security update
Bulletin has no description...
CVE-2016-9152
Cross-site scripting XSS vulnerability in ecrire/exec/plonger.php in SPIP 3.1.3 allows remote attackers to inject arbitrary web script or HTML via the rac parameter...
CVE-2016-9152
Cross-site scripting XSS vulnerability in ecrire/exec/plonger.php in SPIP 3.1.3 allows remote attackers to inject arbitrary web script or HTML via the rac parameter...
CVE-2016-9152
Cross-site scripting XSS vulnerability in ecrire/exec/plonger.php in SPIP 3.1.3 allows remote attackers to inject arbitrary web script or HTML via the rac parameter...
CVE-2016-2994
Cross-site scripting XSS vulnerability in IBM UrbanCode Deploy 6.2.x before 6.2.1.2 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-2991
Multiple cross-site scripting XSS vulnerabilities in IBM Lotus Protector for Mail Security 2.8.0.0 through 2.8.1.0 before 2.8.1.0-22115 allow remote authenticated users to inject arbitrary web script or HTML via unspecified vectors...
Cross site scripting
Cross-site scripting XSS vulnerability in the search results front end in Piwigo 2.8.3 allows remote attackers to inject arbitrary web script or HTML via the search parameter...
Cross site scripting
Cross-site scripting XSS vulnerability in IBM Connections 5.0 before CR4 and 5.5 before CR1 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-2955
CVE-2016-2955 is an XSS vulnerability in IBM Connections 5.0 before CR4 and 5.5 before CR1. The issue allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors. Affected products/versions: IBM Connections 5.0 (pre-CR4) and 5.5 (pre-CR1). The connected source...
CVE-2016-2991
CVE-2016-2991 relates to multiple cross-site scripting (XSS) vulnerabilities in IBM Lotus Protector for Mail Security, affecting versions 2.8.0.0 through 2.8.1.0, and fixed in 2.8.1.0-22115. The issue allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors...
CVE-2016-2955
Cross-site scripting XSS vulnerability in IBM Connections 5.0 before CR4 and 5.5 before CR1 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors...
PT-2016-5301
Name of the Vulnerable Software and Affected Versions IBM Connections versions 5.0 before CR4 IBM Connections versions 5.5 before CR1 Description A cross-site scripting XSS issue allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors. Recommendations For...
PT-2016-5315
Name of the Vulnerable Software and Affected Versions IBM UrbanCode Deploy versions 6.2.x through 6.2.1.1 Description A cross-site scripting XSS issue allows remote authenticated users to inject arbitrary web script or HTML. Recommendations For IBM UrbanCode Deploy versions 6.2.x through 6.2.1.1,...
PT-2016-5314
Name of the Vulnerable Software and Affected Versions IBM Lotus Protector for Mail Security versions 2.8.0.0 through 2.8.1.0 before 2.8.1.0-22115 Description The issue allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors, which can lead to cross-site...
CVE-2016-2991: Improper Neutralization of Input During Web Page Generation
Multiple cross-site scripting XSS vulnerabilities in IBM Lotus Protector for Mail Security 2.8.0.0 through 2.8.1.0 before 2.8.1.0-22115 allow remote authenticated users to inject arbitrary web script or HTML via unspecified vectors...