Lucene search
+L

29800 matches found

Prion
Prion
•added 2017/01/05 10:59 p.m.•28 views

Cross site scripting

Cross-site scripting XSS vulnerability in Tenable Nessus before 6.9.3 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors...

3.5CVSS5AI score0.01247EPSS
SaveExploits0References3Affected Software1
NVD
NVD
•added 2017/01/05 10:59 p.m.•34 views

CVE-2017-5179

Cross-site scripting XSS vulnerability in Tenable Nessus before 6.9.3 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors...

5.4CVSS5AI score0.01247EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2017/01/05 2:59 a.m.•49 views

CVE-2016-7168

Cross-site scripting XSS vulnerability in the mediahandleupload function in wp-admin/includes/media.php in WordPress before 4.6.1 might allow remote attackers to inject arbitrary web script or HTML by tricking an administrator into uploading an image file that has a crafted filename...

4.8CVSS5.6AI score0.02842EPSS
SaveExploits0References9
NVD
NVD
•added 2017/01/05 2:59 a.m.•30 views

CVE-2016-7168

Cross-site scripting XSS vulnerability in the mediahandleupload function in wp-admin/includes/media.php in WordPress before 4.6.1 might allow remote attackers to inject arbitrary web script or HTML by tricking an administrator into uploading an image file that has a crafted filename...

4.8CVSS5.1AI score0.02842EPSS
SaveExploits0References9
Prion
Prion
•added 2017/01/05 2:59 a.m.•38 views

Cross site scripting

Cross-site scripting XSS vulnerability in the mediahandleupload function in wp-admin/includes/media.php in WordPress before 4.6.1 might allow remote attackers to inject arbitrary web script or HTML by tricking an administrator into uploading an image file that has a crafted filename...

3.5CVSS5.9AI score0.02842EPSS
SaveExploits0References9Affected Software1
UbuntuCve
UbuntuCve
•added 2017/01/05 2:59 a.m.•44 views

CVE-2016-7168

Cross-site scripting XSS vulnerability in the mediahandleupload function in wp-admin/includes/media.php in WordPress before 4.6.1 might allow remote attackers to inject arbitrary web script or HTML by tricking an administrator into uploading an image file that has a crafted filename...

4.8CVSS6.8AI score0.02842EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2017/01/05 2:00 a.m.•64 views

CVE-2016-7168

Cross-site scripting XSS vulnerability in the mediahandleupload function in wp-admin/includes/media.php in WordPress before 4.6.1 might allow remote attackers to inject arbitrary web script or HTML by tricking an administrator into uploading an image file that has a crafted filename...

5.5AI score0.02842EPSS
SaveExploits0References9
Debian CVE
Debian CVE
•added 2017/01/05 2:00 a.m.•67 views

CVE-2016-7168

Cross-site scripting XSS vulnerability in the mediahandleupload function in wp-admin/includes/media.php in WordPress before 4.6.1 might allow remote attackers to inject arbitrary web script or HTML by tricking an administrator into uploading an image file that has a crafted filename...

4.8CVSS3.4AI score0.02842EPSS
SaveExploits0
Positive Technologies
Positive Technologies
•added 2017/01/05 12:00 a.m.•6 views

PT-2017-16366

Name of the Vulnerable Software and Affected Versions Tenable Nessus versions prior to 6.9.3 Description A cross-site scripting XSS issue allows remote authenticated users to inject arbitrary web script or HTML. Recommendations For versions prior to 6.9.3, update to version 6.9.3 or later to...

5.4CVSS0.01247EPSS
SaveExploits0References5
NVD
NVD
•added 2017/01/04 2:59 a.m.•27 views

CVE-2016-10112

Cross-site scripting XSS vulnerability in the WooCommerce plugin before 2.6.9 for WordPress allows remote authenticated administrators to inject arbitrary web script or HTML by providing crafted tax-rate table values in CSV format...

4.8CVSS4.8AI score0.00901EPSS
SaveExploits0References2
CVE
CVE
•added 2017/01/04 2:00 a.m.•61 views

CVE-2016-10112

CVE-2016-10112 refers to a Cross-site scripting (XSS) vulnerability in the WordPress WooCommerce plugin prior to 2.6.9. The root cause is injectable script via crafted tax-rate CSV values in the WooCommerce tax-rate table, exploitable by remote authenticated administrators. Affected product: WooC...

4.8CVSS4.8AI score0.00901EPSS
SaveExploits0References2Affected Software1
Cvelist
Cvelist
•added 2017/01/04 2:00 a.m.•43 views

CVE-2016-10112

Cross-site scripting XSS vulnerability in the WooCommerce plugin before 2.6.9 for WordPress allows remote authenticated administrators to inject arbitrary web script or HTML by providing crafted tax-rate table values in CSV format...

4.9AI score0.00901EPSS
SaveExploits0References2
Prion
Prion
•added 2016/12/31 7:59 a.m.•26 views

Cross site scripting

Cross-site scripting XSS vulnerability in the Create Employee feature in Hybris Management Console HMC in SAP Hybris before 5.0.4.11, 5.1.0.x before 5.1.0.11, 5.1.1.x before 5.1.1.12, 5.2.0.x and 5.3.0.x before 5.3.0.10, 5.4.x before 5.4.0.9, 5.5.0.x before 5.5.0.9, 5.5.1.x before 5.5.1.10, 5.6.x...

3.5CVSS5.7AI score0.00644EPSS
SaveExploits0References2Affected Software1
Prion
Prion
•added 2016/12/31 7:59 a.m.•30 views

Cross site scripting

Cross-site scripting XSS vulnerability in the Create Catalogue feature in Hybris Management Console HMC in SAP Hybris before 5.2.0.13, 5.3.x before 5.3.0.11, 5.4.x before 5.4.0.11, 5.5.0.x before 5.5.0.10, 5.5.1.x before 5.5.1.11, 5.6.x before 5.6.0.11, and 5.7.x before 5.7.0.15 allows remote...

3.5CVSS5.7AI score0.00644EPSS
SaveExploits0References2Affected Software1
Cvelist
Cvelist
•added 2016/12/31 6:56 a.m.•42 views

CVE-2016-6856

Cross-site scripting XSS vulnerability in the Inbox Search feature in Hybris Management Console HMC in SAP Hybris before 6.0 allows remote attackers to inject arbitrary web script or HTML via the itemsperpage parameter...

6.1AI score0.00872EPSS
SaveExploits0References2
CVE
CVE
•added 2016/12/31 6:56 a.m.•65 views

CVE-2016-6856

CVE-2016-6856 describes a cross-site scripting (XSS) vulnerability in the Inbox Search feature of the SAP Hybris Hybris Management Console (HMC) prior to version 6.0. The issue allows remote attackers to inject arbitrary web script or HTML via the itemsperpage parameter. The provided connected so...

6.1CVSS6AI score0.00872EPSS
SaveExploits0References2Affected Software1
Prion
Prion
•added 2016/12/30 7:59 a.m.•26 views

Cross site scripting

Cross-site scripting XSS vulnerability in admin/plugin.php in Piwigo through 2.8.3 allows remote attackers to inject arbitrary web script or HTML via a crafted filename that is mishandled in a certain error case...

4.3CVSS6AI score0.0123EPSS
SaveExploits0References3Affected Software1
UbuntuCve
UbuntuCve
•added 2016/12/30 7:59 a.m.•32 views

CVE-2016-10083

Cross-site scripting XSS vulnerability in admin/plugin.php in Piwigo through 2.8.3 allows remote attackers to inject arbitrary web script or HTML via a crafted filename that is mishandled in a certain error case...

6.1CVSS6.8AI score0.0123EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2016/12/30 7:08 a.m.•47 views

CVE-2016-10083

Cross-site scripting XSS vulnerability in admin/plugin.php in Piwigo through 2.8.3 allows remote attackers to inject arbitrary web script or HTML via a crafted filename that is mishandled in a certain error case...

6.3AI score0.0123EPSS
SaveExploits0References3
Prion
Prion
•added 2016/12/29 6:59 p.m.•28 views

Cross site scripting

Cross-site scripting XSS vulnerability in admin/media.php and admin/mediaitem.php in Dotclear before 2.11 allows remote authenticated users to inject arbitrary web script or HTML via the upfiletitle or mediatitle parameter aka the media title...

3.5CVSS5.7AI score0.0096EPSS
SaveExploits0References6Affected Software1
Rows per page
Query Builder