29800 matches found
CVE-2017-2106
Multiple cross-site scripting vulnerabilities in Webmin versions prior to 1.830 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-2114
CVE-2017-2114 affects Cybozu Office 10.0.0–10.5.0. The vulnerability is a cross-site scripting flaw in the design setting screen (CWE-79) that allows remote authenticated attackers to inject arbitrary web script or HTML via unspecified vectors. Impact: arbitrary scripts may execute in the logged-...
CVE-2017-2118
Technical details about CVE-2017-2118 are not publicly provided in the supplied documents. No confirmed affected versions or vectors are described here. Monitor for updates from official advisories and vendor patches.
CVE-2017-2135
The WP Statistics WordPress plugin is affected by a reflected cross-site scripting vulnerability (CWE-79) reported for version 12.0.1 and earlier. Multiple connected advisories confirm XSS vectors that can execute script in a logged-in user’s browser, with exploit details not fully disclosed in a...
CVE-2017-2147
Cross-site scripting vulnerability in WP Statistics version 12.0.4 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-2118
Cross-site scripting vulnerability in WBCE CMS 1.1.10 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-2134
Cross-site scripting vulnerability in ASSETBASE 8.0 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-2134
CVE-2017-2134 is an XSS vulnerability in ASSETBASE 8.0 and earlier (CWE-79). The issue allows remote attackers to inject arbitrary web script or HTML, potentially executing in the browser of an administrator. The root cause and affected component are documented in multiple connected records (ASSE...
CVE-2017-2123
CVE-2017-2123 is a cross-site scripting (CWE‑79) vulnerability affecting OneThird CMS v1.73 Heaven’s Door and earlier, exploitable via language.php to execute arbitrary scripts in a user’s browser. Public sources (JVN/JVNDB, NVD) confirm the impact as arbitrary script execution and recommend upda...
CVE-2017-2135
Cross-site scripting vulnerability in WP Statistics version 12.0.1 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-2123
Cross-site scripting vulnerability in OneThird CMS v1.73 Heaven's Door and earlier allows remote attackers to inject arbitrary web script or HTML via language.php...
CVE-2016-7840
CVE-2016-7840 is a Cross-site Scripting (XSS) vulnerability in WEB SCHEDULE (Olive Design). The issue arises from a flaw in processing the month parameter, allowing remote actors to inject arbitrary web script or HTML. Documented references (JVN entries) describe CWE-79 and indicate impact on the...
CVE-2016-7841
CVE-2016-7841 - Olive Diary DX is affected by a cross-site scripting (CWE-79) vulnerability. The flaw arises from improper handling of the HTML page parameter, allowing remote attackers to inject arbitrary web script or HTML that can execute in a victim’s browser. Documents from JVN/NVD describe ...
CVE-2017-2147
WP Statistics for WordPress is affected in versions 12.0.4 and earlier by a stored cross-site scripting vulnerability (CWE-79). An attacker can inject arbitrary script via unspecified vectors, impacting users’ browsers. Remediation: update the WP Statistics plugin to version 12.0.5 or later, as i...
CVE-2017-2151
The CVE-2017-2151 entry concerns the WordPress plugin Booking Calendar (versions 7.1 and earlier). The vulnerability is a stored cross-site scripting (XSS) flaw that allows remote attackers to inject arbitrary HTML/script via unspecified vectors, potentially executing in a user’s browser. Affecte...
CVE-2017-2148
Cross-site scripting vulnerability in WN-AC1167GR firmware version 1.04 and earlier allows remote authenticated attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-2118
Cross-site scripting vulnerability in WBCE CMS 1.1.10 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-2135
Cross-site scripting vulnerability in WP Statistics version 12.0.1 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
CVE-2017-2135: Improper Neutralization of Input During Web Page Generation
Cross-site scripting vulnerability in WP Statistics version 12.0.1 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors...
PT-2017-15185
Name of the Vulnerable Software and Affected Versions WBCE CMS versions 1.1.10 and earlier Description A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML. Recommendations For WBCE CMS versions 1.1.10 and earlier, at the moment, there is no information abou...