Lucene search
+L

29800 matches found

Veracode
Veracode
•added 2019/05/02 5:39 a.m.•33 views

Cross-Site Scripting (XSS)

Red Hat Satellite is vulnerable to cross-site scripting XSS. The vulnerability exists in the way spacewalk-java displays group names. This allows an attacker to inject arbitrary web script or HTML into the web page that is then displayed when viewing the snapshot data...

6.1CVSS5.7AI score0.01071EPSS
SaveExploits0References7Affected Software1
Veracode
Veracode
•added 2019/05/02 5:07 a.m.•34 views

Cross-site Scripting (XSS)

spacewalk is vulnerable to cross-site scripting XSS. The vulnerability exists as remotely authenticated users can inject arbitrary web script through the System Groups field...

3.5CVSS5.5AI score0.01463EPSS
SaveExploits0References9Affected Software94
Veracode
Veracode
•added 2019/05/02 4:56 a.m.•28 views

Cross-site Scripting (XSS)

jenkins is vulnerable to cross-site scripting XSS. The vulnerability exists as it is possible to inject arbitrary web script...

4.3CVSS8.6AI score0.05406EPSS
SaveExploits7References29Affected Software3
Veracode
Veracode
•added 2019/05/02 4:52 a.m.•40 views

Man-in-the-Middle (MitM)

firefox/thunderbird is vulnerable to man-in-the-middle attacks. The address bar can be spoofed by operating a proxy server that provides a 407 HTTP status code accompanied by a malicious web script...

4CVSS8.1AI score0.013EPSS
SaveExploits0References15Affected Software6
Prion
Prion
•added 2019/04/26 9:29 p.m.•25 views

Cross site scripting

Cross-site scripting XSS vulnerability in ProjectSend before r1070 allows remote attackers to inject arbitrary web script or HTML...

4.3CVSS6.1AI score0.01186EPSS
SaveExploits0References2Affected Software1
osv_cve
osv_cve
•added 2019/04/26 9:29 p.m.•26 views

CVE-2019-11533

Cross-site scripting XSS vulnerability in ProjectSend before r1070 allows remote attackers to inject arbitrary web script or HTML...

6.1CVSS6AI score
SaveExploits0References2
NVD
NVD
•added 2019/04/26 9:29 p.m.•35 views

CVE-2019-11533

Cross-site scripting XSS vulnerability in ProjectSend before r1070 allows remote attackers to inject arbitrary web script or HTML...

6.1CVSS6.1AI score0.01186EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2019/04/26 8:29 p.m.•27 views

CVE-2018-15582

Cross-Site Scripting XSS vulnerability in adm/smsadmin/numbookwrite.php and adm/smsadmin/numbookupdate.php in gnuboard5 before 5.3.1.6 allows remote attackers to inject arbitrary web script or HTML...

6.1CVSS5.8AI score
SaveExploits0References2
Prion
Prion
•added 2019/04/26 8:29 p.m.•27 views

Cross site scripting

Cross-Site Scripting XSS vulnerability in adm/boardgroupformupdate.php and adm/boardgrouplistupdate.php in gnuboard5 before 5.3.1.6 allows remote attackers to inject arbitrary web script or HTML...

4.3CVSS6AI score0.01067EPSS
SaveExploits0References2Affected Software1
osv_cve
osv_cve
•added 2019/04/26 8:29 p.m.•32 views

CVE-2018-15580

Cross-Site Scripting XSS vulnerability in adm/contentformupdate.php in gnuboard5 before 5.3.1.6 allows remote attackers to inject arbitrary web script or HTML...

6.1CVSS5.8AI score
SaveExploits0References1
NVD
NVD
•added 2019/04/26 8:29 p.m.•30 views

CVE-2018-15582

Cross-Site Scripting XSS vulnerability in adm/smsadmin/numbookwrite.php and adm/smsadmin/numbookupdate.php in gnuboard5 before 5.3.1.6 allows remote attackers to inject arbitrary web script or HTML...

6.1CVSS6AI score0.01118EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2019/04/26 8:29 p.m.•25 views

CVE-2018-15581

Cross-Site Scripting XSS vulnerability in adm/faqmasterformupdate.php in gnuboard5 before 5.3.1.6 allows remote attackers to inject arbitrary web script or HTML...

6.1CVSS5.8AI score0.01057EPSS
SaveExploits0References1
Prion
Prion
•added 2019/04/26 8:29 p.m.•25 views

Cross site scripting

Cross-Site Scripting XSS vulnerability in adm/faqmasterformupdate.php in gnuboard5 before 5.3.1.6 allows remote attackers to inject arbitrary web script or HTML...

4.3CVSS6AI score0.01057EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2019/04/26 8:06 p.m.•36 views

CVE-2019-11533

Cross-site scripting XSS vulnerability in ProjectSend before r1070 allows remote attackers to inject arbitrary web script or HTML...

6.1AI score0.01186EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2019/04/26 7:13 p.m.•39 views

CVE-2018-15582

Cross-Site Scripting XSS vulnerability in adm/smsadmin/numbookwrite.php and adm/smsadmin/numbookupdate.php in gnuboard5 before 5.3.1.6 allows remote attackers to inject arbitrary web script or HTML...

6AI score0.01118EPSS
SaveExploits0References2
CVE
CVE
•added 2019/04/26 7:10 p.m.•65 views

CVE-2018-15580

GnuBoard5’s adm/contentformupdate.php is affected by a Cross-Site Scripting (XSS) vulnerability in versions prior to 5.3.1.6. The issue allows remote attackers to inject arbitrary web script or HTML. According to PT-2019-9126, affected software is Gnuboard5 before 5.3.1.6, with a suggested fix to...

6.1CVSS5.9AI score0.01079EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2019/04/26 7:06 p.m.•75 views

CVE-2018-15584

CVE-2018-15584 is an XSS vulnerability in gnuboard5 prior to 5.3.1.6. The issue affects the administrative components adm/boardgroup_form_update.php and adm/boardgroup_list_update.php, where user-supplied input can be injected as script/HTML. This vulnerability is exploitable by remote attackers ...

6.1CVSS5.9AI score0.01067EPSS
SaveExploits0References2Affected Software1
Cvelist
Cvelist
•added 2019/04/26 7:01 p.m.•31 views

CVE-2018-15581

Cross-Site Scripting XSS vulnerability in adm/faqmasterformupdate.php in gnuboard5 before 5.3.1.6 allows remote attackers to inject arbitrary web script or HTML...

6AI score0.01057EPSS
SaveExploits0References1
CVE
CVE
•added 2019/04/26 7:01 p.m.•72 views

CVE-2018-15581

The CVE-2018-15581 entry concerns gnuboard5: Cross-Site Scripting (XSS) in adm/faqmasterformupdate.php prior to version 5.3.1.6. The PT-2019-9127 document provides explicit affected versions and remediation: gnuboard5 versions before 5.3.1.6 are vulnerable due to an XSS in adm/faqmasterformupdate...

6.1CVSS5.9AI score0.01057EPSS
SaveExploits0References1Affected Software1
Positive Technologies
Positive Technologies
•added 2019/04/26 12:00 a.m.•8 views

PT-2019-12358

Name of the Vulnerable Software and Affected Versions ProjectSend versions prior to r1070 Description A cross-site scripting XSS issue allows remote attackers to inject arbitrary web script or HTML. Recommendations For versions prior to r1070, update to version r1070 or later to resolve the issue...

6.1CVSS0.01186EPSS
SaveExploits0References4
Rows per page
Query Builder