Lucene search
+L

14572 matches found

Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•30 views

EulerOS Virtualization 2.10.1 : libtiff (EulerOS-SA-2024-2003)

According to the versions of the libtiff package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : libtiff 4.5.0 is vulnerable to Buffer Overflow in uvencode when libtiff reads a corrupted little-endian TIFF file and specifies the...

5.5CVSS7.1AI score0.00417EPSS
SaveExploits2References3
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•27 views

EulerOS Virtualization 2.10.1 : util-linux (EulerOS-SA-2024-2013)

According to the versions of the util-linux packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : wall in util-linux through 2.40, often installed with setgid tty permissions, allows escape sequences to be sent to other users...

3.3CVSS6.5AI score0.02242EPSS
SaveExploits3References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•32 views

EulerOS Virtualization 2.10.0 : libuv (EulerOS-SA-2024-1986)

According to the versions of the libuv package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : libuv is a multi-platform support library with a focus on asynchronous I/O. The uvgetaddrinfo function in src/unix/getaddrinfo.c and...

7.3CVSS7AI score0.02003EPSS
SaveExploits1References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•36 views

EulerOS Virtualization 2.10.0 : expat (EulerOS-SA-2024-1982)

According to the versions of the expat package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : libexpat through 2.5.0 allows recursive XML Entity Expansion if XMLDTD is undefined at compile time.CVE-2023-52426 Tenable has...

5.5CVSS6.7AI score0.00391EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•35 views

EulerOS Virtualization 2.10.1 : python-pycryptodome (EulerOS-SA-2024-2010)

According to the versions of the python-pycryptodome package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : PyCryptodome and pycryptodomex before 3.19.1 allow side-channel leakage for OAEP decryption, exploitable for a Manger...

5.9CVSS6.9AI score0.00618EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•15 views

EulerOS Virtualization 2.10.0 : libxml2 (EulerOS-SA-2024-1987)

According to the versions of the libxml2 packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : An issue was discovered in libxml2 before 2.11.7 and 2.12.x before 2.12.5. When using the XML Reader interface with DTD validation...

7.5CVSS6.7AI score0.01314EPSS
SaveExploits3References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•22 views

EulerOS Virtualization 2.10.1 : expat (EulerOS-SA-2024-2000)

According to the versions of the expat package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : libexpat through 2.5.0 allows recursive XML Entity Expansion if XMLDTD is undefined at compile time.CVE-2023-52426 Tenable has...

5.5CVSS6.7AI score0.00391EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•24 views

EulerOS Virtualization 2.10.1 : python-pillow (EulerOS-SA-2024-2009)

According to the versions of the python-pillow package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : Pillow through 10.1.0 allows PIL.ImageMath.eval Arbitrary Code Execution via the environment parameter, a different...

9.8CVSS6.8AI score0.03334EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•34 views

EulerOS Virtualization 2.10.0 : python-pycryptodome (EulerOS-SA-2024-1992)

According to the versions of the python-pycryptodome package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : PyCryptodome and pycryptodomex before 3.19.1 allow side-channel leakage for OAEP decryption, exploitable for a Manger...

5.9CVSS6.9AI score0.00618EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•95 views

EulerOS Virtualization 2.10.1 : kernel (EulerOS-SA-2024-2002)

"According to the versions of the kernel packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : In the Linux kernel, the following vulnerability has been resolved: bus: qcom: Put child node before return Put child node before...

9.8CVSS6.8AI score0.28058EPSS
SaveExploits18References43
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•33 views

EulerOS Virtualization 2.10.0 : python-pillow (EulerOS-SA-2024-1991)

According to the versions of the python-pillow package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : Pillow through 10.1.0 allows PIL.ImageMath.eval Arbitrary Code Execution via the environment parameter, a different...

9.8CVSS6.8AI score0.03334EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•48 views

EulerOS Virtualization 2.10.0 : bind (EulerOS-SA-2024-1980)

According to the versions of the bind packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial o...

7.5CVSS6.9AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•31 views

EulerOS Virtualization 2.10.0 : dnsmasq (EulerOS-SA-2024-1981)

According to the versions of the dnsmasq package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to caus...

7.5CVSS6.9AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•36 views

EulerOS Virtualization 2.10.0 : unbound (EulerOS-SA-2024-1994)

According to the versions of the unbound packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cau...

8CVSS6.8AI score0.9999EPSS
SaveExploits1References4
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•28 views

EulerOS Virtualization 2.10.1 : unbound (EulerOS-SA-2024-2012)

According to the versions of the unbound packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cau...

8CVSS6.8AI score0.9999EPSS
SaveExploits1References4
NCSC
NCSC
•added 2024/07/17 1:55 p.m.•27 views

Vulnerabilities fixed in Oracle Virtualization

Vulnerabilities have been fixed in Oracle Virtualization. A malicious party can exploit the vulnerabilities to launch attacks that can lead to the following categories of damage: Denial-of-Service DoS. Access to sensitive data Remote code execution User rights Oracle has made updates available to...

8.2CVSS8.7AI score0.00457EPSS
SaveExploits0References5
NVD
NVD
•added 2024/07/16 11:15 p.m.•54 views

CVE-2024-21161

Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization component: Core. Supported versions that are affected are Prior to 7.0.20. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Oracle VM VirtualBox executes to compromise...

5.5CVSS0.00266EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2024/07/16 11:15 p.m.•35 views

CVE-2024-21161

Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization component: Core. Supported versions that are affected are Prior to 7.0.20. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Oracle VM VirtualBox executes to compromise...

5.5CVSS6AI score0.00266EPSS
SaveExploits0References1
UbuntuCve
UbuntuCve
•added 2024/07/16 11:15 p.m.•29 views

CVE-2024-21164

Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization component: Core. Supported versions that are affected are Prior to 7.0.20. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where Oracle VM VirtualBox executes to compromi...

2.5CVSS6.4AI score0.00457EPSS
SaveExploits0References2
UbuntuCve
UbuntuCve
•added 2024/07/16 11:15 p.m.•38 views

CVE-2024-21161

Vulnerability in the Oracle VM VirtualBox product of Oracle Virtualization component: Core. Supported versions that are affected are Prior to 7.0.20. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Oracle VM VirtualBox executes to compromise...

5.5CVSS7.1AI score0.00266EPSS
SaveExploits0References2
Rows per page
Query Builder