Lucene search
+L

14572 matches found

OpenVAS
OpenVAS
•added 2024/07/19 12:00 a.m.•37 views

Huawei EulerOS: Security Advisory for qemu (EulerOS-SA-2024-2017)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

8.8CVSS6.7AI score0.01397EPSS
SaveExploits1References2
OpenVAS
OpenVAS
•added 2024/07/19 12:00 a.m.•37 views

Huawei EulerOS: Security Advisory for qemu (EulerOS-SA-2024-2016)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

8.8CVSS6.7AI score0.01397EPSS
SaveExploits1References2
OpenVAS
OpenVAS
•added 2024/07/19 12:00 a.m.•17 views

Huawei EulerOS: Security Advisory for dnsmasq (EulerOS-SA-2024-1999)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5CVSS7.5AI score0.9999EPSS
SaveExploits1References2
RedHat Linux
RedHat Linux
•added 2024/07/18 7:25 p.m.•38 views

Moderate: Red Hat Security Advisory: OpenShift Virtualization 4.15.3 Images security update

Red Hat OpenShift Virtualization release 4.15.3 is now available with updates to packages and images that fix several bugs and add enhancements. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System CVSS base score, which giv...

5.9CVSS7AI score0.93547EPSS
SaveExploits4References17
SUSE CVE
SUSE CVE
•added 2024/07/18 3:06 a.m.•15 views

SUSE CVE-2022-48793

In the Linux kernel, the following vulnerability has been resolved: KVM: x86: nSVM: fix potential NULL derefernce on nested migration Turns out that due to review feedback and/or rebases I accidentally moved the call to nestedsvmloadcr3 to be too early, before the NPT is enabled, which is very...

5.5CVSS6.5AI score0.00241EPSS
SaveExploits0References8
SUSE CVE
SUSE CVE
•added 2024/07/18 3:06 a.m.•10 views

SUSE CVE-2022-48825

In the Linux kernel, the following vulnerability has been resolved: scsi: qedf: Add stagwork to all the vports Call trace seen when creating NPIV ports, only 32 out of 64 show online. stag work was not initialized for vport, hence initialize the stag work. WARNING: CPU: 8 PID: 645 at...

6.4AI score0.00271EPSS
SaveExploits0References8
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•34 views

EulerOS Virtualization 2.10.0 : python-pycryptodome (EulerOS-SA-2024-1992)

According to the versions of the python-pycryptodome package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : PyCryptodome and pycryptodomex before 3.19.1 allow side-channel leakage for OAEP decryption, exploitable for a Manger...

5.9CVSS6.9AI score0.00618EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•35 views

EulerOS Virtualization 2.10.1 : python-pycryptodome (EulerOS-SA-2024-2010)

According to the versions of the python-pycryptodome package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : PyCryptodome and pycryptodomex before 3.19.1 allow side-channel leakage for OAEP decryption, exploitable for a Manger...

5.9CVSS6.9AI score0.00618EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•15 views

EulerOS Virtualization 2.10.0 : libxml2 (EulerOS-SA-2024-1987)

According to the versions of the libxml2 packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : An issue was discovered in libxml2 before 2.11.7 and 2.12.x before 2.12.5. When using the XML Reader interface with DTD validation...

7.5CVSS6.7AI score0.01314EPSS
SaveExploits3References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•21 views

EulerOS Virtualization 2.10.0 : openssl (EulerOS-SA-2024-1989)

According to the versions of the openssl packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : Issue summary: Processing a maliciously formatted PKCS12 file may lead OpenSSL to crash leading to a potential Denial of Service...

5.5CVSS6.4AI score0.03187EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•37 views

EulerOS Virtualization 2.10.1 : edk2 (EulerOS-SA-2024-2014)

According to the versions of the edk2 package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : EDK2's Network Package is susceptible to a buffer overflow vulnerability when handling Server ID option from a DHCPv6 proxy Advertise...

8.8CVSS7.9AI score0.02084EPSS
SaveExploits1References10
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•27 views

EulerOS Virtualization 2.10.1 : shim (EulerOS-SA-2024-2011)

According to the versions of the shim packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : A remote code execution vulnerability was found in Shim. The Shim boot support trusts attacker-controlled values when parsing an HTTP...

8.3CVSS7.8AI score0.05417EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•31 views

EulerOS Virtualization 2.10.0 : libtiff (EulerOS-SA-2024-1985)

According to the versions of the libtiff package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : libtiff 4.5.0 is vulnerable to Buffer Overflow in uvencode when libtiff reads a corrupted little-endian TIFF file and specifies the...

5.5CVSS7.1AI score0.00417EPSS
SaveExploits2References3
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•31 views

EulerOS Virtualization 2.10.0 : dnsmasq (EulerOS-SA-2024-1981)

According to the versions of the dnsmasq package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to caus...

7.5CVSS6.9AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•19 views

EulerOS Virtualization 2.10.1 : libxml2 (EulerOS-SA-2024-2005)

According to the versions of the libxml2 packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : An issue was discovered in libxml2 before 2.11.7 and 2.12.x before 2.12.5. When using the XML Reader interface with DTD validation...

7.5CVSS6.7AI score0.01314EPSS
SaveExploits3References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•28 views

EulerOS Virtualization 2.10.1 : unbound (EulerOS-SA-2024-2012)

According to the versions of the unbound packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cau...

8CVSS6.8AI score0.9999EPSS
SaveExploits1References4
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•48 views

EulerOS Virtualization 2.10.0 : bind (EulerOS-SA-2024-1980)

According to the versions of the bind packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial o...

7.5CVSS6.9AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•22 views

EulerOS Virtualization 2.10.1 : ncurses (EulerOS-SA-2024-2006)

According to the versions of the ncurses packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : ncurses 6.4-20230610 has a NULL pointer dereference in tgetstr in tinfo/libtermcap.c.CVE-2023-45918 Tenable has extracted the...

6.9AI score
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•95 views

EulerOS Virtualization 2.10.1 : kernel (EulerOS-SA-2024-2002)

"According to the versions of the kernel packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : In the Linux kernel, the following vulnerability has been resolved: bus: qcom: Put child node before return Put child node before...

9.8CVSS6.8AI score0.28058EPSS
SaveExploits18References43
Tenable Nessus
Tenable Nessus
•added 2024/07/18 12:00 a.m.•36 views

EulerOS Virtualization 2.10.0 : unbound (EulerOS-SA-2024-1994)

According to the versions of the unbound packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cau...

8CVSS6.8AI score0.9999EPSS
SaveExploits1References4
Rows per page
Query Builder