10506 matches found
UBUNTU-CVE-2020-28034
WordPress before 5.5.2 allows XSS associated with global variables...
Cross site scripting
WordPress before 5.5.2 allows XSS associated with global variables...
CVE-2020-28034
WordPress before 5.5.2 allows XSS associated with global variables...
CVE-2020-28034
WordPress before 5.5.2 allows XSS associated with global variables...
CVE-2020-28034
WordPress before 5.5.2 allows XSS associated with global variables...
CVE-2020-28034: Improper Neutralization of Input During Web Page Generation
WordPress before 5.5.2 allows XSS associated with global variables...
SUSE-SU-2020:3094-1 Security update for pacemaker
This update for pacemaker fixes the following issues: - attrd: handle shutdown more cleanly bsc1173668 - executor: restrict certain IPC requests to Pacemaker daemons CVE-2020-25654, bsc1177916 - extra: quote shell variables in agent code where appropriate bsc1175557 - fencer: restrict certain IPC...
WordPress <= 5.5.1 - Cross-Site Scripting (XSS) via Global Variables vulnerability
Cross-Site Scripting XSS via Global Variables vulnerability found by Marc Montas in WordPress versions = 5.5.1. Solution Update the WordPress to the latest available version at least 5.5.2...
VulnCheck KEV: CVE-2020-28034
WordPress before 5.5.2 allows XSS associated with global variables...
wordpress -- multiple issues
wordpress developers reports: Ten security issues affect WordPress versions 5.5.1 and earlier. If you havent yet updated to 5.5, all WordPress versions since 3.7 have also been updated to fix the following security issues: -Props to Alex Concha of the WordPress Security Team for their work in...
Ubuntu 16.04 LTS / 18.04 LTS : Pam-python regression (USN-4552-3)
The remote Ubuntu 16.04 LTS / 18.04 LTS host has a package installed that is affected by a vulnerability as referenced in the USN-4552-3 advisory. USN-4552-1 and USN-4552-2 fixed a vulnerability in Pam-python. The update introduced a regression which prevented PAM modules written in Python from...
USN-4552-3 pam-python regression
USN-4552-1 and USN-4552-2 fixed a vulnerability in Pam-python. The update introduced a regression which prevented PAM modules written in Python from importing python modules from site-specific directories. We apologize for the inconvenience. Original advisory details: Malte Kraus discovered that...
Information Disclosure
podman is vulnerable to information disclosure. The vulnerability exists through environment variables leak between containers when started via Varlink or Docker-compatible REST API...
Moderate: Red Hat Security Advisory: OpenShift Container Platform 4.6.1 package security update
An update for jenkins-2-plugins, openshift-clients, podman, runc, and skopeo is now available for Red Hat OpenShift Container Platform 4.6. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System CVSS base score, which gives a...
podman: environment variables leak between containers when started via Varlink or Docker-compatible REST API
An information disclosure flaw was found in containers/podman. When using the deprecated Varlink API or the Docker-compatible REST API, if multiple containers are created in a short duration, the environment variables from the first container leak into subsequent containers. This flaw allows an...
Ubuntu 16.04 LTS : Pam-python vulnerability (USN-4552-2)
The remote Ubuntu 16.04 LTS host has a package installed that is affected by a vulnerability as referenced in the USN-4552-2 advisory. Malte Kraus discovered that Pam-python mishandled certain environment variables. A local attacker could potentially use this vulnerability to execute programs as...
USN-4552-2: Pam-python vulnerability
Malte Kraus discovered that Pam-python mishandled certain environment variables. A local attacker could potentially use this vulnerability to execute programs as root...
USN-4552-2 pam-python vulnerability
Malte Kraus discovered that Pam-python mishandled certain environment variables. A local attacker could potentially use this vulnerability to execute programs as root...
CVE-2020-9934
An issue existed in the handling of environment variables. This issue was addressed with improved validation. This issue is fixed in iOS 13.6 and iPadOS 13.6, macOS Catalina 10.15.6. A local user may be able to view sensitive user information...
CVE-2020-9934
An issue existed in the handling of environment variables. This issue was addressed with improved validation. This issue is fixed in iOS 13.6 and iPadOS 13.6, macOS Catalina 10.15.6. A local user may be able to view sensitive user information...