Lucene search
+L

10506 matches found

Tenable Nessus
Tenable Nessus
•added 2020/11/11 12:00 a.m.•91 views

RHEL 7 : podman (RHSA-2020:5056)

The remote Redhat Enterprise Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2020:5056 advisory. The podman tool manages pods, container images, and containers. It is part of the libpod library, which is for applications that use contain...

7.5CVSS6.9AI score0.01886EPSS
SaveExploits0References8
RedHat Linux
RedHat Linux
•added 2020/11/10 1:54 p.m.•16 views

podman: environment variables leak between containers when started via Varlink or Docker-compatible REST API

An information disclosure flaw was found in containers/podman. When using the deprecated Varlink API or the Docker-compatible REST API, if multiple containers are created in a short duration, the environment variables from the first container leak into subsequent containers. This flaw allows an...

5.3CVSS7.1AI score0.01402EPSS
SaveExploits0References4
RedHat Linux
RedHat Linux
•added 2020/11/10 1:54 p.m.•157 views

Moderate: Red Hat Security Advisory: podman security and bug fix update

An update for podman is now available for Red Hat Enterprise Linux 7 Extras. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability...

7.5CVSS6.7AI score0.01886EPSS
SaveExploits0References4
RedhatCVE
RedhatCVE
•added 2020/11/09 2:29 p.m.•42 views

CVE-2020-2307

Jenkins Kubernetes Plugin 1.27.3 and earlier allows low-privilege users to access possibly sensitive Jenkins controller environment variables...

4.3CVSS4.5AI score0.01077EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2020/11/06 12:00 a.m.•27 views

EulerOS Virtualization 3.0.6.6 : ksh (EulerOS-SA-2020-2446)

According to the version of the ksh package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerability : - In ksh version 20120801, a flaw was found in the way it evaluates certain environment variables. An attacker could use this flaw to...

7.8CVSS7.4AI score0.01385EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2020/11/06 12:00 a.m.•38 views

openSUSE Security Update : pacemaker (openSUSE-2020-1825)

This update for pacemaker fixes the following issues : - executor: restrict certain IPC requests to Pacemaker daemons CVE-2020-25654, bsc1177916 - extra: add vim modelines to agents - extra: quote shell variables in agent code where appropriate bsc1175557 - extra: remove trailing whitespace from...

9CVSS7.5AI score0.01868EPSS
SaveExploits0References5
CNVD
CNVD
•added 2020/11/05 12:00 a.m.•16 views

CloudBees Jenkins Kubernetes Information Disclosure Vulnerability

CloudBees Jenkins Hudson Labs is the United States CloudBees company a set of Java-based development of continuous integration tools . The product is mainly used to monitor the continuous software version release/testing project and some timed execution of the task . An information disclosure...

4.3CVSS6.3AI score0.01077EPSS
SaveExploits0References1
CNVD
CNVD
•added 2020/11/05 12:00 a.m.•30 views

GitLab code issue vulnerability (CNVD-2020-70853)

GitLab is a Ruby on Rails-developed, self-hosted, Git version control system project repository application from the American company GitLab. The program can be used to access a project's file contents, commit history, bug lists, and more. A code issue vulnerability exists in GitLab CE/EE version...

6.5CVSS7AI score0.01361EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2020/11/04 3:15 p.m.•35 views

CVE-2020-2307

Jenkins Kubernetes Plugin 1.27.3 and earlier allows low-privilege users to access possibly sensitive Jenkins controller environment variables...

4.3CVSS6.5AI score
SaveExploits0References1
NVD
NVD
•added 2020/11/04 3:15 p.m.•29 views

CVE-2020-2307

Jenkins Kubernetes Plugin 1.27.3 and earlier allows low-privilege users to access possibly sensitive Jenkins controller environment variables...

4.3CVSS4.5AI score0.01077EPSS
SaveExploits0References1
Prion
Prion
•added 2020/11/04 3:15 p.m.•27 views

Code injection

Jenkins Kubernetes Plugin 1.27.3 and earlier allows low-privilege users to access possibly sensitive Jenkins controller environment variables...

4CVSS5.7AI score0.01077EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2020/11/04 2:35 p.m.•44 views

CVE-2020-2307

Jenkins Kubernetes Plugin 1.27.3 and earlier allows low-privilege users to access possibly sensitive Jenkins controller environment variables...

5AI score0.01077EPSS
SaveExploits0References1
Mend
Mend
•added 2020/11/04 2:35 p.m.•12 views

CVE-2020-2307

Jenkins Kubernetes Plugin 1.27.3 and earlier allows low-privilege users to access possibly sensitive Jenkins controller environment variables...

5.3CVSS0.01077EPSS
SaveExploits0References4
Jenkins Security Advisories
Jenkins Security Advisories
•added 2020/11/04 12:00 a.m.•24 views

Jenkins controller environment variables accessible in kubernetes

kubernetes 1.27.3 and earlier includes a feature to replace placeholders in pod template and container template fields with environment variable values. This feature allows low-privilege users to access possibly sensitive Jenkins controller environment variables. kubernetes 1.27.4 disables this...

4.3CVSS5AI score0.01077EPSS
SaveExploits0Affected Software1
Positive Technologies
Positive Technologies
•added 2020/11/04 12:00 a.m.•16 views

PT-2020-15537 · Jenkins · Jenkins Kubernetes Plugin +1

Name of the Vulnerable Software and Affected Versions: Jenkins Kubernetes Plugin versions 1.27.3 and earlier Jenkins Kubernetes Plugin versions prior to 1.27.4 Jenkins Kubernetes Plugin versions prior to 1.26.5 Jenkins Kubernetes Plugin versions prior to 1.25.4.1 Jenkins Kubernetes Plugin version...

4.3CVSS4.4AI score0.01077EPSS
SaveExploits0References6
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2020/11/04 12:00 a.m.•7 views

CVE-2020-2307: Undefined Security Weakness

Jenkins Kubernetes Plugin 1.27.3 and earlier allows low-privilege users to access possibly sensitive Jenkins controller environment variables...

4.3CVSS5.7AI score0.01077EPSS
SaveExploits0References1
Veracode
Veracode
•added 2020/11/03 7:36 a.m.•50 views

Cross-site Scripting (XSS)

wordpress is vulnerable to Cross-site Scripting XSS. The vulnerability exists in the addLoadEvent function in admin-header.php where an attacker is able to inject malicious script via global variables and get it executed when a user visits the page...

6.1CVSS7.2AI score0.01721EPSS
SaveExploits0References10Affected Software3
Tenable Nessus
Tenable Nessus
•added 2020/11/03 12:00 a.m.•25 views

FreeBSD : wordpress -- multiple issues (11325357-1d3c-11eb-ab74-4c72b94353b5)

wordpress developers reports : Ten security issues affect WordPress versions 5.5.1 and earlier. If you havent yet updated to 5.5, all WordPress versions since 3.7 have also been updated to fix the following security issues : -Props to Alex Concha of the WordPress Security Team for their work in...

5.5AI score
SaveExploits0References2
NVD
NVD
•added 2020/11/02 9:15 p.m.•23 views

CVE-2020-28034

WordPress before 5.5.2 allows XSS associated with global variables...

6.1CVSS6.3AI score0.01721EPSS
SaveExploits0References6
osv_debian
osv_debian
•added 2020/11/02 9:15 p.m.•7 views

DEBIAN-CVE-2020-28034

WordPress before 5.5.2 allows XSS associated with global variables...

6.1CVSS6.6AI score0.01721EPSS
SaveExploits0References1
Rows per page
Query Builder