6752 matches found
CVE-2016-9168
A missing X-Frame-Options header in the NDS Utility Monitor in NDSD in Novell eDirectory before 9.0.2 could be used by remote attackers for clickjacking...
CVE-2016-9168
A missing X-Frame-Options header in the NDS Utility Monitor in NDSD in Novell eDirectory before 9.0.2 could be used by remote attackers for clickjacking...
CVE-2016-9168
CVE-2016-9168 affects Novell eDirectory’s NDSD (NDS Utility Monitor) prior to version 9.0.2, where a missing X-Frame-Options header could enable clickjacking by remote attackers. The vulnerability is documented across multiple feeds (NVD entry and cross-references in CNVD/OpenVAS records) and is ...
CVE-2016-9168: Improper Input Validation
A missing X-Frame-Options header in the NDS Utility Monitor in NDSD in Novell eDirectory before 9.0.2 could be used by remote attackers for clickjacking...
PT-2017-9982
Name of the Vulnerable Software and Affected Versions Novell eDirectory versions prior to 9.0.2 Description A missing X-Frame-Options header in the NDS Utility Monitor in NDSD could be used by remote attackers for clickjacking. Recommendations For versions prior to 9.0.2, update to version 9.0.2 ...
Fedora 24 : tcpreplay (2017-936a79ee30)
Patch CVE-2017-6429. Tcpcapinfo utility of Tcpreplay has a buffer overflow vulnerability associated with parsing a crafted pcap file. This occurs in the src/tcpcapinfo.c file when capture has a packet that is too large to handle. References : http://seclists.org/bugtraq/2017/Mar/22 Upstream bug :...
CVE-2016-8010
CVE-2016-8010 affects McAfee Application Control (MAC) v7.0 and earlier and McAfee Endpoint Security (ENS) v10.2 and earlier. Description: a vulnerability allows a local attacker to bypass local security protections via a command‑line utility. The connected documents confirm affected products and...
PT-2017-9459
Name of the Vulnerable Software and Affected Versions Intel Security McAfee Application Control MAC versions 7.0 and earlier Intel Security McAfee Endpoint Security ENS versions 10.2 and earlier Description A bypass vulnerability in the application protection mechanism allows local users to...
CVE-2016-8010: Improper Access Control
Application protections bypass vulnerability in Intel Security McAfee Application Control MAC 7.0 and earlier and Endpoint Security ENS 10.2 and earlier allows local users to bypass local security protection via a command-line utility...
CVE-2017-5995
The NetApp ONTAP Select Deploy administration utility 2.0 through 2.2.1 might allow remote attackers to obtain sensitive information via unspecified vectors...
CVE-2017-5995
The CVE-2017-5995 entry concerns NetApp ONTAP Select Deploy administration utility versions 2.0–2.2.1. It indicates a remote information disclosure vulnerability via unspecified vectors, affecting the deployment utility component. The connected documents do not provide root cause analysis, concre...
CVE-2017-5995: Exposure of Sensitive Information to an Unauthorized Actor
The NetApp ONTAP Select Deploy administration utility 2.0 through 2.2.1 might allow remote attackers to obtain sensitive information via unspecified vectors...
PT-2017-16815
Name of the Vulnerable Software and Affected Versions NetApp ONTAP Select Deploy administration utility versions 2.0 through 2.2.1 Description The issue might allow remote attackers to obtain sensitive information via unspecified vectors. Recommendations For versions 2.0 through 2.2.1, at the...
F5 Networks BIG-IP : Linux file utility vulnerabilities (K16347)
CVE-2014-8116 The ELF parser readelf.c in file before 5.21 allows remote attackers to cause a denial of service CPU consumption or crash via a large number of 1 program or 2 section headers or 3 invalid capabilities. CVE-2014-8117 softmagic.c in file before 5.21 does not properly limit recursion,...
CVE-2017-2616
A race condition was found in util-linux before 2.32.1 in the way su handled the management of child processes. A local authenticated attacker could use this flaw to kill other processes with root privileges under specific conditions...
openSUSE Security Update : open-vm-tools (openSUSE-2017-276)
This update for open-vm-tools fixes the following issues : - Updated to 10.1.0 stable release boo1011057 + vmware-namespace-cmd command line utility. + gtk3 support + Common Agent Framework CAF + guest authentication with xmlsec1 + FreeBSD support + sub-command to push updated network information...
AZL-33326 CVE-2016-8681 affecting package libdwarf for versions less than 0.9.0
The dwarfgetabbrevforcode function in dwarfutil.c in libdwarf 20161001 and earlier allows remote attackers to cause a denial of service out-of-bounds read by calling the dwarfdump command on a crafted file...
Fedora 24 : 3:mariadb (2017-0f44f2b8c8)
Important change : - most of the utilities were move to the new sub-package 'server-utils' Other enhancements: see changelog - CVE fixes, SPECfile fixes, patches revision, tests blacklist revisions - Preparation and testing of the Cracklib plugin to be added Note that Tenable Network Security has...
Acme thttpd < 2.26 Multiple Vulnerabilities
According to its banner, the version of Acme thttpd server running on the remote host is prior to 2.26. It is, therefore, affected by multiple vulnerabilities : - Multiple buffer overflow conditions exist in the htpasswd utility. A local attacker can exploit these, by calling htpasswd and supplyi...