Lucene search
+L

55 matches found

wpexploit
wpexploit
•added 2021/12/27 12:00 a.m.•120 views

Ultimate FAQ < 2.1.2 - Subscriber+ Arbitrary FAQ Creation

The plugin does not have capability and CSRF checks in the ewdufaqwelcomeaddfaq and ewdufaqwelcomeaddfaqpage AJAX actions, available to any authenticated users. As a result, any users, with a role as low as Subscriber could create FAQ and FAQ questions...

5.7CVSS0.00426EPSS
SaveExploits2References1
CNVD
CNVD
•added 2020/01/19 12:00 a.m.•21 views

WordPress Ultimate FAQ Cross-Site Scripting Vulnerability

WordPress is a blogging platform developed by the WordPress Foundation using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.Ultimate FAQ is a FAQ plugin used in it. A cross-site scripting vulnerability exists in WordPress Ultimate FAQ versions prior to 1.8.30...

6.1CVSS6.2AI score0.02195EPSS
SaveExploits2References1
NVD
NVD
•added 2020/01/16 5:15 a.m.•46 views

CVE-2020-7107

The Ultimate FAQ plugin before 1.8.30 for WordPress allows XSS via DisplayFAQ to Shortcodes/DisplayFAQs.php...

6.1CVSS6AI score0.02195EPSS
SaveExploits2References3
osv_cve
osv_cve
•added 2020/01/16 5:15 a.m.•16 views

CVE-2020-7107

The Ultimate FAQ plugin before 1.8.30 for WordPress allows XSS via DisplayFAQ to Shortcodes/DisplayFAQs.php...

6.1CVSS6.4AI score0.02195EPSS
SaveExploits2References3
Prion
Prion
•added 2020/01/16 5:15 a.m.•31 views

Design/Logic Flaw

The Ultimate FAQ plugin before 1.8.30 for WordPress allows XSS via DisplayFAQ to Shortcodes/DisplayFAQs.php...

4.3CVSS5.9AI score0.02195EPSS
SaveExploits2References3Affected Software1
attackerkb
attackerkb
•added 2020/01/16 5:15 a.m.•16 views

CVE-2020-7107

The Ultimate FAQ plugin before 1.8.30 for WordPress allows XSS via DisplayFAQ to Shortcodes/DisplayFAQs.php...

6.1CVSS6.1AI score0.02195EPSS
SaveExploits2References6
CVE
CVE
•added 2020/01/16 4:01 a.m.•185 views

CVE-2020-7107

The WordPress plugin Ultimate FAQ (WordPress plugin) prior to version 1.8.30 is vulnerable to Cross-Site Scripting (XSS) via the Display_FAQ parameter routed through Shortcodes/DisplayFAQs.php. The issue stems from insufficient sanitization of the Display_FAQ GET parameter, enabling an attacker t...

6.1CVSS6.4AI score0.02195EPSS
SaveExploits2References3Affected Software1
Mend
Mend
•added 2020/01/16 4:01 a.m.•17 views

CVE-2020-7107

The Ultimate FAQ plugin before 1.8.30 for WordPress allows XSS via DisplayFAQ to Shortcodes/DisplayFAQs.php...

6.1CVSS0.02195EPSS
SaveExploits2References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2020/01/16 12:00 a.m.•8 views

CVE-2020-7107: Improper Neutralization of Input During Web Page Generation

The Ultimate FAQ plugin before 1.8.30 for WordPress allows XSS via DisplayFAQ to Shortcodes/DisplayFAQs.php...

6.1CVSS6.4AI score0.02195EPSS
SaveExploits2References2
Positive Technologies
Positive Technologies
•added 2020/01/16 12:00 a.m.•6 views

PT-2020-19375

Name of the Vulnerable Software and Affected Versions The Ultimate FAQ plugin versions prior to 1.8.30 Description The issue allows for XSS via the Display FAQ to Shortcodes/DisplayFAQs.php. Recommendations For versions prior to 1.8.30, update to version 1.8.30 or later to resolve the issue...

6.1CVSS0.02195EPSS
SaveExploits2References5
wpexploit
wpexploit
•added 2020/01/06 12:00 a.m.•30 views

Ultimate FAQ < 1.8.30 - Unauthenticated Reflected XSS

The HTML code generated by the FAQ shortcode does not sanitise the DisplayFAQ GET parameter, leading to an unauthenticated reflected Cross-Site Scripting issue on pages where such shortcode is used. Append the following payload on a page where a FAQ is embedded: ?DisplayFAQ=...

4.3CVSS0.3AI score0.02195EPSS
SaveExploits2References1
CNVD
CNVD
•added 2019/11/14 12:00 a.m.•22 views

WordPress ultimate-faqs plugin input validation error vulnerability

WordPress is a blogging platform developed by the WordPress Foundation using the PHP language. The platform supports personal blog sites on PHP and MySQL servers. ultimate-faqs is a FAQ plugin used in it. An input validation error vulnerability exists in the Functions/EWDUFAQImport.php file in...

7.5CVSS6.8AI score0.03518EPSS
SaveExploits1References1
WPVulnDB
WPVulnDB
•added 2019/09/20 12:00 a.m.•32 views

Ultimate FAQ < 1.8.25 - Unauthenticated Options Import/Export

The Ultimate FAQ – WordPress Q Plugin WordPress plugin was affected by an Unauthenticated Options Import/Export security vulnerability...

5CVSS2.6AI score0.03518EPSS
SaveExploits2References1Affected Software1
OpenVAS
OpenVAS
•added 2019/09/12 12:00 a.m.•46 views

WordPress Ultimate FAQ Plugin < 1.8.22 XSS Vulnerability

The WordPress plugin Copyright C 2019 Greenbone Networks GmbH SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can redistribute it and/or modify it under the terms of the GNU General Public License as published by the Free Software Foundation; either version 2 of the...

6.1CVSS6.4AI score0.00932EPSS
SaveExploits0References2
WPVulnDB
WPVulnDB
•added 2019/05/08 12:00 a.m.•24 views

Ultimate Faqs < 1.8.22 - Cross-Site Scripting (XSS)

The Ultimate FAQ – WordPress Q Plugin WordPress plugin was affected by a Cross-Site Scripting XSS security vulnerability...

4.3CVSS2AI score0.00932EPSS
SaveExploits0Affected Software1
Rows per page
Query Builder