5973 matches found
CVE-2015-1256
CVE-2015-1256 is a use-after-free in Blink’s SVG implementation (shadow tree handling for use elements) affecting Google Chrome prior to 43.0.2357.65. A remote attacker could trigger a denial of service or potentially other impact by a crafted document. Public advisories from multiple vendors con...
CVE-2015-1256
Use-after-free vulnerability in the SVG implementation in Blink, as used in Google Chrome before 43.0.2357.65, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted document that leverages improper handling of a shadow tree for a use element...
CVE-2015-1256
Use-after-free vulnerability in the SVG implementation in Blink, as used in Google Chrome before 43.0.2357.65, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted document that leverages improper handling of a shadow tree for a use element...
CVE-2015-1256: Undefined Security Weakness
Use-after-free vulnerability in the SVG implementation in Blink, as used in Google Chrome before 43.0.2357.65, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted document that leverages improper handling of a shadow tree for a use element...
UBUNTU-CVE-2015-1256
Use-after-free vulnerability in the SVG implementation in Blink, as used in Google Chrome before 43.0.2357.65, allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted document that leverages improper handling of a shadow tree for a use element...
WordPress CMS Tree Page View Plugin <= 1.2.4 - CSRF
This plugin is prone to page creation cross site request forgery vulnerability. Solution Update the plugin...
WordPress CMS Tree Page View Plugin <= 1.2.31 - XSS
This plugin is prone to multiple parameter cross site scripting vulnerability. Solution Update the plugin...
Debian GNU/Linux Data Compromise
The numerous vulnerabilities in the dtc package of the Debian GNU/Linux operating system may lead to breaches of the confidentiality, integrity, and accessibility of protected information. These vulnerabilities can be exploited remotely...
Debian GNU/Linux Remote Compromise Protected Information
Multiple vulnerabilities exist in the kernel-tree-2.4.27 package of the Debian GNU/Linux operating system. Exploitation of these vulnerabilities may lead to a violation of the accessibility of protected information. These vulnerabilities can be exploited remotely...
CMS Tree Page View 1.2.31 - Multiple Parameter XSS
The CMS Tree Page View WordPress plugin was affected by a Multiple Parameter XSS security vulnerability...
UBUNTU-CVE-2015-0804
The HTMLSourceElement::BindToTree function in Mozilla Firefox before 37.0 does not properly constrain a data type after omitting namespace validation during certain tree-binding operations, which allows remote attackers to execute arbitrary code or cause a denial of service use-after-free via a...
Design/Logic Flaw
The buildindexfromtree function in index.py in Dulwich before 0.9.9 allows remote attackers to execute arbitrary code via a commit with a directory path starting with .git/, which is not properly handled when checking out a working tree...
CVE-2014-9706
The buildindexfromtree function in index.py in Dulwich before 0.9.9 allows remote attackers to execute arbitrary code via a commit with a directory path starting with .git/, which is not properly handled when checking out a working tree...
PYSEC-2015-34
The buildindexfromtree function in index.py in Dulwich before 0.9.9 allows remote attackers to execute arbitrary code via a commit with a directory path starting with .git/, which is not properly handled when checking out a working tree...
CVE-2014-9706
The buildindexfromtree function in index.py in Dulwich before 0.9.9 allows remote attackers to execute arbitrary code via a commit with a directory path starting with .git/, which is not properly handled when checking out a working tree...
CVE-2014-9706
The buildindexfromtree function in index.py in Dulwich before 0.9.9 allows remote attackers to execute arbitrary code via a commit with a directory path starting with .git/, which is not properly handled when checking out a working tree...
CVE-2013-7437
Multiple integer overflows in potrace 1.11 allow remote attackers to cause a denial of service crash via large dimensions in a BMP image, which triggers a buffer overflow...
PT-2015-4356
Name of the Vulnerable Software and Affected Versions Dulwich versions prior to 0.9.9 Description The issue allows remote attackers to execute arbitrary code via a commit with a directory path starting with .git/, which is not properly handled when checking out a working tree. This is due to a...
Scientific Linux Security Update : 389-ds-base on SL7.x x86_64 (20150305)
An information disclosure flaw was found in the way the 389 Directory Server stored information in the Changelog that is exposed via the 'cn=changelog' LDAP sub-tree. An unauthenticated user could in certain cases use this flaw to read data from the Changelog, which could include sensitive...
openSUSE Security Update : cacti (openSUSE-2015-221)
cacti was updated to version 0.8.8c boo920399 This update fixes four vulnerabilities and adds some compatible features. - Security fixes not previously patched : - CVE-2014-2326 - XSS issue via CDEF editing - CVE-2014-2327 - Cross-site request forgery CSRF vulnerability - CVE-2014-2328 - Remote...