Lucene search
+L

4642 matches found

OpenVAS
OpenVAS
•added 2024/08/21 12:00 a.m.•21 views

Huawei EulerOS: Security Advisory for systemd (EulerOS-SA-2024-2228)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5CVSS7.2AI score0.9999EPSS
SaveExploits1References2
OpenVAS
OpenVAS
•added 2024/08/21 12:00 a.m.•34 views

Huawei EulerOS: Security Advisory for systemd (EulerOS-SA-2024-2252)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5CVSS7.2AI score0.9999EPSS
SaveExploits1References2
Rosalinux
Rosalinux
•added 2024/08/20 11:40 a.m.•36 views

Advisory ROSA-SA-2024-2470

software: systemd 249 WASP: ROSA-CHROME packageevrstring: systemd-249-1.gitfab79a.21 CVE-ID: CVE-2022-3821 BDU-ID: None CVE-Crit: MEDIUM CVE-DESC.: An off-by-one error problem was discovered in Systemd in the formattimespan function time-util.c. An attacker could provide specific values for time...

5.5CVSS6.7AI score0.08792EPSS
SaveExploits3
Tenable Nessus
Tenable Nessus
•added 2024/08/20 12:00 a.m.•43 views

EulerOS Virtualization 2.11.0 : systemd (EulerOS-SA-2024-2187)

According to the versions of the systemd packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denia...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/08/20 12:00 a.m.•42 views

EulerOS 2.0 SP12 : systemd (EulerOS-SA-2024-2228)

According to the versions of the systemd packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/08/20 12:00 a.m.•49 views

EulerOS 2.0 SP12 : systemd (EulerOS-SA-2024-2252)

According to the versions of the systemd packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1References3
OpenVAS
OpenVAS
•added 2024/08/20 12:00 a.m.•17 views

Huawei EulerOS: Security Advisory for systemd (EulerOS-SA-2024-2150)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5CVSS7.2AI score0.9999EPSS
SaveExploits1References2
OpenVAS
OpenVAS
•added 2024/08/20 12:00 a.m.•21 views

Huawei EulerOS: Security Advisory for systemd (EulerOS-SA-2024-2187)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5CVSS7.2AI score0.9999EPSS
SaveExploits0References2
OpenVAS
OpenVAS
•added 2024/08/20 12:00 a.m.•25 views

Huawei EulerOS: Security Advisory for systemd (EulerOS-SA-2024-2162)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5CVSS7.2AI score0.9999EPSS
SaveExploits0References2
OpenVAS
OpenVAS
•added 2024/08/20 12:00 a.m.•24 views

Huawei EulerOS: Security Advisory for systemd (EulerOS-SA-2024-2130)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5CVSS7.2AI score0.9999EPSS
SaveExploits1References2
Tenable Nessus
Tenable Nessus
•added 2024/08/19 12:00 a.m.•43 views

EulerOS Virtualization 2.10.1 : systemd (EulerOS-SA-2024-2150)

According to the versions of the systemd packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denia...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/08/16 12:00 a.m.•14 views

Fedora 40 : tor (2024-3f9eb3c86c)

The remote Fedora 40 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2024-3f9eb3c86c advisory. Re-add systemd-devel as build dependency so the daemon knows how to notify systemd that it was started - fixes bz2302910 Tenable has extracted the...

7.3CVSS6.2AI score0.00298EPSS
SaveExploits0References3
IBM Security Bulletins
IBM Security Bulletins
•added 2024/08/14 3:42 p.m.•27 views

Security Bulletin: Vulnerability in CRI-O affects watsonx.data

Summary CRI-O could allow a remote authenticated attacker to execute arbitrary commands on the system, caused by an arbitrary systemd property injection. This could affect watsonx.data. Vulnerability Details CVEID:CVE-2024-3154 DESCRIPTION: CRI-O could allow a remote authenticated attacker to...

7.2CVSS7.4AI score0.01418EPSS
SaveExploits0Affected Software1
Tenable Nessus
Tenable Nessus
•added 2024/08/09 12:00 a.m.•15 views

Fedora 39 : xrdp (2024-41c1bf8de6)

The remote Fedora 39 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2024-41c1bf8de6 advisory. Release notes for xrdp v0.10.1 2024/07/31 General announcements A clipboard bugfix included in this release is sponsored by Krmer Pferdesport GmbH & Co KG. W...

6.1AI score
SaveExploits0References1
OpenVAS
OpenVAS
•added 2024/08/09 12:00 a.m.•33 views

Huawei EulerOS: Security Advisory for systemd (EulerOS-SA-2024-2112)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5CVSS7.2AI score0.9999EPSS
SaveExploits0References2
OpenVAS
OpenVAS
•added 2024/08/09 12:00 a.m.•31 views

Huawei EulerOS: Security Advisory for systemd (EulerOS-SA-2024-2095)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5CVSS7.2AI score0.9999EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/08/08 12:00 a.m.•48 views

EulerOS 2.0 SP11 : systemd (EulerOS-SA-2024-2112)

According to the versions of the systemd packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CP...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/08/08 12:00 a.m.•38 views

EulerOS 2.0 SP11 : systemd (EulerOS-SA-2024-2095)

According to the versions of the systemd packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CP...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits0References2
vulnersOsv
vulnersOsv
•added 2024/08/07 3:30 p.m.•3 views

org.jenkins-ci.main:jenkins-test-harness (1.523), org.jenkins-ci.main:jenkins-war (1.523) +6 more potentially affected by CVE-2024-43045 via org.jenkins-ci.main:jenkins-core (1.523)

org.jenkins-ci.main:jenkins-core MAVEN version 1.523 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.523 - org.jenkins-ci.main:jenkins-war 1.523 -...

6.3CVSS6.7AI score0.02869EPSS
SaveExploits0
osv_clsa
osv_clsa
•added 2024/08/01 6:05 p.m.•25 views

CLSA-2024-1722535503 systemd: Fix of CVE-2023-7008

CVE-2023-7008: prevent systemd-resolved from accepting DNS records of DNSSEC- signed domains without a signature to mitigate man-in-the-middle attacks...

5.9CVSS6.7AI score0.00849EPSS
SaveExploits0References1
Rows per page
Query Builder