Lucene search
+L

4642 matches found

osv_rhsa
osv_rhsa
•added 2024/09/13 9:59 p.m.•8 views

RHSA-2019:0368 Red Hat Security Advisory: systemd security update

Bulletin has no description...

7CVSS6.3AI score0.02035EPSS
SaveExploits1References7
osv_rhsa
osv_rhsa
•added 2024/09/13 3:12 p.m.•18 views

RHSA-2019:2402 Red Hat Security Advisory: systemd security update

Bulletin has no description...

7.5CVSS6.7AI score0.03016EPSS
SaveExploits3References12
osv_rhsa
osv_rhsa
•added 2024/09/13 3:10 p.m.•24 views

RHSA-2019:0271 Red Hat Security Advisory: systemd security update

Bulletin has no description...

7.5CVSS6.7AI score0.03016EPSS
SaveExploits3References12
osv_rhsa
osv_rhsa
•added 2024/09/13 3:10 p.m.•20 views

RHSA-2019:0204 Red Hat Security Advisory: systemd security update

Bulletin has no description...

7.5CVSS6.7AI score0.03016EPSS
SaveExploits3References12
Tenable Nessus
Tenable Nessus
•added 2024/09/10 12:00 a.m.•28 views

NewStart CGSL MAIN 6.02 : systemd Multiple Vulnerabilities (NS-SA-2024-0062)

The remote NewStart CGSL host, running version MAIN 6.02, has systemd packages installed that are affected by multiple vulnerabilities: - A use-after-free vulnerability was found in systemd. This issue occurs due to the onstreamio function and dnsstreamcomplete function in 'resolved-dns-stream.c'...

9.8CVSS7.4AI score0.01335EPSS
SaveExploits4References5
Tenable Nessus
Tenable Nessus
•added 2024/09/06 12:00 a.m.•40 views

SUSE SLED15: libsystemd0 / libsystemd0-32bit / libudev1 / libudev1-32bit / etc (SUSE-SU-2024:3149-1)

The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 / openSUSE 15 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2024:3149-1 advisory. - CVE-2023-7008: Fixed man-in-the-middle due to unsigned name response in signed zone not refused when...

5.9CVSS6.7AI score0.00849EPSS
SaveExploits0References7
osv_suse
osv_suse
•added 2024/09/05 3:05 p.m.•18 views

SUSE-SU-2024:3149-1 Security update for systemd

This update for systemd fixes the following issues: - CVE-2023-7008: Fixed man-in-the-middle due to unsigned name response in signed zone not refused when DNSSEC=yes bsc1218297 Other fixes: - Unit: drop ProtectClock=yes from systemd-udevd.service bsc1226414 - Don't mention any rpm macros inside...

5.9CVSS6.6AI score0.00849EPSS
SaveExploits0References6
osv_clsa
osv_clsa
•added 2024/09/03 5:50 p.m.•43 views

CLSA-2024-1725385588 clamav: Fix of 2 CVEs

Update to 0.103.11 - CVE-2023-20032: fix missing buffer size check that may result in a heap buffer overflow write - Don't apply clamav-check.patch and CVE-2022-20698.patch as they have already been applied in new 0.103.11 version - Don't apply clamav-clamonacc-service.patch since el6 doesn't...

9.8CVSS7.9AI score0.30061EPSS
SaveExploits1References1
CloudLinux
CloudLinux
•added 2024/09/03 5:50 p.m.•53 views

clamav: Fix of 2 CVEs

Update to 0.103.11 - CVE-2023-20032: fix missing buffer size check that may result in a heap buffer overflow write - Don't apply clamav-check.patch and CVE-2022-20698.patch as they have already been applied in new 0.103.11 version - Don't apply clamav-clamonacc-service.patch since el6 doesn't...

9.8CVSS7.9AI score0.30061EPSS
SaveExploits1
Securelist
Securelist
•added 2024/09/03 8:00 a.m.•53 views

IT threat evolution Q2 2024

Targeted attacks XZ backdoor: a supply chain attack in the making On March 29, a message on the Openwall oss-security mailing list announced the discovery of a backdoor in XZ, a compression utility included in many popular Linux distributions. The backdoored library is used by the OpenSSH server...

10CVSS8.6AI score0.909EPSS
SaveExploits44
Tenable Nessus
Tenable Nessus
•added 2024/09/03 12:00 a.m.•40 views

EulerOS Virtualization 2.12.0 : systemd (EulerOS-SA-2024-2338)

According to the versions of the systemd packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cau...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1References3
Tenable Nessus
Tenable Nessus
•added 2024/09/03 12:00 a.m.•42 views

EulerOS Virtualization 2.12.1 : systemd (EulerOS-SA-2024-2318)

According to the versions of the systemd packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cau...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1References3
OpenVAS
OpenVAS
•added 2024/09/03 12:00 a.m.•29 views

Huawei EulerOS: Security Advisory for systemd (EulerOS-SA-2024-2338)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5CVSS7.2AI score0.9999EPSS
SaveExploits1References2
OpenVAS
OpenVAS
•added 2024/09/03 12:00 a.m.•27 views

Huawei EulerOS: Security Advisory for systemd (EulerOS-SA-2024-2318)

The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5CVSS7.2AI score0.9999EPSS
SaveExploits1References2
OpenVAS
OpenVAS
•added 2024/09/03 12:00 a.m.•29 views

Debian: Security Advisory (DLA-3859-1)

The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2024 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5CVSS7.2AI score0.9999EPSS
SaveExploits1References2
Debian
Debian
•added 2024/09/02 2:06 p.m.•29 views

[SECURITY] [DLA 3859-1] systemd security update

------------------------------------------------------------------------- Debian LTS Advisory DLA-3859-1 [email protected] https://www.debian.org/lts/security/ Adrian Bunk September 02, 2024 https://wiki.debian.org/LTS -...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits1
Tenable Nessus
Tenable Nessus
•added 2024/09/02 12:00 a.m.•64 views

Debian dla-3859 : libnss-myhostname - security update

The remote Debian 11 host has packages installed that are affected by multiple vulnerabilities as referenced in the dla-3859 advisory. - ------------------------------------------------------------------------- Debian LTS Advisory DLA-3859-1 [email protected]...

7.5CVSS7.3AI score0.9999EPSS
SaveExploits1References8
osv_dla
osv_dla
•added 2024/09/02 12:00 a.m.•35 views

DLA-3859-1 systemd - security update

Bulletin has no description...

7.5CVSS7AI score0.9999EPSS
SaveExploits1
osv_oesa
osv_oesa
•added 2024/08/23 11:07 a.m.•28 views

OESA-2024-2018 pcp security update

PCP provides a range of services that may be used to monitor and manage system performance. These services are distributed and scalable to accommodate the most complex system configurations and performance problems. Security Fixes: A vulnerability has been identified in the Performance Co-Pilot P...

6CVSS6.2AI score0.00202EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/08/21 12:00 a.m.•43 views

EulerOS Virtualization 2.11.1 : systemd (EulerOS-SA-2024-2162)

According to the versions of the systemd packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denia...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits0References2
Rows per page
Query Builder