15902 matches found
CVE-2023-38912
CVE-2023-38912 affects the Super Store Finder PHP Script v3.6. The vulnerability is an SQL injection in the username parameter of the application, causing a remote attacker to execute arbitrary code. The CVSS 3.1 base score is 9.8 (CRITICAL) with network access, no user interaction, and high impa...
Workspace error "Your account cannot be added using this mail address" or "Cannot contact store"
When attempting to add account with NetScaler Gateway FQDN on Windows Workspace, users encounter below error message: "Your account cannot be added using this email address." Or "Your apps are not available at this time. Please try again in few minutes or contact your help desk with this...
Minor update(2) for Vivaldi Android Browser 6.2
Head to the Google Play Store and download the browser. Alternatively, you can download Vivaldi from Uptodown, the Android app store. Your rating for our browser matters. ⭐️ ⭐️ ⭐️ ⭐️ ⭐️ Enjoy! Changelog The following is a list of changes since the first 6.2 stable, minor update: Chromium Upgraded...
Microsoft 3D Builder app Multiple Remote Code Execution Vulnerabilities (September 2023)
The version of the Microsoft 3D Builder app installed on the remote Windows host is prior to 20.0.4.0. It is, therefore, affected by multiple remote code execution vulnerabilities: - A remote code execution vulnerability. An attacker can exploit this to bypass authentication and execute...
Error: "Your logon has expired..." When using multiple Netscaler Gateways
Error: "Your logon has expired..." When using multiple Netscaler Gateways to access a single store on StoreFront...
Google Maps API Super Store Finder Admin Access
The vulnerability of the Google Maps API Super Store Finder integration tool is related to the use of pre-installed credentials. Exploiting this vulnerability could allow a malicious actor to gain access to the administration panel remotely...
Google Maps API Super Store Finder SQL Injection
The vulnerability of the Google Maps API Super Store Finder integration tool is related to the lack of protective measures for the SQL query structure. Exploiting this vulnerability could allow an attacker, operating remotely, to gain access to the administration panel...
Millions Infected by Spyware Hidden in Fake Telegram Apps on Google Play
Spyware masquerading as modified versions of Telegram have been spotted in the Google Play Store that's designed to harvest sensitive information from compromised Android devices. According to Kaspersky security researcher Igor Golovin, the apps come with nefarious features to capture and...
Oracle Linux 5 : kernel (ELSA-2019-4702)
The remote Oracle Linux 5 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2019-4702 advisory. - x86/speculation/mds: Conditionally clear CPU buffers on idle entry Thomas Gleixner orabug 29821515 CVE-2018-12126 CVE-2018-12130 CVE-2018-12127...
Oracle Linux 7 : qemu (ELSA-2018-4289)
The remote Oracle Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2018-4289 advisory. - net: ignore packet size greater than INTMAX Jason Wang Orabug: 28763782 CVE-2018-17963 - pcnet: fix possible buffer overflow Jason Wang Orabug:...
W3LL Store: How a Secret Phishing Syndicate Targets 8,000+ Microsoft 365 Accounts
A previously undocumented "phishing empire" has been linked to cyber attacks aimed at compromising Microsoft 365 business email accounts over the past six years. "The threat actor created a hidden underground market, named W3LL Store, that served a closed community of at least 500 threat actors w...
WordPress Locatoraid Store Locator Plugin < 3.9.24 is vulnerable to Cross Site Scripting (XSS)
Software Locatoraid Store Locator Type Plugin Vulnerable versions 3.9.24 Fixed in 3.9.24 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-4476 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID ce175b515c5f Credits Dao Xuan...
CVE-2023-41507
Super Store Finder v3.6 was discovered to contain multiple SQL injection vulnerabilities in the store locator component via the products, distance, lat, and lng parameters...
CVE-2023-41507
Super Store Finder v3.6 was discovered to contain multiple SQL injection vulnerabilities in the store locator component via the products, distance, lat, and lng parameters...
CVE-2023-41507
Super Store Finder v3.6 was discovered to contain multiple SQL injection vulnerabilities in the store locator component via the products, distance, lat, and lng parameters...
Sql injection
Super Store Finder v3.6 was discovered to contain multiple SQL injection vulnerabilities in the store locator component via the products, distance, lat, and lng parameters...
CVE-2023-41508
A hard coded password in Super Store Finder v3.6 allows attackers to access the administration panel...
CVE-2023-41508
A hard coded password in Super Store Finder v3.6 allows attackers to access the administration panel...