15897 matches found
CVE-2023-4476
The CVE-2023-4476 entry concerns the Locatoraid Store Locator WordPress plugin, affected version prior to 3.9.24. The vulnerability is a Reflected Cross-Site Scripting caused by improper sanitisation/escaping of the lpr-search parameter when it is output back to the page. This could allow an atta...
CVE-2023-4476 Locatoraid Store Locator < 3.9.24 - Reflected XSS
The Locatoraid Store Locator WordPress plugin before 3.9.24 does not sanitise and escape the lpr-search parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin...
asyncio-gevent (0.2.1), bgpfu (>=0.2.0, <=0.3.0) +82 more potentially affected by CVE-2023-41419 via gevent (21.12.0)
gevent PYPI version 21.12.0 is affected by a known vulnerability. The following packages have a transitive dependency on gevent and may be impacted: - asyncio-gevent 0.2.1 - bgpfu =0.2.0, =1.0.0, =0.0.1, =0.0.2a0, =0.1.10, =0.7.2, =0.1.0, =0.5.0, =0.0.1, =0.0.10, =3.23.1, =3.24.1 and more Source...
asyncio-gevent (0.2.1), bgpfu (>=0.2.0, <=0.3.0) +82 more potentially affected by CVE-2023-41419 via gevent (21.12.0)
gevent PYPI version 21.12.0 is affected by a known vulnerability. The following packages have a transitive dependency on gevent and may be impacted: - asyncio-gevent 0.2.1 - bgpfu =0.2.0, =1.0.0, =0.0.1, =0.0.2a0, =0.1.10, =0.7.2, =0.1.0, =0.5.0, =0.0.1, =0.0.10, =3.23.1, =3.24.1 and more Source...
E-commerce Website Design: How to Build a Successful Online Store in 2023
By Owais Sultan When setting up an E-commerce store, keep two things in mind: website design and mobile friendliness Remember the… This is a post from HackRead.com Read the original post: E-commerce Website Design: How to Build a Successful Online Store in 2023...
CVE-2023-4476: Undefined Security Weakness
The Locatoraid Store Locator WordPress plugin before 3.9.24 does not sanitise and escape the lpr-search parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin...
WordPress plugin Locatoraid Store Locator Cross-Site Scripting Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists...
About the security content of iOS 16.7 and iPadOS 16.7
About the security content of iOS 16.7 and iPadOS 16.7 This document describes the security content of iOS 16.7 and iPadOS 16.7. About Apple security updates For our customers' protection, Apple doesn't disclose, discuss, or confirm security issues until an investigation has occurred and patches ...
CVE-2023-5054
The Super Store Finder plugin for WordPress is vulnerable to unauthenticated arbitrary email creation and relay in versions up to, and including, 6.9.3. This is due to insufficient restrictions on the sendMail.php file that allows direct access. This makes it possible for unauthenticated attacker...
CVE-2023-5054
The Super Store Finder plugin for WordPress is vulnerable to unauthenticated arbitrary email creation and relay in versions up to, and including, 6.9.3. This is due to insufficient restrictions on the sendMail.php file that allows direct access. This makes it possible for unauthenticated attacker...
CVE-2023-5054
The Super Store Finder plugin for WordPress is vulnerable to unauthenticated arbitrary email creation and relay in versions up to and including 6.9.3 . The root cause is insufficient restrictions on the sendMail.php file, which allows direct access by attackers. This enables unauthenticated actor...
CVE-2023-5054 Super Store Finder <= 6.9.3 - Unauthenticated Email Creation/Sending
The Super Store Finder plugin for WordPress is vulnerable to unauthenticated arbitrary email creation and relay in versions up to, and including, 6.9.3. This is due to insufficient restrictions on the sendMail.php file that allows direct access. This makes it possible for unauthenticated attacker...
Malware in @klapp-settlement/store
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Malicious code in @klapp-settlement/store (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware 2c3385f39fc492a91f6db6b19f8fb97703cb6230a4109e86298adec91e820366 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Super Store Finder 3.7 Remote Command Execution
Vulnerability : Authenticated Arbitrary PHP Code Injection lead to Remote Code Execution Researcher : Etharus Vendor : Joe Iz, https://www.superstorefinder.net/ Demo Url : https://superstorefinder.net/products/superstorefinder/ Version Affected : 3.7 and below Date : 18 September 2023 FOFA Dork :...
Super Store Finder 3.7 Remote Command Execution Vulnerability
Vulnerability : Authenticated Arbitrary PHP Code Injection lead to Remote Code Execution Researcher : Etharus Vendor : Joe Iz, https://www.superstorefinder.net/ Demo Url : https://superstorefinder.net/products/superstorefinder/ Version Affected : 3.7 and below Date : 18 September 2023 FOFA Dork :...
CVE-2023-5054: Missing Authorization
The Super Store Finder plugin for WordPress is vulnerable to unauthenticated arbitrary email creation and relay in versions up to, and including, 6.9.3. This is due to insufficient restrictions on the sendMail.php file that allows direct access. This makes it possible for unauthenticated attacker...
WordPress plugin Super Store Finder security vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability exists in...
WordPress Super Store Finder Plugin <= 6.9.3 is vulnerable to Broken Access Control
Software Super Store Finder Type Plugin Vulnerable versions = 6.9.3 Fixed in 6.9.4 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-5054 Patch priority Medium CVSS severity Medium 5.8 Developer Claim ownership PSID 31fa9f5f6872 Credits Etharus Required...
PT-2023-27452 · Apple · Xcode +1
Name of the Vulnerable Software and Affected Versions: Xcode versions prior to 15 Description: The issue allows an app to potentially access App Store credentials. It was addressed by enabling hardened runtime. Recommendations: For versions prior to 15, update to Xcode 15 to resolve the issue. As...