15881 matches found
CVE-2024-2997 Bdtask Multi-Store Inventory Management System cross site scripting
A vulnerability was found in Bdtask Multi-Store Inventory Management System up to 20240320. It has been declared as problematic. Affected by this vulnerability is an unknown functionality. The manipulation of the argument Category Name/Model Name/Brand Name/Unit Name leads to cross site scripting...
CVE-2024-2997
CVE-2024-2997 affects the Bdtask Multi-Store Inventory Management System (up to 20240320). The vulnerability is a cross-site scripting flaw triggered by manipulating the arguments Category Name, Model Name, Brand Name, or Unit Name, allowing remote exploitation and arbitrary script execution with...
conda-store (>=2024.6.1, <=2024.11.2), cylc-uiserver (>=0.1.0, <=0.3.0) +13 more potentially affected by CVE-2024-28233 via jupyterhub (>=0.8.1, <=4.0.2)
jupyterhub PYPI version =0.8.1, =2024.6.1, =0.1.0, =0.0.4, =1.3.7, =1.0.0, =0.2.0, =0.1.0, =0.0.0, =0.1.0, =0.10.0, =0.2.25, =0.0.1, =0.1.0, =0.0.2, =0.0.9 Source cves: CVE-2024-28233 Source advisory: MEND:CVE-2024-28233...
Microsoft Edge Bug Could Have Allowed Attackers to Silently Install Malicious Extensions
A now-patched security flaw in the Microsoft Edge web browser could have been abused to install arbitrary extensions on users' systems and carry out malicious actions. "This flaw could have allowed an attacker to exploit a private API, initially intended for marketing purposes, to covertly instal...
CVE-2024-30181
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Plainware Locatoraid Store Locator allows Stored XSS.This issue affects Locatoraid Store Locator: from n/a through 3.9.30...
CVE-2024-30181 WordPress Locatoraid Store Locator plugin <= 3.9.30 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Plainware Locatoraid Store Locator allows Stored XSS.This issue affects Locatoraid Store Locator: from n/a through 3.9.30...
CVE-2024-30181
Technical details for CVE-2024-30181 are not provided in the connected documents. Public specifics (affected product/version, exploit info, remediation) are not available here. Monitor official advisories and vendor updates for new information.
CVE-2024-30181 WordPress Locatoraid Store Locator plugin <= 3.9.30 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Plainware Locatoraid Store Locator allows Stored XSS.This issue affects Locatoraid Store Locator: from n/a through 3.9.30...
CVE-2024-2998: Improper Neutralization of Input During Web Page Generation
A vulnerability was found in Bdtask Multi-Store Inventory Management System up to 20240320. It has been rated as problematic. Affected by this issue is some unknown functionality of the component Store Update Page. The manipulation of the argument Store Name/Store Address leads to cross site...
Inventory Management System security vulnerabilities
Inventory Management System is an inventory management system for stemword individual developers. A security vulnerability exists in Bdtask Multi-Store Inventory Management System 20240320 and earlier versions, which stems from a cross-site scripting XSS vulnerability in the component Page Title...
PT-2024-23172 · Unknown · Bdtask Multi-Store Inventory Management System
Name of the Vulnerable Software and Affected Versions: Bdtask Multi-Store Inventory Management System versions up to 20240320 Description: A vulnerability was found in the system, affecting an unknown functionality. The manipulation of the Category Name, Model Name, Brand Name, or Unit Name...
PT-2024-23169 · Unknown · Bdtask Multi-Store Inventory Management System
Name of the Vulnerable Software and Affected Versions: Bdtask Multi-Store Inventory Management System versions up to 20240320 Description: A vulnerability was found in the Page Title Handler component of the system, which can lead to cross-site scripting. The manipulation can be launched remotely...
PT-2024-23175 · Unknown · Bdtask Multi-Store Inventory Management System
Name of the Vulnerable Software and Affected Versions: Bdtask Multi-Store Inventory Management System versions up to 20240320 Description: A problematic issue was found in the Store Update Page component of the Bdtask Multi-Store Inventory Management System. The manipulation of the Store Name and...
CVE-2024-2996: Improper Neutralization of Input During Web Page Generation
A vulnerability was found in Bdtask Multi-Store Inventory Management System up to 20240320. It has been classified as problematic. Affected is an unknown function of the component Page Title Handler. The manipulation leads to cross site scripting. It is possible to launch the attack remotely. The...
CVE-2024-2997: Improper Neutralization of Input During Web Page Generation
A vulnerability was found in Bdtask Multi-Store Inventory Management System up to 20240320. It has been declared as problematic. Affected by this vulnerability is an unknown functionality. The manipulation of the argument Category Name/Model Name/Brand Name/Unit Name leads to cross site scripting...
Inventory Management System Cross-site Scripting Vulnerability
Inventory Management System is an inventory management system for stemword individual developers. A cross-site scripting vulnerability exists in Bdtask Multi-Store Inventory Management System 20240320 and prior versions, which stems from a cross-site scripting XSS vulnerability in the component...
CVE-2024-30181: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Plainware Locatoraid Store Locator allows Stored XSS.This issue affects Locatoraid Store Locator: from n/a through 3.9.30...
PT-2024-23232 · Unknown · Locatoraid Store Locator
Name of the Vulnerable Software and Affected Versions: Locatoraid Store Locator versions through 3.9.30 Description: The issue is related to improper neutralization of input during web page generation, which allows for stored cross-site scripting XSS. This means that an attacker can inject...
WordPress Plugin Locator, Store Locator – Cross-site Script Vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress is a blogging platform developed in the PHP language that supports personal blogs on PHP and MySQL servers.WordPress plugin is an application...
WordPress Locatoraid Store Locator Plugin <= 3.9.30 is vulnerable to Cross Site Scripting (XSS)
Software Locatoraid Store Locator Type Plugin Vulnerable versions = 3.9.30 Fixed in 3.9.31 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-30181 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID f59c57fd908e Credits Joshua Chan Required...