15881 matches found
CVE-2024-31357
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in BdThemes Ultimate Store Kit Elementor Addons allows Stored XSS.This issue affects Ultimate Store Kit Elementor Addons: from n/a through 1.5.2...
CVE-2024-31357
CVE-2024-31357 is a Stored XSS vulnerability in BdThemes Ultimate Store Kit Elementor Addons (and related bundles) affecting versions up to 1.5.2. The issue is documented in multiple connected records (including RH/Red Hat and ENISA context) and Wordfence details confirm the vulnerability exists ...
CVE-2024-31357 WordPress Ultimate Store Kit Elementor Addons plugin <= 1.5.2 - Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in BdThemes Ultimate Store Kit Elementor Addons allows Stored XSS.This issue affects Ultimate Store Kit Elementor Addons: from n/a through 1.5.2...
WordPress Ultimate Store Kit Elementor Addons plugin <= 1.5.2 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by Ray Wilson Patchstack Alliance in WordPress Plugin Ultimate Store Kit Elementor Addons versions = 1.5.2...
Google Sues App Developers Over Fake Crypto Investment App Scam
Google has filed a lawsuit in the U.S. against two app developers for allegedly engaging in an "international online consumer investment fraud scheme" that tricked users into downloading bogus Android apps from the Google Play Store and other sources and stealing their funds under the guise of...
PT-2024-24001 · Unknown · Bdthemes Ultimate Store Kit Elementor Addons
Name of the Vulnerable Software and Affected Versions: BdThemes Ultimate Store Kit Elementor Addons versions 1.5.2 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This means...
CVE-2024-31357: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in BdThemes Ultimate Store Kit Elementor Addons allows Stored XSS.This issue affects Ultimate Store Kit Elementor Addons: from n/a through 1.5.2...
CVE-2024-31447: Insufficient Session Expiration
Shopware 6 is an open commerce platform based on Symfony Framework and Vue. Starting in version 6.3.5.0 and prior to versions 6.6.1.0 and 6.5.8.8, when a authenticated request is made to POST /store-api/account/logout, the cart will be cleared, but the User won't be logged out. This affects only...
Shopware security vulnerability
Shopware is a suite of open source e-commerce software from the German company Shopware. A security vulnerability exists in Shopware 6 that stems from the fact that when an authenticated request is made to POST /store-api/account/logoutCustomerLogoutEvent, the shopping cart is cleared but the use...
PT-2024-24081 · Shopware · Shopware 6
Name of the Vulnerable Software and Affected Versions: Shopware 6 versions 6.3.5.0 through 6.6.1.0 and prior to 6.5.8.8 can be simplified to: Shopware 6 versions 6.3.5.0 through 6.6.0 and versions 6.5.0 through 6.5.8.7 Description: Shopware 6 is an open commerce platform based on Symfony Framewor...
CVE-2024-23584: Cleartext Storage of Sensitive Information
The NMAP Importer service may expose data store credentials to authorized users of the Windows Registry...
WordPress Plugin Ultimate Store Kit Cross-Site Script Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress is a blogging platform developed using the PHP language, which supports personal blogs on PHP and MySQL servers.WordPress plugin is an...
PT-2024-6582
Name of the Vulnerable Software and Affected Versions: HCL BigFix Enterprise Suite Asset Discovery affected versions not specified Description: The issue is caused by weaknesses in the authorization procedure of the NMAP Importer service. This may allow a remote attacker to elevate their...
WordPress Ultimate Store Kit Elementor Addons Plugin <= 1.5.2 is vulnerable to Cross Site Scripting (XSS)
Software Ultimate Store Kit Elementor Addons Type Plugin Vulnerable versions = 1.5.2 Fixed in 1.6.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-31357 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 12add541a351 Credits Ray Wilson Require...
Nix Package Manager Synchronization Error
The vulnerability of the Nix package manager in Unix operating systems is related to synchronization errors when using shared resources. Exploiting this vulnerability allows a remote attacker to modify the output of package processes in the Nix store...
CVE-2024-3151
A vulnerability, which was classified as problematic, was found in Bdtask Multi-Store Inventory Management System up to 20240325. Affected is an unknown function of the file /stockmovment/stockmovment/delete/ of the component Stock Movement Page. The manipulation leads to cross-site request...
CVE-2024-20853
Improper verification of intent by broadcast receiver vulnerability in ThemeStore prior to 5.3.05.2 allows local attackers to write arbitrary files to sandbox of ThemeStore...
CVE-2024-20851
Improper access control vulnerability in Samsung Data Store prior to version 5.3.00.4 allows local attackers to launch arbitrary activity with Samsung Data Store privilege...