15827 matches found
WordPress Meta Store Elements Plugin <= 1.0.9 is vulnerable to Cross Site Scripting (XSS)
Software Meta Store Elements Type Plugin Vulnerable versions = 1.0.9 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-51592 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID e42c7b795bdd Credits Gab Required privilege Contributor...
Opera Browser Fixes Big Security Hole That Could Have Exposed Your Information
A now-patched security flaw in the Opera web browser could have enabled a malicious extension to gain unauthorized, full access to private APIs. The attack, codenamed CrossBarking , could have made it possible to conduct actions such as capturing screenshots, modifying browser settings, and accou...
WordPress Jigoshop – Store Exporter plugin <= 1.5.8 - Reflected Cross Site Scripting (XSS) vulnerability
Reflected Cross Site Scripting XSS vulnerability discovered by Zlrqh Patchstack Alliance in WordPress Plugin Jigoshop – Store Exporter versions = 1.5.8...
WordPress Jigoshop – Store Exporter Plugin <= 1.5.8 is vulnerable to Cross Site Scripting (XSS)
Software Jigoshop – Store Exporter Type Plugin Vulnerable versions = 1.5.8 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-50519 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 721f9b13ca88 Credits Zlrqh Required privilege...
CVE-2024-50472
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Martin Drapeau Amilia Store allows Stored XSS.This issue affects Amilia Store: from n/a through 2.9.8...
CVE-2024-50472
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in martindrapeau Amilia Store amilia-store allows Stored XSS.This issue affects Amilia Store: from n/a through = 2.9.8...
CVE-2024-50472
CVE-2024-50472 (WordPress Amilia Store plugin
CVE-2024-50472 WordPress Amilia Store plugin <= 2.9.8 - Stored Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in martindrapeau Amilia Store amilia-store allows Stored XSS.This issue affects Amilia Store: from n/a through = 2.9.8...
CVE-2024-50472 WordPress Amilia Store plugin <= 2.9.8 - Stored Cross Site Scripting (XSS) vulnerability
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in martindrapeau Amilia Store amilia-store allows Stored XSS.This issue affects Amilia Store: from n/a through = 2.9.8...
DEBIAN-CVE-2024-50067
In the Linux kernel, the following vulnerability has been resolved: uprobe: avoid out-of-bounds memory access of fetching args Uprobe needs to fetch args into a percpu buffer, and then copy to ring buffer to avoid non-atomic context problem. Sometimes user-space strings, arrays can be very large,...
CVE-2024-50472: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in martindrapeau Amilia Store amilia-store allows Stored XSS.This issue affects Amilia Store: from n/a through = 2.9.8...
PT-2024-34249 · Unknown · Amilia Store
Name of the Vulnerable Software and Affected Versions: Amilia Store versions 2.9.8 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting XSS. This allows for Stored XSS attacks. Recommendations: For Amilia...
WordPress plugin Amilia Store has a cross-site scripting vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting...
WordPress Amilia Store plugin <= 2.9.8 - Stored Cross Site Scripting (XSS) vulnerability
Stored Cross Site Scripting XSS vulnerability discovered by SOPROBRO Patchstack Alliance in WordPress Plugin Amilia Store versions = 2.9.8...
WordPress Amilia Store Plugin <= 2.9.8 is vulnerable to Cross Site Scripting (XSS)
Software Amilia Store Type Plugin Vulnerable versions = 2.9.8 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-50472 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID c0d225726ac8 Credits SOPROBRO Required privilege Contributor...
Splunk Secure Gateway Access Control Data Deletion
The vulnerability of the mobile device registration and mobile application deployment mechanism of Splunk Secure Gateway, a platform for operational analytics in Splunk Enterprise, is related to deficiencies in access control to the KV Store Key Value Store. Exploiting this vulnerability could...
[SECURITY] Fedora 40 Update: rust-rustls-native-certs-0.8.0-1.fc40
Rustls-native-certs allows rustls to use the platform native certificate store...
[SECURITY] Fedora 40 Update: rust-rustls-native-certs0.7-0.7.3-1.fc40
Rustls-native-certs allows rustls to use the platform native certificate store...