15821 matches found
CVE-2024-50200
CVE-2024-50200 (Linux kernel) affects the maple_tree implementation. A subtle bug occurs during a spanning store across two leaf nodes when the right leaf is the rightmost child of its parent and the store fully consumes the right node. In this scenario, maple_tree’s spanning store path (mas_wr_s...
CVE-2024-50200
In the Linux kernel, the following vulnerability has been resolved: mapletree: correct tree corruption on spanning store Patch series "mapletree: correct tree corruption on spanning store", v3. There has been a nasty yet subtle maple tree corruption bug that appears to have been in existence sinc...
WordPress Top Store Theme <= 1.5.4 is vulnerable to Arbitrary Code Execution
Software Top Store Type Theme Vulnerable versions = 1.5.4 Fixed in 1.5.5 OWASP Top 10 A7: Identification and Authentication Failures Classification Arbitrary Code Execution CVE CVE-2024-10673 Patch priority High CVSS severity High 6.5 Developer Claim ownership PSID 0fffafd8d4a3 Credits WordFence...
CVE-2024-50200: Undefined Security Weakness
In the Linux kernel, the following vulnerability has been resolved: mapletree: correct tree corruption on spanning store Patch series "mapletree: correct tree corruption on spanning store", v3. There has been a nasty yet subtle maple tree corruption bug that appears to have been in existence sinc...
PT-2024-16450
Name of the Vulnerable Software and Affected Versions Top Store theme for WordPress versions up to, and including, 1.5.4 Description The issue is related to unauthorized arbitrary plugin installation due to a missing capability check on the top store install and activate callback function. This...
WordPress Map Store Locator Plugin <= 1.2.1 is vulnerable to Cross Site Scripting (XSS)
Software Map Store Locator Type Plugin Vulnerable versions = 1.2.1 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-51920 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 3bad7bf99174 Credits SOPROBRO Required privilege Contributo...
Linux SCSI DoS
The vulnerability of the SCSI component in the Linux operating system is related to errors in the state management function called storestatefield. Exploiting this vulnerability can allow an attacker to cause a service failure...
PT-2024-34035
Name of the Vulnerable Software and Affected Versions: Linux kernel affected versions not specified Description: A subtle bug has been found in the Linux kernel's maple tree implementation, which can cause tree corruption when performing a spanning store across two leaf nodes. This bug has been...
CLSA-2024-1730910356 Update of nss
update to CKBI 2.69 from NSS 3.103 - updated certificates: - Certificate "OISTE WISeKey Global Root GC CA" - Certificate "Autoridad de Certificacion Firmaprofesional CIF A62634068" - removed certificates: - Certificate "Security Communication Root CA" - Certificate "Camerfirma Chambers of...
WordPress Jigoshop plugin <= 1.4.0 - Reflected Cross Site Scripting (XSS) vulnerability
Reflected Cross Site Scripting XSS vulnerability discovered by Zlrqh Patchstack Alliance in WordPress Plugin Jigoshop – Store Toolkit versions = 1.4.0...
WordPress Jigoshop – Store Toolkit Plugin <= 1.4.0 is vulnerable to Cross Site Scripting (XSS)
Software Jigoshop – Store Toolkit Type Plugin Vulnerable versions = 1.4.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-51712 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 84e860833836 Credits Zlrqh Required privilege...
CLSA-2024-1730480855 squid: Fix of CVE-2023-5824
CVE-2023-5824: Remove serialized HTTP headers from storeClientCopy...
Deserialization of Untrusted Data
Overview kedro is a Kedro helps you build production-ready data and analytics pipelines Affected versions of this package are vulnerable to Deserialization of Untrusted Data due to improper validation in the ShelveStore class in the kedro.framework.session.shelvestore module. This vulnerability...
WordPress Meta Store Elements plugin <= 1.0.9 - Cross Site Scripting (XSS) vulnerability
Cross Site Scripting XSS vulnerability discovered by Gab Patchstack Alliance in WordPress Plugin Meta Store Elements versions = 1.0.9...
WordPress Meta Store Elements Plugin <= 1.0.9 is vulnerable to Cross Site Scripting (XSS)
Software Meta Store Elements Type Plugin Vulnerable versions = 1.0.9 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-51592 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID e42c7b795bdd Credits Gab Required privilege Contributor...
Opera Browser Fixes Big Security Hole That Could Have Exposed Your Information
A now-patched security flaw in the Opera web browser could have enabled a malicious extension to gain unauthorized, full access to private APIs. The attack, codenamed CrossBarking , could have made it possible to conduct actions such as capturing screenshots, modifying browser settings, and accou...
WordPress Jigoshop – Store Exporter plugin <= 1.5.8 - Reflected Cross Site Scripting (XSS) vulnerability
Reflected Cross Site Scripting XSS vulnerability discovered by Zlrqh Patchstack Alliance in WordPress Plugin Jigoshop – Store Exporter versions = 1.5.8...
WordPress Jigoshop – Store Exporter Plugin <= 1.5.8 is vulnerable to Cross Site Scripting (XSS)
Software Jigoshop – Store Exporter Type Plugin Vulnerable versions = 1.5.8 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-50519 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 721f9b13ca88 Credits Zlrqh Required privilege...
CVE-2024-50472
Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Martin Drapeau Amilia Store allows Stored XSS.This issue affects Amilia Store: from n/a through 2.9.8...
CVE-2024-50472
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in martindrapeau Amilia Store amilia-store allows Stored XSS.This issue affects Amilia Store: from n/a through = 2.9.8...