12715 matches found
PT-2025-12986
Name of the Vulnerable Software and Affected Versions Devolutions Remote Desktop Manager versions 2024.3.29 and earlier Devolutions Remote Desktop Manager versions 2025.1.24 through 2025.1.25 Description The issue is related to improper authorization in the variable component, allowing an...
PT-2025-13164 · Jetbrains · Teamcity
Name of the Vulnerable Software and Affected Versions: JetBrains TeamCity versions prior to 2025.03 Description: The issue concerns the potential exposure of a base64 encoded password in the build log. Recommendations: For versions prior to 2025.03, update to version 2025.03 or later to resolve t...
RHSA-2025:3123 Red Hat Security Advisory: Red Hat Ansible Automation Platform 2.4 Product Security and Bug Fix Update
Bulletin has no description...
RHSA-2025:3111 Red Hat Security Advisory: fence-agents security update
Bulletin has no description...
JVN#26321838: Multiple vulnerabilities in AssetView
AssetView provided by Hammock Corporation contains multiple vulnerabilities listed below. Missing authentication for critical function CWE-306 CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:L/A:N Base Score 8.2 CVE-2025-25060 Acquiring sensitive information from sent data to the developer CWE-201...
OPENSUSE-SU-2025:14924-1 kubernetes1.29-apiserver-1.29.15-1.1 on GA media
These are all security issues fixed in the kubernetes1.29-apiserver-1.29.15-1.1 package on the GA media of openSUSE Tumbleweed...
PT-2025-16745
Name of the Vulnerable Software and Affected Versions Linux kernel versions prior to 6.14.0-rc4 Description A vulnerability in the Linux kernel has been resolved. The issue is related to the bonding mode and xdp program attachment. When the namespace is deleted, the dev xdp uninstall function is...
OPENSUSE-SU-2025:14925-1 kubernetes1.30-apiserver-1.30.11-1.1 on GA media
These are all security issues fixed in the kubernetes1.30-apiserver-1.30.11-1.1 package on the GA media of openSUSE Tumbleweed...
PT-2025-12817 · Wp01 · Wp01
Name of the Vulnerable Software and Affected Versions: WP01 versions prior to 2.6.2 Description: The issue is related to an Improper Limitation of a Pathname to a Restricted Directory, also known as 'Path Traversal'. This allows for Path Traversal in wp01ru WP01. Recommendations: For versions pri...
PT-2025-12758 · Unknown · Stylish Google Sheet Reader
Name of the Vulnerable Software and Affected Versions: Stylish Google Sheet Reader 4.0 WordPress plugin versions 4.0 through 4.0 Description: The issue is related to a Reflected Cross-Site Scripting that could be used against high privilege users, such as administrators. This occurs because the...
PT-2025-12741 · WordPress · Wp-Advanced-Search
Name of the Vulnerable Software and Affected Versions: WP-Advanced-Search versions prior to 3.3.9.3 Description: The issue concerns the WordPress WP-Advanced-Search plugin, where some settings are not properly sanitized and escaped. This could allow high-privilege users, such as admins, to perfor...
PT-2025-12810
Name of the Vulnerable Software and Affected Versions Frappe versions prior to 14.89.0 Frappe versions prior to 15.51.0 Description The issue allows for information disclosure through crafted requests, potentially leading to account takeover. Recommendations For versions prior to 14.89.0, update ...
MGASA-2025-0113 Updated wpa_supplicant & hostapd packages fix security vulnerability
hostapd fails to process crafted RADIUS packets properly. When hostapd authenticates wi-fi devices with RADIUS authentication, an attacker in the position between the hostapd and the RADIUS server may inject crafted RADIUS packets and force RADIUS authentications to fail. CVE-2025-24912...
Hotfix XS82ECU1083 - For Citrix Hypervisor 8.2 Cumulative Update 1
Who Should Install This Hotfix? This is a hotfix for customers running Citrix Hypervisor 8.2 Cumulative Update 1 and is only available to customers on theCustomer Success Servicesprogram. Note: Citrix Hypervisor 8.2 Cumulative Update 1 reaches end of life on Jun 25, 2025. Upgrade toXenServer...
PT-2025-12670
Name of the Vulnerable Software and Affected Versions Kentico Xperience versions prior to 13.0.178 Description The Kentico Xperience application does not fully validate or filter files uploaded through the multiple-file upload functionality. This insufficient validation allows for stored Cross-Si...
PT-2025-12764
Name of the Vulnerable Software and Affected Versions Mbed TLS versions 2.x through 2.28.9 Mbed TLS versions 3.x through 3.6.2 Description The issue allows servers with trusted certificates for arbitrary hostnames to be accepted by the client unless the TLS client application calls mbedtls ssl se...
PT-2025-12765
Name of the Vulnerable Software and Affected Versions Mbed TLS versions 2.28.9 and earlier, 3.x versions prior to 3.6.3 Description The issue arises when Mbed TLS, in certain cases of failed memory allocation or hardware errors, utilizes uninitialized stack memory to compose the TLS Finished...
PT-2025-12717
Name of the Vulnerable Software and Affected Versions ingress-nginx versions prior to v1.11.5 ingress-nginx versions from v1.12.0-beta.0 through v1.12.1 Description A security issue exists in ingress-nginx where the auth-url Ingress annotation can be exploited to inject configuration into nginx...
MGASA-2025-0110 Updated libxslt packages fix security vulnerabilities
xsltGetInheritedNsList in libxslt has a use-after-free issue related to exclusion of result prefixes CVE-2024-55549. numbers.c in libxslt has a use-after-free because, in nested XPath evaluations, an XPath context node can be modified but never restored. This is related to xsltNumberFormatGetValu...
CVE-2025-30157 Envoy crashes when HTTP ext_proc processes local replies
Envoy is a cloud-native high-performance edge/middle/service proxy. Prior to 1.33.1, 1.32.4, 1.31.6, and 1.30.10, Envoy's extproc HTTP filter is at risk of crashing if a local reply is sent to the external server due to the filter's life time issue. A known situation is the failure of a websocket...