12715 matches found
PT-2025-13669 · Unknown +1 · Nuxt-Security +1
Name of the Vulnerable Software and Affected Versions: KNIME Business Hub versions prior to 1.12.4 KNIME Business Hub versions prior to 1.13.3 Description: The issue is caused by a bug in the widely used nuxt-security module, which leads to cross-site scripting vulnerabilities in KNIME Business...
PT-2025-13846 · Drupal · Drupal Google Tag
Name of the Vulnerable Software and Affected Versions: Drupal Google Tag versions 0.0.0 through 1.7.x Drupal Google Tag versions 2.0.0 through 2.0.7 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting XSS. This allow...
PT-2025-13992 · Apple · Apple Macos
Name of the Vulnerable Software and Affected Versions: macOS versions prior to 13.7.5 macOS Sequoia versions prior to 15.4 macOS Sonoma versions prior to 14.7.5 Description: An out-of-bounds write issue was addressed with improved bounds checking. This issue may allow an app to cause unexpected...
OESA-2025-1329 zvbi security update
The ZVBI library provides functions to read from Linux V4L, V4L2 and FreeBSD BKTR raw VBI capture devices, from Linux DVB devices and from a VBI proxy to share V4L and V4L2 VBI devices between multiple applications. It can demodulate raw to sliced VBI data in software, with support for a wide ran...
DLA-4095-1 intel-microcode - security update
Bulletin has no description...
istioctl-1.25.1-1.1 on GA media (moderate)
istioctl-1.25.1-1.1 on GA media Announcement ID: openSUSE-SU-2025:14938-1 Rating: moderate Cross-References: CVE-2025-30157 Affected Products: openSUSE Tumbleweed An update that solves one vulnerability can now be installed. Description: These are all security issues fixed in the...
SUSE-SU-2025:1052-1 Security update for govulncheck-vulndb
This update for govulncheck-vulndb fixes the following issues: - Update to version 0.0.20250326T201520 2025-03-26T20:15:20Z jscPED-11136: GO-2025-3520 GO-2025-3521 GO-2025-3522 GO-2025-3533 GO-2025-3534 GO-2025-3536 GO-2025-3537 GO-2025-3538 GO-2025-3539 GO-2025-3540 GO-2025-3542 GO-2025-3543...
RHSA-2025:3344 Red Hat Security Advisory: grafana security update
Bulletin has no description...
RHSA-2025:3335 Red Hat Security Advisory: opentelemetry-collector security update
Bulletin has no description...
BIT-MATTERMOST-2025-24920
Mattermost versions 10.4.x = 10.4.2, 10.3.x = 10.3.3, 9.11.x = 9.11.8, 10.5.x = 10.5.0 fail to restrict bookmark creation and updates in archived channels, which allows authenticated users created or update bookmarked in archived channels...
PT-2025-13543
Name of the Vulnerable Software and Affected Versions Erlang/OTP versions prior to 27.3.1 Erlang/OTP versions prior to 26.2.5.10 Erlang/OTP versions prior to 25.3.2.19 Description A maliciously formed KEX init message can result in high memory usage due to the implementation not verifying RFC...
PT-2025-13419 · Dell · Dell Unity
Name of the Vulnerable Software and Affected Versions: Dell Unity versions 5.4 and prior Description: The issue is related to an Improper Neutralization of Special Elements used in an OS Command, also known as 'OS Command Injection'. This could allow an unauthenticated attacker with remote access...
PT-2025-13522 · W3Css · W3Css Validator
Name of the Vulnerable Software and Affected Versions: W3CSS Validator versions before cssval-20250226 Description: The issue is related to an XXE XML External Entity attack in the W3CSS Validator, which allows an attacker to use specially-crafted XML objects to coerce server-side request forgery...
OPENSUSE-SU-2025:14940-1 podman-5.4.1-3.1 on GA media
These are all security issues fixed in the podman-5.4.1-3.1 package on the GA media of openSUSE Tumbleweed...
CVE-2023-52990
Rejected reason: This CVE ID has been rejected or withdrawn by its CVE Numbering Authority...
CVE-2022-49749 i2c: designware: use casting of u64 in clock multiplication to avoid overflow
In the Linux kernel, the following vulnerability has been resolved: i2c: designware: use casting of u64 in clock multiplication to avoid overflow In functions i2cdwscllcnt and i2cdwsclhcnt may have overflow by depending on the values of the given parameters including the icclk. For example in our...
CVE-2023-52937 HV: hv_balloon: fix memory leak with using debugfs_lookup()
In the Linux kernel, the following vulnerability has been resolved: HV: hvballoon: fix memory leak with using debugfslookup When calling debugfslookup the result must have dput called on it, otherwise the memory will leak over time. To make things simpler, just call debugfslookupandremove instead...
CVE-2025-30363 WeGIA vulnerable to Stored XSS in documentos_funcionario.php parameter dados_addInfo
WeGIA is a Web manager for charitable institutions. A stored Cross-Site Scripting XSS vulnerability was identified in versions prior to 3.2.6. This vulnerability allows unauthorized scripts to be executed within the user's browser context. Stored XSS is particularly critical, as the malicious cod...
USN-7379-1: Linux kernel vulnerabilities
Several security issues were discovered in the Linux kernel. An attacker could possibly use these to compromise the system. This update corrects flaws in the following subsystems: - ARM64 architecture; - MIPS architecture; - PowerPC architecture; - RISC-V architecture; - S390 architecture; - x86...
Security Bulletin: Multiple vulnerabilities in OpenSSL affect IBM Tivoli Netcool System Service Monitors/Application Service Monitors
Summary OpenSSL is used by IBM Tivoli Netcool System Service Monitors/Application Service Monitors for Network Transport. CVE-2024-9143 is identified as a potential risk for products using older versions of OpenSLL. These potential risks are resolved by updating IBM Tivoli Netcool System Service...