12715 matches found
PT-2025-20404 · Dell · Dell Powerscale Onefs
Name of the Vulnerable Software and Affected Versions: Dell PowerScale OneFS versions 9.4.0.0 through 9.10.1.0 Description: The issue is an out-of-bounds write vulnerability. A local low privileged attacker could potentially exploit this, leading to denial of service. Recommendations: For Dell...
PT-2025-20055 · Samsung · Bixby Vision
Name of the Vulnerable Software and Affected Versions: Bixby Vision versions prior to 3.8.1 in Android 13 Bixby Vision versions prior to 3.8.3 in Android 14 Bixby Vision versions prior to 3.8.21 in Android 15 Description: The issue is related to improper access control in Bixby Vision, allowing...
PT-2025-20047 · Samsung · Spengesture Service
Name of the Vulnerable Software and Affected Versions: SpenGesture service versions prior to SMR May-2025 Release 1 Description: The issue is related to the improper handling of insufficient permission in the SpenGesture service, allowing local attackers to track the S Pen position...
PT-2025-20058 · Samsung +1 · Secure Folder +2
Name of the Vulnerable Software and Affected Versions: Secure Folder versions prior to 1.8.12.0 in Android 13 Secure Folder versions prior to 1.9.21.00 in Android 14 Description: The issue is related to improper authentication in Secure Folder, allowing physical attackers to reset the lock type...
PT-2025-20573 · Gitlab · Gitlab Ce/Ee
Name of the Vulnerable Software and Affected Versions: GitLab CE/EE versions 12.0 through 17.9.7 GitLab CE/EE versions 17.10 through 17.10.5 GitLab CE/EE versions 17.11 through 17.11.1 Description: An issue has been discovered in GitLab CE/EE that allows users to bypass IP access restrictions and...
PT-2025-20317
Name of the Vulnerable Software and Affected Versions Django versions 4.2 through 4.2.20 Django versions 5.1 through 5.1.8 Django versions 5.2 through 5.2.0 Description An issue was discovered in Django, where the django.utils.html.strip tags function is vulnerable to a potential denial-of-servic...
PT-2025-20089 · Unknown · Crm Perks Integration For Woocommerce/Salesforce
Name of the Vulnerable Software and Affected Versions: CRM Perks Integration for WooCommerce and Salesforce versions 1.7.5 and earlier Description: The issue is related to a URL Redirection to Untrusted Site, also known as an 'Open Redirect' vulnerability, which can be used for Phishing attacks...
PT-2025-20133 · Unknown · Ajay Top 10
Name of the Vulnerable Software and Affected Versions: Ajay Top 10 versions n/a through 4.1.0 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. Recommendations: For versions n/a through...
PT-2025-20056 · Samsung · Samsung Flow
Name of the Vulnerable Software and Affected Versions: Samsung Flow versions prior to 4.9.17.6 Description: The issue is related to improper input validation, allowing local attackers to access data within Samsung Flow. Recommendations: For versions prior to 4.9.17.6, update to version 4.9.17.6 o...
PT-2025-20174 · Maulik Vora · Wp Podcasts Manager
Name of the Vulnerable Software and Affected Versions: Maulik Vora WP Podcasts Manager versions 1.2 and earlier Description: The issue is a Cross-Site Request Forgery CSRF vulnerability, which allows an attacker to perform unauthorized actions on a user's account. This is a type of attack where a...
PT-2025-20403 · Dell · Dell Powerscale Onefs
Name of the Vulnerable Software and Affected Versions: Dell PowerScale OneFS versions 9.8.0.0 through 9.10.1.0 Description: The issue is a time-of-check time-of-use TOCTOU race condition vulnerability. An unauthenticated attacker with local access could potentially exploit this vulnerability,...
PT-2025-20128
Name of the Vulnerable Software and Affected Versions Custom Checkout Fields for WooCommerce versions 1.8.3 and earlier Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This means that an...
PT-2025-20213 · Woobox · Woobox
Name of the Vulnerable Software and Affected Versions: Woobox versions 1.6 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for Stored XSS attacks. Recommendations: For versions 1.6 and...
Security Bulletin: IBM watsonx Orchestrate Cartridge affected by vulnerability in Mongoose
Summary IBM watsonx Orchestrate Cartridge contains a vulnerable version of Mongoose Vulnerability Details CVEID:CVE-2025-23061 DESCRIPTION: Mongoose before 8.9.5 can improperly use a nested $where filter with a populate match, leading to search injection. NOTE: this issue exists because of an...
RHSA-2025:4513 Red Hat Security Advisory: thunderbird security update
Bulletin has no description...
RHSA-2025:4499 Red Hat Security Advisory: kpatch-patch-5_14_0-503_15_1 and kpatch-patch-5_14_0-503_26_1 security update
Bulletin has no description...
RHSA-2025:4462 Red Hat Security Advisory: osbuild-composer security update
Bulletin has no description...
PT-2025-19997 · Brightsign · Brightsign Os Series 4 +1
Name of the Vulnerable Software and Affected Versions: BrightSign OS series 4 versions prior to 8.5.53.1 BrightSign OS series 5 versions prior to 9.0.166 Description: The issue allows for privilege escalation on the device once code execution has been obtained, due to execution with unnecessary...
PT-2025-19984 · Zitadel · Zitadel
Name of the Vulnerable Software and Affected Versions: ZITADEL versions prior to 3.0.0 ZITADEL versions prior to 2.71.9 ZITADEL versions prior to 2.70.10 Description: The issue concerns the Session API in ZITADEL, which allows developers to manage user sessions and use IdPs for authentication...
PT-2025-19895 · Unknown · Openharmony
Name of the Vulnerable Software and Affected Versions: OpenHarmony versions prior to 5.0.3 Description: The issue allows a local attacker to cause a denial of service DOS through a NULL pointer dereference. Recommendations: For versions prior to 5.0.3, update to a version that contains a fix for...