12715 matches found
USN-7499-1 linux-azure, linux-azure-6.11 vulnerabilities
Several security issues were discovered in the Linux kernel. An attacker could possibly use these to compromise the system. This update corrects flaws in the following subsystems: - Microsoft Azure Network Adapter MANA driver; - Timer subsystem; CVE-2025-21813, CVE-2025-21953...
HP Universal Scan - Potential Information Disclosure
HP Universal Scan is vulnerable to potential information disclosure due to code vulnerability within the product's solution open-source library libssh2. Update your printer software...
PT-2025-20177 · Appjetty · Appjetty Wp Jquery Datatable
Name of the Vulnerable Software and Affected Versions: AppJetty WP jQuery DataTable versions through 4.1.0 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This means that an attacker can...
PT-2025-20083 · Unknown · Hossni Mubarak Cool Author Box
Name of the Vulnerable Software and Affected Versions: Hossni Mubarak Cool Author Box versions prior to 3.0.0 Description: The issue is a Cross-Site Request Forgery CSRF vulnerability, which allows for Cross Site Request Forgery. Recommendations: For versions prior to 3.0.0, update to version 3.0...
PT-2025-20098 · Unknown · Testimonial Slider
Name of the Vulnerable Software and Affected Versions: GS Testimonial Slider versions 3.3.0 and earlier Description: The issue is related to a Missing Authorization vulnerability in GS Plugins GS Testimonial Slider, which allows exploiting incorrectly configured access control security levels...
PT-2025-20290 · Opentext · Opentext Operations Bridge Manager
Name of the Vulnerable Software and Affected Versions: OpenText Operations Bridge Manager versions 24.2 through 24.4 Description: The issue allows authenticated users to change their password without providing their old password. Recommendations: For versions 24.2 and 24.4, update to a version th...
PT-2025-20403 · Dell · Dell Powerscale Onefs
Name of the Vulnerable Software and Affected Versions: Dell PowerScale OneFS versions 9.8.0.0 through 9.10.1.0 Description: The issue is a time-of-check time-of-use TOCTOU race condition vulnerability. An unauthenticated attacker with local access could potentially exploit this vulnerability,...
PT-2025-20096 · Blocksy · Blocksy
Name of the Vulnerable Software and Affected Versions: Blocksy versions 2.0.97 and earlier Description: The issue is related to a Missing Authorization vulnerability, which allows exploiting incorrectly configured access control security levels. Recommendations: For Blocksy versions 2.0.97 and...
PT-2025-20251 · Cisco · Cisco Ios Xr +2
Name of the Vulnerable Software and Affected Versions: Cisco IOS Software affected versions not specified Cisco IOS XE Software affected versions not specified Cisco IOS XR Software affected versions not specified Description: A vulnerability in the Two-Way Active Measurement Protocol TWAMP serve...
PT-2025-20121 · Unknown · Publishpress Authors
Name of the Vulnerable Software and Affected Versions: PublishPress Authors versions through 4.7.5 Description: The issue is related to an Improper Control of Filename for Include/Require Statement in PHP Program, also known as 'PHP Remote File Inclusion', which allows PHP Local File Inclusion...
PT-2025-20112 · Unknown · Cozy Blocks
Name of the Vulnerable Software and Affected Versions: Cozy Blocks versions through 2.1.22 Description: The issue is related to a Missing Authorization vulnerability, which allows exploiting incorrectly configured access control security levels. Recommendations: For versions through 2.1.22, updat...
PT-2025-20128
Name of the Vulnerable Software and Affected Versions Custom Checkout Fields for WooCommerce versions 1.8.3 and earlier Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows Stored XSS. This means that an...
PT-2025-20090 · Unknown · Wp Gravity Forms Zendesk
Name of the Vulnerable Software and Affected Versions: WP Gravity Forms Zendesk versions 1.1.2 and earlier Description: The issue is related to a URL Redirection to Untrusted Site, also known as an 'Open Redirect' vulnerability, which can be used for Phishing attacks. Recommendations: For WP...
PT-2025-20041 · Samsung · Galaxy Watch
Name of the Vulnerable Software and Affected Versions: Galaxy Watch versions prior to SMR May-2025 Release 1 Description: The issue concerns the improper export of Android application components in the Settings of the Galaxy Watch, allowing physical attackers to access developer settings...
PT-2025-20063 · Penup · Penup
Name of the Vulnerable Software and Affected Versions: PENUP versions prior to 3.9.19.32 Description: The issue is related to improper access control, allowing local attackers to access files with PENUP privilege. Recommendations: For versions prior to 3.9.19.32, update to version 3.9.19.32 or...
PT-2025-20214
Name of the Vulnerable Software and Affected Versions ThimPress WP Pipes versions 1.4.2 and earlier Description The issue is a Server-Side Request Forgery SSRF vulnerability, which allows an attacker to perform unauthorized actions on the server. This can lead to various security issues, includin...
PT-2025-20220 · Woobox · Woobox
Name of the Vulnerable Software and Affected Versions: Woobox versions n/a through 1.6 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. Specifically, it is a DOM-Based XSS vulnerability, which allows attackers to...
PT-2025-20102 · Unknown · Envo Extra
Name of the Vulnerable Software and Affected Versions: Envo Extra versions 1.9.9 and earlier Description: The issue is related to a Missing Authorization vulnerability, which allows exploiting incorrectly configured access control security levels. Recommendations: For Envo Extra versions 1.9.9 an...
PT-2025-20106 · Elementor · Cost Calculator For Elementor
Name of the Vulnerable Software and Affected Versions: Cost Calculator for Elementor versions 1.3.3 and earlier Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, which allows for DOM-Based XSS. This means that an...
PT-2025-20153 · WordPress · Wpdever Cart Tracking For Woocommerce
Name of the Vulnerable Software and Affected Versions: wpdever Cart tracking for WooCommerce versions 1.0.0 through 1.0.17 Description: The issue is related to an SQL Injection vulnerability due to improper neutralization of special elements used in an SQL command. This allows for SQL Injection...