12715 matches found
PT-2025-21222 · Dlib · Dlib
Name of the Vulnerable Software and Affected Versions: dlib versions prior to 19.24.7 Description: The issue allows remote attackers to cause a denial of service via a crafted file. This is a Divide By Zero vulnerability. Recommendations: For versions prior to 19.24.7, update to version 19.24.7 o...
PT-2025-21218
Name of the Vulnerable Software and Affected Versions: a-blog cms versions prior to 3.1.43 a-blog cms versions prior to 3.0.47 Description: A cross-site scripting issue exists in a specific field in the entry editing screen of a-blog cms, requiring contributor or higher level privileges to exploi...
PT-2025-21216
Name of the Vulnerable Software and Affected Versions: a-blog cms versions prior to 3.1.43 a-blog cms versions prior to 3.0.47 Description: The issue is related to insufficient path validation in the backup feature of a-blog cms, which can be exploited by a remote authenticated attacker with...
PT-2025-21167 · Opentext · Opentext Advance Authentication
Name of the Vulnerable Software and Affected Versions: OpenText Advance Authentication versions prior to 6.5 Description: The issue is related to improper input validation, which leads to a Cross-site Scripting XSS vulnerability. This type of vulnerability allows attackers to inject malicious...
Alibaba Cloud Linux 3 : 0001: flatpak (ALINUX3-SA-2021:0001)
The remote Alibaba Cloud Linux 3 host has packages installed that are affected by a vulnerability as referenced in the ALINUX3-SA-2021:0001 advisory. Package updates are available for Alibaba Cloud Linux 3 that fix the following vulnerabilities: CVE-2021-21261: Flatpak is a system for building,...
CVE-2025-30207 Kirby vulnerable to path traversal in the router for PHP's built-in server
Kirby is an open-source content management system. A vulnerability in versions prior to 3.9.8.3, 3.10.1.2, and 4.7.1 affects all Kirby setups that use PHP's built-in server. Such setups are commonly only used during local development. Sites that use other server software such as Apache, nginx or...
RHSA-2025:7326 Red Hat Security Advisory: rhc security update
Bulletin has no description...
RHSA-2025:7309 Red Hat Security Advisory: openjpeg2 security update
Bulletin has no description...
RHSA-2025:7147 Red Hat Security Advisory: rpm-ostree security update
Bulletin has no description...
RHSA-2025:7109 Red Hat Security Advisory: python3.11 security update
Bulletin has no description...
RHSA-2025:4793 Red Hat Security Advisory: emacs security update
Bulletin has no description...
PT-2025-20860 · Siemens · Ruggedcom Rox Mx5000 +8
Name of the Vulnerable Software and Affected Versions: RUGGEDCOM ROX MX5000 versions prior to V2.16.5 RUGGEDCOM ROX MX5000RE versions prior to V2.16.5 RUGGEDCOM ROX RX1400 versions prior to V2.16.5 RUGGEDCOM ROX RX1500 versions prior to V2.16.5 RUGGEDCOM ROX RX1501 versions prior to V2.16.5...
ALSA-2025:7425 Important: osbuild-composer security update
A service for building customized OS artifacts, such as VM images and OSTree commits, that uses osbuild under the hood. Besides building images for local usage, it can also upload images directly to cloud. It is compatible with composer-cli and cockpit-composer clients. Security Fixes:...
Intel® Simics® Package Manager Software Advisory
Summary: Potential security vulnerabilities in some Intel® Simics® Package Manager software may allow escalation of privilege or denial of service. Intel is releasing software updates to mitigate these potential vulnerabilities. Vulnerability Details: CVEID: CVE-2025-20008 Description: Insecure...
Intel® RealSense™ SDK Software Advisory
Summary: Potential security vulnerabilities for some Intel® RealSense™ SDK software may allow escalation of privilege. Intel is releasing software updates to mitigate these potential vulnerabilities. Vulnerability Details: CVEID: CVE-2025-20095 Description: Incorrect Default Permissions for some...
Intel® Ethernet Connections Boot Utility Software Advisory
Summary: A potential security vulnerability in the Intel® Ethernet Connections Boot Utility software may allow escalation of privilege. Intel is releasing software updates to mitigate this potential vulnerability. Vulnerability Details: CVEID: CVE-2025-20015 Description: Uncontrolled search path...
Intel® Ethernet Network Adapter E810 Series Advisory
Summary: A potential security vulnerability in some Non-Volatile Memory NVM Update Utility for Intel® Ethernet Network Adapter E810 Series may allow escalation of privilege. Intel is releasing software updates to mitigate this potential vulnerability. Vulnerability Details: CVEID: CVE-2025-20629...
Intel® Gaudi® Software Installer Advisory
Summary: A potential security vulnerability in some Intel® Gaudi® software installers may allow escalation of privilege. Intel is releasing software updates to mitigate this potential vulnerability. Vulnerability Details: CVEID: CVE-2024-45067 Description: Incorrect default permissions in some...
Intel® oneAPI Level Zero Advisory
Summary: A potential security vulnerability in some Intel® oneAPI Level Zero software may allow escalation of privilege. Intel is releasing software updates to mitigate this potential vulnerability. Vulnerability Details: CVEID: CVE-2024-31073 Description: Uncontrolled search path for some Intel®...
Intel® QAT Software Advisory
Summary: A potential security vulnerability for some Intel® QuickAssist Technology Intel® QAT software for Windows may allow escalation of privilege. Intel is releasing software updates to mitigate this potential vulnerability. Vulnerability Details: CVEID: CVE-2024-39833 Description: Uncontrolle...