12715 matches found
PT-2025-21362 · Unknown · Modular Account De Alchemy
Name of the Vulnerable Software and Affected Versions: Modular Account de Alchemy versions prior to commit 5e6f540d249afcaeaf76ab95517d0359fde883b0 Description: The issue concerns a bug in the allowlist module of Modular Account de Alchemy, which is compatible with ERC-4337 and ERC-6900. This bug...
PT-2025-21338 · National Instruments · Ni Circuit Design Suite
Name of the Vulnerable Software and Affected Versions: NI Circuit Design Suite versions 14.3.0 and prior versions Description: The issue is a memory corruption vulnerability due to a stack-based buffer overflow in DrObjectStorage::XML Serialize when using the SymbolEditor. This may result in...
PT-2025-21268 · Hitachi · Hitachi Jp1/It Desktop Management 2 - Smart Device Manager
Name of the Vulnerable Software and Affected Versions: Hitachi JP1/IT Desktop Management 2 - Smart Device Manager versions 10-50 through 10-50-06 Hitachi JP1/IT Desktop Management 2 - Smart Device Manager versions 11-00 through 11-00-05 Hitachi JP1/IT Desktop Management 2 - Smart Device Manager...
PT-2025-21532 · WordPress · Events Calendar
Name of the Vulnerable Software and Affected Versions: events-calendar WordPress plugin versions 1.0.4 and earlier Description: The issue concerns the events-calendar WordPress plugin, which does not properly sanitise and escape some of its settings. This could allow high-privilege users, such as...
PT-2025-21536 · WordPress · Cp-Polls
Name of the Vulnerable Software and Affected Versions: Polls CP WordPress plugin versions prior to 1.0.77 Description: The issue allows high privilege users, such as admins, to perform Stored Cross-Site Scripting attacks. This can occur even when the unfiltered html capability is disallowed, for...
PT-2025-21517 · Unknown · Download Manager
Name of the Vulnerable Software and Affected Versions: Download Manager versions prior to 3.2.99 Description: The issue allows high privilege users, such as editors, to perform Cross-Site Scripting attacks. This is possible because some settings are not properly sanitised and escaped, enabling th...
PT-2025-21487 · WordPress · Profilepro
Name of the Vulnerable Software and Affected Versions: ProfilePro WordPress plugin versions 1.3 and earlier Description: The issue concerns a lack of proper sanitization and escaping of certain parameters, combined with inadequate access controls. This could potentially allow users with a role as...
PT-2025-21486 · WordPress · The Kbucket: Your Curated Content
Name of the Vulnerable Software and Affected Versions: The KBucket: Your Curated Content in WordPress plugin versions prior to 4.1.5 Description: The issue is related to a Reflected Cross-Site Scripting problem. It occurs because a parameter is not properly sanitised and escaped before being...
PT-2025-21274 · Mattermost · Mattermost
Name of the Vulnerable Software and Affected Versions: Mattermost versions 10.6.x through 10.6.1 Mattermost versions 10.5.x through 10.5.2 Mattermost versions 10.4.x through 10.4.4 Mattermost versions 9.11.x through 9.11.11 Description: The issue arises from incorrect permission checks, allowing...
PT-2025-21333
Name of the Vulnerable Software and Affected Versions: Bootstrap versions 3.4.1 through 3.4.x Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting XSS. This allows attackers to run malicious scripts. A DOM-based XSS...
PT-2025-21528 · WordPress · 10Web Photo Gallery
Name of the Vulnerable Software and Affected Versions: Photo Gallery by 10Web for WordPress versions prior to 1.8.29 Description: The issue allows high-privilege users, such as administrators, to perform Stored Cross-Site Scripting attacks. This can occur even when the unfiltered html capability ...
SUSE-SU-2025:1551-1 Security update for go1.24
This update for go1.24 fixes the following issues: Update to go1.24.3 bsc1236217: Security fixes: - CVE-2025-22873: Fixed os.Root permits access to parent directory bsc1242715 Changelog: go73556 go73555 security: fix CVE-2025-22873 os: Root permits access to parent directory go73082 os: Root.Open...
AZL-61829 CVE-2025-47436 affecting package orc 0.4.31-4
Heap-based Buffer Overflow vulnerability in Apache ORC. A vulnerability has been identified in the ORC C++ LZO decompression logic, where specially crafted malformed ORC files can cause the decompressor to allocate a 250-byte buffer but then attempts to copy 295 bytes into it. It causes memory...
RHSA-2025:7532 Red Hat Security Advisory: kernel-rt security update
Bulletin has no description...
RHSA-2025:7510 Red Hat Security Advisory: libarchive security update
Bulletin has no description...
RHSA-2025:7500 Red Hat Security Advisory: perl security update
Bulletin has no description...
RHSA-2025:7499 Red Hat Security Advisory: ghostscript security update
Bulletin has no description...
RHSA-2025:7475 Red Hat Security Advisory: grafana security update
Bulletin has no description...